Question about Sony CCD-FX420 VIdeo 8 Handycam Video Camera Recorder

Open Question

Why does nothing except the tape counter show up in the viewfinder during playback ?

I have a fx420 that has not been used for a while. It functions but when using the player nothing shows up in the viewfinder or output to my TV. Only the counter appears.

Posted by Anonymous on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 473 Answers

SOURCE: Sony TRV-19 Camcorder - Black screen in camera mode

Fixed it, at least temporarily I had the side off my trv250 examining it, especially the CCD connection. I had read the post about soldering a capacitor to pins 1 and 3 (from the left) on the bottom row. I didn't have the specific capacitor on hand, but I started touching some of the small ones I did have to those pins. I found that after I touched a 100uF, 10V cap to pins 1 and 3 the picture suddenly came back to life and stayed that way after removing the cap. I have no idea how long this will last, and I've set up the cam on a tripod in the livingroom with the LCD display facing me so I can monitor it. If you, like me, figure you have nothing else to lose, you might want to give this a try. Note: my camera was suffering from the green smeary horizontal lines problem, and wasn't completely black. I'm not sure if this makes a difference or not.

Posted on Sep 14, 2005

Ad

SOURCE: Will not playback tapes

a sony cleaning cassette may clear the gunk from your friend ' s possibly ? bad tapes ( do not rewind it - or the gunk will be redeposited ) ; if still no video , get an estimate to have your heads and guides cleaned . . . professionally ;

Posted on Aug 02, 2007

  • 2 Answers

SOURCE: very grainy playback

Same problem with my Sony CCD-TR416 recently. Know what finally worked? With camera playing a tape, I picked up the camera and tapped it sharply on a solid desktop. Had to do it 3 times. I held the camera with two hands, one on each side of the camera, raised it about 3 to 5 inches off the desktop and then quickly tapped it on the desk holding the camera parallel to the desktop so that it solidly hit with all of the lower surface of the camera body.

I know it sounds crazy. I swear it worked. I had tried cleaning the heads over and over. I examined them with a 20x loupe and they looked fine. I doubt that the problem was oxide and debris build-up on the heads.

I planned to order a new head/drum just to see if I could manage the replacement procedure by myself (I'm a chronic do-it-yourselfer/experimenter). I guess I don't need to do that now.

Why did the slam technique work? My guess: Inside the rotating head, there must be some sort of electronic track like the brushes of a motor or something similar.. Some sort of debris must have been involved in a corruption of the transfer of impulses from the heads. A few taps and it broke free.

If banging it on the desk didn't work, I was next planning to remove the drum to check for bad connections. I'm sorry I didn't have to do that.

Nevertheless, don't listen to everyone when they say that the "heads must be dirty." Nope. With the loupe, I could see mine were sparkling clean. But, I still had those multiple horizontal rows of short white streaks obliterating the video image. Tap. Tap. Tap. Now they're gone.

Try it. Couldn't hurt. Though chances are, you won't see this. I'm posting 6 months after your original post. I just happened upon your post as I researched the problem through Google. Neverthelss, someone might see my response someday and maybe they, too, will get luck with the tap, tap, tap procedure.

Posted on Jan 15, 2008

SOURCE: camcorder

lcd screen blank

Posted on Feb 08, 2008

  • 2 Answers

SOURCE: No playback on DCR-TRV103

In playback mode the lCD displays the battery time, hi8 symbol and the tape counter. all the functions work the tape will play, rewind, fast forward. The screen stays blank on playback and the tape counter stays at 0:00:00 eventhough I can see the tape turning. I also hooke the camera to my tv and I got no picture.

Posted on Mar 09, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a Technics RS-TR373. Yesterday, during tape playing back, he sound suddenly stopped. The db level meter shows no sound being pickup. I switch to tape 2, it was the same. Tape was played (I can...


hi rich,
i had this problem it was touching the buttons that lost the sound to the speakers, do you have a re-set button if so press it if not press A or B to get your sound back if thats does nothing then try head cleaning tape as you might have some static thats transfered from your tape to your heads an anti- static head cleaning tape will do the job, you should use these cleaning tapes every week as the heads pick up a lot of dust particles and static that cause very poor reproduction and qulity such as crackling and muffled repro,
hope this helps

Jan 22, 2011 | Technics RS-TR373 Single Cassette Deck

1 Answer

I have a sony TC-660 reel to reel player, it had been in great condition, and i love using it. All of a sudden however, the reels will ONLY move in one direction (clockwise for the left, and counter...


In order to maintain tape control and tension the reels always pull lightly in opposite directions during PLAY mode. The capstan moves the tape in the desired direction at a precise speed. If the capstan doesn't engage the tape BETWEEN itself and the pinch roller you'll get the reels battling over control of the tape. Check the tape routing.

May 25, 2010 | Quantegy 456 Reel-To-Reel Recording Tape

1 Answer

Unit does not record. The counter & LCD screen are on. The motor is driving the tape. When played back there is nothing on the screen. There is nothing on the viewfinder either.


Tape heads may be dirty; run a cleaning tape through as per the instructions. If the tape heads are damaged/worn-out then the drum will need replacing.

Feb 06, 2010 | Sony Video Cameras

1 Answer

DCR-TRV22 Sony handycam shows black screen when recording.


Couple of questions,
Is it Sony DCR-TRV22 camcorder? please confirm model number.
Can you see fine and clear picture in playback of old recorded tapes in camcorder?
Let me know info to proceed.
Thanks.

Jun 29, 2009 | Sony Handycam DCR-TRV22 Mini DV Digital...

1 Answer

Sony CCD-TRV65. Blue screen during playback


Just bought the exact one from a yard sale for 20 bucks. Had the very same problem with the blue screen on playback. What i did is replace the battery in the small bay when you open the viewfinder. Try playing your tape again and it will work!

Feb 01, 2009 | Sony Handycam CCD-TRV65 Camcorder

2 Answers

Playback problems - timer stays at zero


Firewire transfer problem with PV-GS320. HAd bought the PV-GS90 and ran into significant transfer issues importing to Mac (iMovie and Fincal Cut Express HD both had problems). Upgraded to GS320 as Macworld rated it highly. Same problems: video plays back perfectly with no computer connection. once connected, video and audio stutter, go out of sync, sometimes just stop and/or crash the program.

I've used a borrowed Canon GL with this Mac before with no issues, so I suspect the camera. Have tried reset button, trashing preferences, restarts, the works. still can't get clean video to transfer from a brand new camera. Any Ideas?

Feb 09, 2008 | Panasonic PV-GS320 Camcorder

1 Answer

No playback on DCR-TRV103


In playback mode the lCD displays the battery time, hi8 symbol and the tape counter. all the functions work the tape will play, rewind, fast forward. The screen stays blank on playback and the tape counter stays at 0:00:00 eventhough I can see the tape turning. I also hooke the camera to my tv and I got no picture.

Dec 23, 2007 | Sony Handycam DCR-TRV103 Digital Camcorder

3 Answers

Camcorder


if all the indicators i.e. battery condition, play mark, counter, etc are visible on the screen then it can be a simple problem of dirty video head. try using a head cleaning cassette or do the head cleaning manually, Open the cover by removing three screws on the right hand side next to the viewfinder. Slide it little towards front and pick it up. The video head will be visible.

Sep 15, 2006 | Sony Handycam CCD-TRV107E Camcorder

2 Answers

No picture during playback


Only thing I can think is the tape may be blank. :) GOOD LUCK

Aug 18, 2006 | Canon ZR100 Mini DV Digital Camcorder

Not finding what you are looking for?
Sony CCD-FX420 VIdeo 8 Handycam Video Camera Recorder Logo

Related Topics:

19 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Video Cameras Experts

Larry Stiles
Larry Stiles

Level 2 Expert

287 Answers

kakima

Level 3 Expert

102366 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Are you a Sony Video Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...