Question about Hayward SAND FILTER, PRO SERIES

1 Answer

My Hayward S200 is leaking from the bottom. What could be the reason?

Posted by on

  • 1 more comment 
  • Tony
    Tony May 16, 2014

    If the tank is cracked, can it be fixed or does it have to be replaced? Same with the drain cap?

  • Osko Pool n Spa
    Osko Pool n Spa May 16, 2014

    The tank can be repaired by sanding the effected area with 80 grit sand paper, completely cleaning and drying the effected area and applying a TWO-Part epoxy resin. The cap can be replaced, but first try a few wraps of Teflon Pipe tape on the drain outlets' male thread and then re-tighten the cap.

  • Tony
    Tony May 16, 2014

    Thank you for the information!

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Welcome Back:

    Visited the website for 2 consecutive days.

  • Contributor
  • 45 Answers

Either the tank canister has cracked, (probably from ice damage), or your drain cap is missing, loose or cracked.

Posted on May 16, 2014

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have changed the o ring three time and I cant get it to stop leaking. Two new o rings installed....still leaks. large o ring sx200z7


Had problems with these types before also. As the filter ages it warps and thats a problem lol.
You said you cleaned the recesses Im hoping top and bottom and lubricated the recesses IN addition to the o-ring, don't hold back on that lube either. And lastly although it sounds odd, dont over-tighten the nuts, tighten them slightly over hand tight turn the pump on for a bit leaking everywher tighten everywhere, leaking in one spot, tighten only that one spot a little.
Putting on all that lube doesnt do too good when it spits it out from pressure.
Also pics next time, and good luck!

Nov 12, 2015 | Pool & Spa

1 Answer

Hayward filter and pump compatibility


https://www.hayward-pool.com

LATEST ANTIVIRUS AND SECURITY MUST BE ON YOUR SYSTEM BEFORE ACCESSING ANY WEBSITES!

Apr 28, 2014 | Hayward Pool & Spa

1 Answer

Bleed valve leaks


there are no bleed valves on hayward pumps. there are freeze plugs. one is at the front of the pump at the bottom and there is another located on the side where impeller is at bottom

Jan 05, 2014 | Hayward Pool & Spa

1 Answer

Hayward s200 losing suction in filter mode


Based on your question, it appears you have a Hayward S200 sand filter with 6-position side mounted valve and a standard pump with a first stage basket with a Lexan sight cover. You indicate that 5 of the six valve positions appear to work properly, drawing water out of the skimmer line, through the valve, and into the appropriate output (such as waste, recycle, backwash, etc.), but that in the normal filter mode your pump runs but no water is drawn from the skimmer through the pump basket.

What you describe is a classic blockage downstream of the pump. First, check to verify any/all downstream valves are in open position. If the filter will operate in backwash mode, it is likely not a blockage within the filter. I suggest you disassemble the 6 position valve and check for any obstruction within the valve itself. Based on your description, it's possible the obstruction might be in the bottom line going to the filter. This line narrows as it approaches the valve, and in normal filter mode an obstruction in this line could log and clog the water path, but in backwash mode water flows away from the valve toward the filter in this line, away from narrow to larger diameter. It's a long shot.

Apr 04, 2013 | Hayward Industrial Products Hayward S200...

1 Answer

Hayward sand s166t. leaking from bottom


Are you sure it is leaking from a spot "Originating" at the bottom? Many times this is what is seen, but the water is actually traveling down the side.

If at the bottom, you either have a cracked tank, or the drain cap is loose, missing the cap gasket or it is on "Cross Threaded"?

But... most likely from experience, it leaking at the valve clamp.

Nov 17, 2012 | Hayward S166T Pool Filter System w1 HP...

1 Answer

I have a hayward s200 sand filter and there is no pressure build-up to indicate a backwash is needed why


Do you have a strong flow of water back to pool? If so, perhaps pressure gauge is defective, pool water is relatively clean or particles are too fine to be captured except through multiple turnovers.

Aug 17, 2012 | Hayward SAND FILTER, PRO SERIES

Not finding what you are looking for?
Hayward SAND FILTER, PRO SERIES Logo

Related Topics:

139 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hayward Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1338 Answers

Bill Jordan

Level 2 Expert

372 Answers

john h

Level 3 Expert

12104 Answers

Are you a Hayward Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...