Question about Hayward 1 12 Hp Super Swimming Pool Pump Sp2610x15

1 Answer

Is a knob that won't tighten on hayward pump normal wear and tear?

Hi, my pool was opened yesterday by a pool company. They didn't lower the water at all and it was way above the jets with the pump running and filter set to recirculate. I shut off the pump and switched to waste out. Turned it back on and immediately one of the two knobs on the pump cover popped off. Shut off pump. I went to screw it back in, but the knob doesn't catch. The other knob is still in and is tight. The pool guy is supposed to come back today, but haven't heard back...Does it seem like he over-tightened or possibly normal wear and tear. Is it fixable? Any suggestions? thanks!

Posted by Anonymous on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Champion:

    An expert who has answered 200 questions.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Hayward Expert
  • 239 Answers

It is possible that the knob was overtightened. check the slipping knob to see if there is a crack in the shaft. the other option is that it is stripped.
either way, it will not be considered normal wear but you should be able to find a replacement knob at your local store

Posted on Mar 16, 2016

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

SOURCE: Hayward sand filter needs primed every time

The problem is a malfunctioning check valve. It'll be somewhere in the line on the pump output side. If it's not a separate fitting it'll be in the line, probably in an elbow.

Need further info, let me know...

Charlie

Posted on May 29, 2009

  • 323 Answers

SOURCE: No pressure at all on pump gauge

Without knowing your pip and valve layout, it is difficult to assess the stiuation, but it sounds to me as if either a valve that lets the water into the filter is shut, or the filter is full of air and needs to be primed. On some models if you loosen the top ring until the water fills the chamber and starts to overflow that takes care of the problem. But if you cannot tell by looking at the layou if a valve that should be open is closed, or don't know how to prime it, don't run the pump until they can come back.

Posted on May 31, 2009

  • 93 Answers

SOURCE: hayward filter problem

YOUR HANDLE IS NOT SEATING IN THE RIGHT POSITION THERE IS A SPROCKET UNDER HANDLE THAT MAY BE DAMAGED TRYSETTING HANDLE TO DIFFERENT POSITIONS SEVERAL TIMES IT MAY HAVE DEBRIS UNDER IT MAKE SURE PUMP IS OFF.TAKE HANDLE ASSEMBLY OFF AND CHECK SPOCKET

Posted on Aug 06, 2009

thepool
  • 78 Answers

SOURCE: Hayward vari flo filtering system

Check to make sure the plumbing is in the correct inlet/outlet on the valve head. Sounds like it's plumbed backwards. Inlet is from the pump, out to pool...

Posted on Apr 22, 2010

thepool
  • 78 Answers

SOURCE: Hayward Swimpro Sand filter shuts off after approx 2 minutes

It sounds like the pump is either overheating or the thermal protection switch that senses the overheating situation is defective. If nothing else changed like running on an extension cord, etc, a small motor repair shop can get you back up and running fairly inexpensively.

Posted on Apr 22, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Closed and opened shut off valve to strainer housing basket, no water in strainer, how do you know if shut off knob actually opened or just broke the knob?


if the basket fills with water once you open the strainer lid then the valve is opening properly. If you open the valve and the strainer lid but you see no water flowing in then you can believe that the valve is not opening and needs to be fixed or replaced.

May 20, 2015 | Hayward Pool Products Hayward Power Flo LX...

1 Answer

What is the solution for a knob that won't tighten on Hayward Super Pump?


Sounds like it is stripped out. This does happen overtime. You need a new Hand Knob Kit. You can find one here:
http://www.oskopoolnspa.com/Pool-Spa_Uncategorized/Hand_Knob_Kit_1_Knob_1_Swivel_SPX1600PN

Hope this helps.

May 14, 2014 | Hayward Pool & Spa

1 Answer

Pool pump


What exactly is the problem with the pool pump? Is it not working at all? Try one of these solutions. Make sure that the pump strainer basket is clean and clear. Your impeller vanes could also be clogged. Cleaning with a stiff wire brush through the pump strainer opening will usually
work. An alternate method would be to disassemble and clean. You could have an air leak on the suction side of the pump. Check the cover gasket, hand knobs, hose, clamps, etc. Replace or tighten them as necessary.

Jun 26, 2011 | Hayward EC-40 DE Pool Filter with pump

1 Answer

After start up the de keeps coming back into the pool? Help?


If you have DE leaking in through the return lines, there are a couple of things that you should check. You probably having an opening or tear in one or more of your flex tubes. If that is the case, you will need to replace the damage tubes and the problem should be corrected. There could also be a rip or tear in the pool filters diaphragm gasket or it could be worn or loose. If you notice a problem with the diaphragm gasket, replace it. You could also have loose bolts on the tube nest plate. Try tightening these bolts.

Jun 25, 2011 | Hayward EC-40 DE Pool Filter with pump

1 Answer

Yesterday, I noticed that the Hayward pool sweep wasn't moving, nor was there any water flowing from the outlets in the pool. I cleaned both baskets - nothing. I installed 4 brand new cartridge filters -...


A pump motor running without any flow of water is one of two things. The impeller inside the pump that is connected to the motor is broken or clogged. Open up the pump and inspect the impeller for debris or seperation and clean or replace as needed.

John

Dec 23, 2010 | Hayward Pool & Spa

1 Answer

I replaced the diaphragm gasket and when I bump the filter some DE still shoots out into the pool. all the tube sheet hex screws are all tight. Paul


There are several things to check when correcting DE leaks in these pool filters. If you have already replaced the diaphragm gasket and tightened the screws, check for an opening or tear in one or more Flex-Tubes. Replace them one or all as necessary. Make sure that you have the proper amount of DE and that you don't have holes in your grids.

Oct 03, 2010 | Hayward EC-40 DE Pool Filter with pump

1 Answer

Hi I am having trouble getting consistent power. I have taken it apart and cleaned it thouroughly only to find that the problem still remains. Any suggestions?


Try bumping the filter. You might have D.E. coated with normal accumulation of pool dirt, algae, etc. Your pool filters pump strainer or skimmer baskets could be clogged. Make sure there are no obstructions in your impeller. Finally, check the cover gasket, hand knobs, hose, clamps, etc. Replace or tighten as necessary.

Jul 03, 2010 | Hayward EC-40 DE Pool Filter with pump

1 Answer

Why is my filter system losing prime?


It could be one of these issues with your pool filter. Try these solutions. If none of them work, let me know and I will do some more research.

1. D.E. coated with normal accumulation of pool dirt, algae, etc.
Solution: Bump your filter.

2. Pump strainer basket or skimmer basket is clogged.
Solution: Clean

3. Pump impeller vanes clogged.
Solution: Cleaning with a stiff wire brush through the pump strainer opening will usually work. Alternate method would be to disassemble and clean.

4. Air Leak on suction side of pump.
Soultion: Check cover gasket, hand knobs, hose, clamps, etc. Replace or tighten as necessary.

5.

May 17, 2010 | Hayward EC-40 DE Pool Filter with pump

1 Answer

Hayward Self-Priming Pump with AO Smith 1 HP 56J frame motor. Stopped moving inground pool water. Added water to pump basket (low). Turned on pump, return jets sent "bubbles" into pool, stopped, then...


the pump must not have any air leaks in the suction side of it,, or it will just **** air and not water,,, water is very heavy you see, however i think its the impeller in the pump thats the problem,,,you should try to put water in the out let of the pump so you fill the pump with water first if its dryed out it may just wear out the impeller before it starts to **** water up, if this still dont work turn off the stop **** and strip out the pump to look at the impeller any wear on it and it will need a new one fitted
i hope this has help you, good luck

Nov 20, 2009 | AO Smith Pool Pump Motor Hayward Swimming...

1 Answer

Accurate pressure for 2 hp ag hayward pool pump


the psi range is normal and will fluctuate with the cleaniness of the filter. Depending on wether or not you have a Sand filter or an Earth Filter, you should periodically backwash(for sand) and "bump" for the earth filters. You will notice that the psi will lower back down to the lower psi range. This indicates that your water is flowing freely with little resistance.

Jun 12, 2009 | Waterway Supreme Hi Flo Pump Dual Speed 2...

Not finding what you are looking for?
Hayward 1 12 Hp Super Swimming Pool Pump Sp2610x15 Logo

Related Topics:

68 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hayward Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1338 Answers

Bill Jordan

Level 2 Expert

372 Answers

john h

Level 3 Expert

12104 Answers

Are you a Hayward Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...