Question about Homelite Garden

1 Answer

Homelite ut08644 my unit starts fine and runs normal for about a minute and stops...seems like once the primed fuel is used it doesn't get fuel but all lines are good and no leaks ...what can I try??

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    Night Owl:

    An expert who has answered 10 or more questions between 12 midnight and 6am on the same day.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 31 Answers

Check fuel filter in tank first, then if that is good. Suspect diaphragm.

Posted on Jun 17, 2014

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

RE LK 3504 (35 hp 4 wheel drive Tractor starts, runs 5=10 minutes under load, then slowly fades away running slower and slower until it stops. Restarts in 15 min, same result


Here is an idea.
It sort of sounds like there is a blockage after a while in the gas tank.
If there were sediment in the bottom of the gas tank, it would start and run fine sitting still.
However, when driving it, it would be a matter of a few minutes until the sloshing of the fuel would cause the sediment to mix in with the fuel, and clog the filter screen in the fuel tank.
When it stops, the sediment would settle back down, and in 15 - 20 minutes, it would be clear again.
God bless your efforts.

May 08, 2017 | Cars & Trucks

1 Answer

My gas blowerHomelite model ut08644 starts fine and runs for about a minute and stops..............seems like oncethe primed fuel is used it doesn't get fduel but all lines are good and there are no...


Make sure the lines coming from the gas tank are sealed at the point where they exit the tank (the rubber grommet where they run through) and make sure there are no cracks in the fuel lines you also should check the passages in the carburetor and the diaphragm to ensure they are clean.

May 16, 2014 | Computers & Internet

1 Answer

If oil pressure sending unit is bad will it stop fuel pump from working on a 2000 blazer


You should never try a pump without it being in fuel. It uses fuel for lubrication when it is running. If the vehicle doesn't start at all when you first crank it over it is not the oil pressure sender. If you just put the pump in you might want to turn the key off and on several times to cycle the pump then try to start it. If it doesn't start then check fuel filter or check fuel pressure at fuel rail in engine compartment. Is fuel pump cycling at all when the key is turned on? There is a problem with ignition switches on some of these blazers.

Jan 04, 2012 | Chevrolet Cars & Trucks

1 Answer

2000 ford explore, wont start. if I prime it, it starts right up and stays running fine. shut it off and it wont start again.


I'd go through, and first check the fuses that go back to the fuel pump, and make sure it is making contact before you have to go chasing ghosts. If that doesn't work, then you might try checking your fuel pressure: prime it, run the engine for a few minutes, then kill it: watch to see if the pressure drops off pretty quick after the fuel pump is off. I'm betting on a ground at the fuel pump, though: the simple act of the vibrating running engine usually provides a decent connection.

Dec 22, 2011 | 2000 Ford Explorer

2 Answers

Wont start, checked the fuse, cant seem to locate fuel filter.


Turn the key to the ON position without starting the car
You should hear the fuel pump running for 5 seconds to prime the fuel up to the engine so it can start. If no sound is coming from the fuel tank area which can be heard with the drivers door opened in a quite area the oil sending unit on the engine needs to be looked at. If its bad the fuel pump will not prime. If the oil sending unit is good the fuel pump is at fault instead
Oil pressure to your engine achieves to close the circuit to this switch which the computer senses. When the oil pressure is up to normal standards the PCM shuts that circuit off and turns on the fuel pump relay

Jun 22, 2010 | 2004 Chevrolet Malibu

1 Answer

Carburator adjustment for Homelite xl 12 chain saw


Turn both screws CW to stops (lightly), then back out each CCW 1-1/2 turns. This should get the engine running if it will. If it does not, check the lower diaphragm on the carburetor for hardness or cracking. You appear to be running on prime only--the carburetor doesn't seem to be pumping in fresh fuel. You may need to do a carburetor clean and re-kit. Check the fuel line condition and the fuel filter in the tank for plugging. Make sure the muffler and air cleaner are not plugged. Once you get the engine to continue running, warm the engine up. Open the throttle and adjust the H needle CW--the engine should start to speed up, but still 4-stroking. The proper setting is 4-stroking, but immediately 2-stroke when cutting. Release the throttle and adjust L needle CW so that the engine runs fairly smoothly, yet will allow the engine to 'follow the throttle'. Set idle speed screw so that the chain stops turning, but the engine continues to run. Hope this helps!

Apr 17, 2010 | Homelite Consumer Products 9.0 Amp, 14 In....

1 Answer

Dodge Dakota doesn't start on first attempt. Seems like fuel takes a while to get up to engine. Once started it runs fine. When it sits for 10-15 minutes, I need to crank engine, wait 1 sec, then crank...


Is the pressure in the fuel system not holding? Fuel pump may be failing or the filter may be bad. Sounds like you're pumping the fuel system back up to pressure before the truck will start. Like when a fuel-injected car runs outta gas and you have to prime the system before it'll start again.

Jan 30, 2010 | 1998 Dodge Dakota

1 Answer

PRIMER BULB WONT PRIME


I would recheck the carburetor to make sure you put the diaphragms next to the carburetor and not the gaskets.
Please if it is not priming you may have the fuel lines hooked up wrong. Also check the fuel cap to make sure the vent assembly is there. If the tank is not venting, the tank will get a vacuum in it not allowing fuel to flow.
HTH
Good Day.

Nov 11, 2009 | Homelite 'Yard Broom' Leaf Blower

1 Answer

1997 golf cl 1.8 L Starts ok then dies. ok above 1900 rpm


Sounds like censor issues. Have diagnostics run on the vehicle to find the culprit.

Apr 25, 2009 | 1997 Volkswagen Golf

Not finding what you are looking for?
Garden Logo

Related Topics:

65 people viewed this question

Ask a Question

Usually answered in minutes!

Top Homelite Garden Experts

roeb

Level 2 Expert

263 Answers

Roland W VanLue
Roland W VanLue

Level 3 Expert

486 Answers

Mike Squire

Level 2 Expert

391 Answers

Are you a Homelite Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...