Question about Golds Gym Trainer 410 Treadmill

1 Answer

I turn it on and the screen displays two dashes and then the motors drives the unit full up, then full down constantly.

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Having similar issue, did you find a solution?

Posted on Sep 12, 2014

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

We don't have a manual, it's a new unit but never been used. We can't figure out what all the control panel buttons mean. Help please.


if its a newly mfg unit then yes the fans gonna run all the time , that's done to increase efficiency , if you hold down on arrows then you should be able to adjust the rooms humidity level, the default screen is the actual rooms humidity level , if you hold down mode button , this will cycle thru some timer modes that ind on the display

it should turn itself off when bucket is full , this even stops that fan from running most times

May 19, 2015 | Dehumidifiers

3 Answers

I have a brand new whirlpool wfw70hebw Duet washer that is stuck in the "draining" mode- the door is locked and the lock light is flashing red and it sounds like the drain pump is running. None of the...


I think you have a coin or something stuck in the drain pump itself. I have had to remove the pump,and take out the coin, reinstall it and it works perfect.

Jun 18, 2014 | Washing Machines

1 Answer

I have a Sportsart 1050l give's error 1?


Replacement Parts for Fitness Exercise Equipment at SPORTSMITH

ERR1 Definition: The display board CPU didn't receive the optic sensor signal. • Explanation: After processing by the drive board, the optic sensor signal travels the 16-pin cable to the display board CPU, which determines motor speed. Components involved include the optic sensor, optic sensor wheel, 16-pin cable, drive board, display board, and connections.

ERR1 Condition: Press speed key; walk belt doesn't move; ERR1 appears. 1. Drive Board a) Inspect drive board components for signs of damage, like bulging, burnt or cracked spots. b) Inspect connections to the drive board, including the ribbon cable (at the display and drive boards), drive motor, incline motor, etc. loose connections are a common cause of ERR1. c) Check the drive board lED Turn on the unit. The should be lit. The EMG indicator should light up and then extinguish after the unit powers up. A lingering EMG light indicates drive circuit trouble, but it can also light up if drive board connections to motors and other components aren't secure. d) Test whether the drive board is sending power to the motor. Put the muttimeter to the DC setting. Disconnect the motor M+M- wires from the drive board. Place probes on the drive board M+ M- terminals. Put the treadmill safety key in place; turn on the power; walk on the treadmill so that the ClK lED lights (this preempts the display from detecting no optic sensor signaling and immediately giving you an ERR1 message, thus allowing you to get a power reading); press the speed up key. The meter should show some voltage. If there's no voltage, inspect the ribbon cable and display board. If they appear OK, suspect the drive board. e) Test drive board components for a short. See Components in the Basic Electronics. 2. Ribbon Cable a) Check the ribbon cable and its connections. Link a spare cable from the drive board to the display board, outside the unit. Test the unit. If it works with the spare cable, replace the original cable. b) Or, if you don't have a spare ribbon cable, test ribbon cable continuity. Wrap solder wire around each probe so you can insert probes into the ribbon cable connector, testing one wire at a time for continuity. 3. Display Board a) Press down on the display board ICs. If you have a working unit of the same kind, swap the display board onto this unit. Test. If all works well and no ERR message appears, replace the original display board. a) Reed Switch (Applies to models with magnetic safety keys only.) Put the safety key in place over the reed switch. Put the meter to the 200 Ohm setting. Place probes on both ends of the reed switch. Meter should show 0 Ohm. If the meter doesn't get a reading, replace the reed switch. 4. Treadmill Motor a) Rotate the motor. It should rotate smoothly. Grinding or sticking indicates wear. b) Check the motor brushes. Uneven wear indicates worn brushes. Minimum brush length: 1/2 inch. Turn the brushes around and reinsert them. Rotate the flywheel. If the motor grinds or sticks, put brushes back in their original position. c) Check motor resistance: Turn off unit. Disconnect the motor M+ M- cables from the drive board. Put multimeter setting to Ohms. Place probes into the motor wire M+ M- ends. Normal reading: 1 Ohm. Move the flywheel slightly and take another reading. Take a few readings, moving the flywheel slightly after each. Readings should be consistent. If the meter shows OL at any test point, replace the motor. 5. Transformer a) Put the meter to the AC setting. Place the meter probes on the transformer output wire connectors on the drive board. Turn on the unit. There should be output voltage. If not, replace the transformer. • 11XX/12XX brown-brown: 10.5VAC • 31 XXl32XXl61 XXl62XX white-white: 12.5 VAC • 6005 yellow-yellow: 11.0 VAC If ERR1 is not resolved, see ERR1 with walk belt movement. • • • • ERR1 Condition: Press speed key; walk belt moves; ERR1 appears. 1. Tachometer Wheel Make sure the tachometer wheel: a) Rotates in the middle of the optic sensor. b) Is clean and free of cobwebs and dust. c) Doesn't have broken or bent teeth. d) Is fastened securely on the motor bracket If the wheel has visible damage, replace it. 2. Optic Sensor Make sure that the optic sensor signal is getting to the drive board. a) With power on, turn the drive motor. The CLK indicator (an lED on the drive board) should light. This means that the optic sensor signal is reaching the drive board. If the ClK indicator doesn't light, replace the optic sensor. b) Push the treadmill belt while pushing speed up key. If ERR1 doesn't appear until you stop pushing the belt, and the display speed values increase, then the optic sensor is good. (On units without a ClK indicator, check optic sensor output voltage: (a) put probes on optic sensor output (b) turn the motor (c) if voltage doesn't vary, replace the optic sensor.) 3. Ribbon Cable a) Check the ribbon cable and its connections. Link a spare cable from the drive board to the display board, outside the unit. Test the unit. If it works with the spare cable, replace the original cable. b) Or, if you don't have a spare ribbon cable, test ribbon cable continuity. Wrap solder wire around each probe so you can insert probes into the ribbon cable connector, testing one wire at a time for continuity. 4. Drive Board Check whether drive board components are burnt or cracked. Check component connections. A drive board power component short usually results in a huge burst of power, making the walk belt speed dangerously, before ERR1 appears. If the walk belt moves before ERR1 appears, but not very, very fast, suspect the optic sensor. 5. Treadmill Motor a) Rotate the motor. It should rotate smoothly. Grinding or sticking indicates wear. b) Check motor resistance. Turn off unit. Disconnect the motor M+ M- cables from the drive board. Put multimeter setting to Ohms. Place probes into the motor cable M+ M- ends. Normal reading: 1-2 Ohm. If there's no reading (OL), replace the motor. c) Check the motor brushes. Uneven wear indicates worn brushes. Minimum brush length: 1/2 inch. Turn brushes around and reinsert them; rotate the flywheel by hand. If it rotates worse than before, put brushes back in their original position. d) High amp draw can indicate a bad motor. Other factors would be a worn walk belt and deck. Run unit power through a current meter. Tum on the unit. Normal amp draw at 3 MPH with no load on the walk belt is 1/2 to 1 Amp. 6. Display Board ICs Make sure that IC contacts on the display board are good. Press firmly on the ICs. Make sure you have the latest CPU version. If ERR1 is not resolved, see ERR1 no walk belt movement.

Treadmill Parts for SportsArt Belts Motor Brushes SPORTSMITH net

Sep 15, 2013 | Exercise & Fitness

1 Answer

E2 error on pro form 730 key in belt and motor run about 5 sec and shuts down sensor light blinks but not a steady light


Dear Sir:

I will try to help you, use the patience and carefully: need screwdriver, hex, allen+Dvom(DigitalVoltemeter)


Troubleshooting: ERR2 - Motor Movement

Since the motor moves when you press speed up, focus on the optic sensor, its wire connections, and the

optic sensor wheel. If all seems well at the sensor, inspect the motor.

Optic Sensor

??? Optic sensor wheel - Make sure that the optic sensor wheel rotates securely, without wobbling, in the

middle of the optic sensor. Realign and tighten if necessary. If optic sensor wheel teeth are missing or

bent, replace the optic sensor wheel.

??? Optic sensor wires - Make sure that wires are inserted securely to the optic sensor and to the drive board.

Check wire continuity.

??? Optic sensor - Turn on unit power. Turn the motor flywheel with your hand. The optic sensor

indicator (LED10, drive board) should light. . If it does not light, and all parts above are

good, replace the optic sensor.

Motor

??? Motor arcing - Does the motor show signs of wear - irregular arcing, carbon dust?

??? Motor brushes - Do brushes show signs of irregular wear - cracks, dents, lines? Replace the

motor brushes.

??? M+ M- Wires - Make sure wires are connected properly.

Other

??? Display main IC - To ensure proper signal processing, press down on the main IC on the display

board, marked U5. .

??? Ribbon cable - Ensure that the ribbon cable is attached at the drive and display boards. Check cable
continuity.

Troubleshooting: ERR 2 - No Motor Movement

Turn unit power off and then on to clear the ERR2 message from the display. To test whether the drive

board is putting out power to the motor, insert multimeter probes on the M+ M- connectors and press

the speed up key. . (Note: To avoid ERR2.)

Power to Motor

If the drive board puts out power to the motor, but the motor does not operate, either the motor wires or

motor is malfunctioning. Test wires for continuity. Inspect connections. Perform an ohm test on the

motor . Inspect motor brushes.

No Power to Motor

If there is no power to the motor, either the signal is not arriving at the drive board, the transformer

or inductor is bad, or the drive board is bad. Inspect the following:

??? Display - Does the display beep when you press speed up? If so, the display has sent its signal.

If not, inspect overlay-to-display connections. And press down on the main program IC, marked U5.

??? Wires and their connections - inspect data cable connections from the display to the drive board,

test data cable continuity, inspect M+ M- wires from the drive board to the motor.

??? Inductor (6310 only) - inspect inductor and its wires and their connections. .

??? Transformer - inspect the transformer and its wires and their connections.

??? Drive Board - inspect the drive board for burnt or cracked components. Inspect LEDs (See DRIVE.03

and DRIVE.04). Press on the drive board IC chips to ensure good connection. If the power indicator on

the drive board, LED8, lights, but there is no power to the motor, and other components are good,
replace the drive board.

wITH THIS YOU FIX IT. If you need further assistance, please reach me

SINCERELY. GOD BLESS YOU.

E.CUADRA
MANAGUA, NICARAGUA. C.A.

Oct 20, 2011 | Exercise & Fitness

1 Answer

I have a emachines amd athlon 64/ 512mb memory / 160gb hadr drive dessk top. when i turn it on the monitor displays no signal and goes off. ihear the prossessor motor running constantly which normally goes...


Please check the cable that connects the monitor to the video card. Reseat the cable, the issue might be a loose connection. You can also try a known good monitor to isolate if it's the video card or monitor that is causing the problem. Something is preventing the monitor from receiving signals from the video card, hence the "no signal" message.

May 19, 2011 | eMachines Desktop / AMD Athlon Processor /...

1 Answer

Air Conditioning unit shuts down and turns blower on full blast


replace fuse and relay for air conditioer.

May 06, 2009 | 1995 Audi 90

1 Answer

Black lines on screen


Are you utilizing another unit in your dash? If so, sometimes when both units are on and in sonar mode, their frequencies will intefere with each other causing the vertical lines. I would suggest turning your dash unit off or lowering it's Hertz rate from 200Hz down to 50Hz.

Funny story...I saw this same issue on my boat years ago. I had an X102C up fron and an LCX-19c in the dash. I acutally thought it was some sort of man-made structure and spent time fishing it...DOH!

Mar 23, 2009 | Eagle Boating

1 Answer

Transducer is mounted on a plastic bracket to trolling motor. when trolling motor is turned on, black vertical lines appear on my screen. lowrance x107 cdf


Are you utilizing another unit in your dash? If so, sometimes when both units are on and in sonar mode, their frequencies will intefere with each other causing the vertical lines. I would suggest turning your dash unit off or lowering it's Hertz rate from 200Hz down to 50Hz.

Funny story...I saw this same issue on my boat years ago. I had an X102C up fron and an LCX-19c in the dash. I acutally thought it was some sort of man-made structure and spent time fishing it...DOH!

Aug 23, 2008 | Lowrance LMS 332c Mapping Sonar/GPS...

2 Answers

Memory full is being displayed when i try to go to a new destination and when i try to delete a favourite the unit turns off.


Garmin nuvi 610 T
memory full was being displayed on screen whilst on destination ,sometimes followed by route waypoint memory full .

I found by turning unit off , then holding finger on top left of screen ,and at the same time turning back on again the unit would go into maintenance mode.
Follow prompts on screen to reset waypoint memory.
Mine works as good as gold now,hope this helps!

Nov 13, 2007 | Garmin Nuvi 660 GPS Receiver

Not finding what you are looking for?
Golds Gym Trainer 410 Treadmill Logo

Related Topics:

211 people viewed this question

Ask a Question

Usually answered in minutes!

Top Golds Gym Exercise & Fitness Experts

yadayada
yadayada

Level 3 Expert

76109 Answers

Steven's...
Steven's...

Level 3 Expert

426 Answers

Sock Puppet

Level 3 Expert

246 Answers

Are you a Golds Gym Exercise and Fitnes Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...