Question about Ryobi Cultivator

Open Question

Why starting problem in bl410, i changed sparkplug too

Posted by on

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Im the girl asking about my fuel line for my tiller bolens 31cc tiller BL410 I put newlines &new bulb on! Want stay running, changed lines around,cleaned screen but want stay running but few seconds


If it is a 2 cycle motor, check the spark arrest or screen in the muffler. It is a fine screen and the oil in the exhaust leaves a carbon buildup that will plug up the screen. It can be cleaned with a brass wire brush or carb cleaner.

Mar 30, 2017 | Garden

1 Answer

Repair and replace power module on bolens culivator 31cc engine


How old is it? Does it show a spark when you remove plug an hold against engine while pulling cord? Did you replace plug? It is the most common problem. Remove the stop wire an try to start, if it does or you see spark the switch is bad. I would check put these things before replacing module.

Mar 16, 2014 | Bolens 31cc 2-Cycle Gas Cultivator BL410

2 Answers

06 chrysler town and country shakes. why?


Possibly a vacuum leak, double ck the spark plugs installed for the proper plugs. Were they gapped correctly?

Apr 21, 2017 | 2006 Chrysler Town & Country

1 Answer

My 2002 Cr 125r won't start. While riding it


change your sparkplug bus use a BR9SE sparkplug

Apr 20, 2012 | 2002 Honda CR 125 R

4 Answers

I have a Bolens BL410 cultivator that stops running when it gets hot. The engine starts perfectly every time, but after using is for a couple of minutes the motor speeds ups suddenly and then shuts off. I...


Hi and welcome to Fixya. The symptoms your describing are typical of what happens when the engine experiences fuel starvation.

It can be caused by a clogged fuel filter screen located at inside the attachment point of the fuel line manifold on the carb. Turn off the fuel and remove the mounting bolt for the fuel mainfold. Very carefully remove the plastic screen inside the manifold and clean off the debris that has built up on the screen.
If the screen was visibly clogged you probably have solved your problem. Just make sure you re-install the screen when re-connecting the fuel line manifold.

If the screen was not clogged then check your fuel lines for cracks. Air being introduced into the system will cause the same symptoms you describe.

If the problem persists then there is the possiblility that the needle and seat are partially blocked inside the carb itself on the bottom of the carb body after you remove the bowl. (Usually not the problem) However the bolt that holds the bowl on has 1 or 2 holes in it that can also clog and they must be clear.

And finally there is a BRASS jet that unscrews with a screwdriver in the bottom of the long draft tube (way below the throttle slider / needle) that gets clogged. Unscrew the brass jet and force air from the threaded end to clear the orifice.

By this time you probably figured out the float comes off with the bowl. note which side is UP! Also DO NOT adjust the float level it is preset. u|Unless you bent the float control arms it does not need adjusting.

Turn on the fuel... and start the unit after re-assy and it should run just fine. You should be tilling real soon!


Jan 29, 2010 | Ryobi Cultivator

Not finding what you are looking for?
Ryobi Cultivator Logo

Related Topics:

44 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ryobi Garden Experts

Nick Olsen

Level 2 Expert

183 Answers

Rexter1

Level 2 Expert

40 Answers

Roland W VanLue
Roland W VanLue

Level 3 Expert

486 Answers

Are you a Ryobi Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...