Question about Pool & Spa

Open Question

Spa heritage the control panel says fault error code 8, and is no longer running. What is wrong

Posted by Anonymous on

Ad

3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 111 Answers

SOURCE: Error fault Er08 on a Lanark spa

This is not a brand we have in the US, but spas are all pretty similar.

Digital (probe type) sensors run from the control box/board under the spa to a thermo-well in the side of the spa.
A thermo-well is a fitting which the temperature probe slides into allowing it to read the water temperature in side the spa. They are commonly found in the foot well of the spa. Its easy to locate when you are in the spa.

To fix.
Check that the sensor has not been disconnected from the board or at the thermo-well end.
If it was connected disconnect and reconnect from the board.
Reset the spa.
If that does not work you'll want to purchase a new sensor from the spa dealer.
Most spa owners will replace the sensors at least once.

Posted on Jan 14, 2012

Ad
  • 111 Answers

SOURCE: How do I unlock the control panel on my spa?

Here's a link to a list of ways to unlock the control: http://spapartsshop.blogspot.com/2012/02/spa-control-panel-unlock-codes.html
Those guys should be able to help.

Posted on Nov 28, 2012

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do I correct a "spa sensor open" fault?


i came across that issue just three weeks ago. it turned out to be a frayed wire going into the panel. i wiggled the wire and the code went away (how i found it) then i retaped the wire with waterproof tape and it has not reappeared

Jul 13, 2015 | Hayward Aqua Logic PS-16 Automatic...

1 Answer

Something seems to be wrong with my pump in my spa.


A loud, grinding, screaming, or screeching pump motor, will not show up on your Pumps Control Panel, with a fault code. Your bearings in the motor, are shot. And you will need to replace them, or the motor.
2nd possible problem - sorry : (
if nothing is displaying on your topside control panel, then your topside Control Panel appears to be bad, or the fuse that operates it has been blown. If there is a display in the readable part of the panel, but you have no access to make anything work, then you have some dead buttons, and once again you have a bad topside control panel.

Apr 11, 2015 | Intex Pool & Spa

1 Answer

I ge a 6521 Rev HH Error on my Jandy RSA All Button Controler


check 4 pin connectors to see if wires touching if ok check cable probably cut

Jun 28, 2012 | Jandy 6886 AquaLink All Button Indoor...

1 Answer

What does firmware rev b13 mean


check wires going to controller and PCB board if ok check wires to see if cut

May 26, 2012 | Jandy Aqualink - Rs24 One Touch Pool / Spa...

1 Answer

I have a Heritage spa that has a fault code of FLO on the pad and also it is not heating up.. Are these related and what is the fix... Cheers Steve


All spa's have a circulator pump. This pump works in conjunction with your heating element. The pump automatically turns on when the heater does to circulate the newly heated water. If the pump fails, the heater will not kick on as a safety measure so you don't burn out the heating element. It sounds like your circulator pump has failed. On many spas, this may also be related to a pressure switch failure. I hope this helps. It should at least give you a place to start.

Jan 03, 2011 | Heritage Pool & Spa

2 Answers

Ao error message in Hayward heaters


You didn't indicate exatctly which model you have. But on most the AO error code is :Blower vacuum switch
open error If the blower prover switch does not close after the blower starts the control will
stop the ignition trial go into lockout. The blower will continue to run. Automatic reset is immediate after the switch closes.Check to be sure combustion blower starts
If you don't have your manual you can download one for your exact model at : www.haywardnet.com

Jul 29, 2010 | Hayward H Series Pool & Spa Heater 400k...

1 Answer

We have a Great Lakes spa with a Balboa control panel, manufactured in 1992. When you plug the spa in, it will shut down and read Sn on the topside control panel. We have replaced the high limit/temp...


Contact Balboa's Customer support department directly at 800-645-3201, follow the prompts to customer tech support (or press 0 and ask for customer support). You will need to be at the spa, control panel open and ready to read off the chip number, and you will need to be proficient with a test meter (AC voltage). The SN error is related to a bad sensor(s), but can also indicate a failed board. An incorrect sensor set will also create this problem, so confirm you used the exact or compatible replacement. If the SN code issue is no longer a problem, but the spa is still not heating, look and see if the heater led is on. If it is, you likely have some burned relays on the board, which can be replaced cheaper than replacing the board. If you need more help, email me at info@coastsideservices.com

Jun 12, 2010 | Pool & Spa

2 Answers

Canon c3100 Imagerunner error code E000006-0000


E code Overview


The machine is equipped with a function that checks its state; it runs a check at such times as programmed, and indicates a code on its control panel upon detection of a fault. The tables that follow show codes together with detail codes and the causes associated with the codes and timing of detection. They also offer how these errors may be reset. press (add func)>(2)>(8)>(add func) on control panel u will see service mode 1)press [copier] > [func] > [error] > [clear] 2) reboot the machine

Sep 03, 2009 | Canon imageRUNNER C3200 Copier

Not finding what you are looking for?
Pool & Spa Logo

Related Topics:

31 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1343 Answers

Bill Jordan

Level 2 Expert

372 Answers

David Spradling
David Spradling

Level 3 Expert

5706 Answers

Are you a Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...