Question about Hobart A200 Stand Mixer

1 Answer

Hobart A200 won't start

Mine just hums when switching it on. While off, the motor seems to move freely but when the switch is turned on, it just freezes and hums. I replaced the 4 terminal electronic switch and cap but no change. The motor coils measure 9 ohms on yellow to yellow and 8 ohms yellow to black. I can't see a centrifugal switch on it or I'd suspect that being bad on needing cleaning.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 2,509 Answers

If the gearing is all free to move and you replaced the motor capacitor that only leaves the motor. If you can remove the motor and test it "out of the gearing" that would confirm it. You have wired the capacitor correctly and used the correct one? Just asking! Are you sure the gearing isn't jammed up?

Posted on May 13, 2014

  • 1 more comment 
  • Scalerwave Signal
    Scalerwave Signal May 13, 2014

    The gearing seems free. The capacitor was wired in the same way the old was but isn't it non-polarized? The motor could be bad but the coil windings seem to ohm ok. That's why it's got me scratching my head.

  • Scalerwave Signal
    Scalerwave Signal May 13, 2014

    The parts were exact replacement parts from the parts list.

  • eyecam Jun 02, 2014

    there is a tiny start capacitor. needs to be replaced uf value

×

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad
  • 5 Answers

SOURCE: Hobart Mixer A200 buzzing. The motor not moving

Have you try to run the motor without engaing of worm gears? The worm gear 15T assembly need to remove in order for motor to run freely. check worm gear attach to motor shaft for any damaging.

Posted on Apr 27, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

The paddle on my kitchenaid won't turn. It just makes a humming noise. Any suggestions?


Is the humming noise the sound of the motor straining to turn without moving (it won't last very long like that) or the sound of the motor turning but not operating the paddle?

Dec 21, 2014 | KitchenAid Food Mixers

1 Answer

Why My Hobart A200 20 QT Mixer ML #104858 Motor Is Smoking?


I think... without knowing that motor... that the capacitor is a start capacitor, and that the start switch may be trying to "start" the motor full-time instead of switching it out of circuit after it figures that the motor has spun up. I may be wrong - that design may be a capacitor-run motor (similar to a three-phase motor) - but I'm betting it's a start-only capacitor.

If you know someone with a capacitance meter, you could check the capacitor - for both capacitance (to be sure it matches the label) and leakage. Easy way to write that one off. Alternatively, you could rig it such that after the motor's wound up you could manually disconnect the capacitor and see what happens - either the motor stops or else the smoking issue stops.

Whatever you do, don't let it smoke very long. The varnish on the windings is only so thick.

Jul 31, 2014 | Hobart A200 Stand Mixer

1 Answer

Hobart mixer a 200 is humming and the capacitor has been replaced. it has an electronic switch


Seems like the motor got damaged , because of the starting cap fail ... hopefully you replaced the cap with the same one ?

Dec 02, 2013 | Food Mixers

1 Answer

The speed lever won't hold a speed


The spring attached to the speed control switch has come off or broken. Does the switch stay in one place when you move it or does the switch move about freely. I need a little more info to be more help.

Feb 23, 2013 | KitchenAid Classic Stand Mixer

1 Answer

Kitchenaid mixer makes a clattering sound at low speeds - seems to be coming from the governor or the control plate - any ideas, is this a common problem and how should I approach it?


Did it start clattering before or after it was re-greased? The K5ss by Hobart is an excellent mixer and there is no reason why it can't go on for a bunch more years. First you can get clattering if the brushes are less than 5/16th inch long, But that is not usual.

I would think that the rear bearing which is in the center at the rear may be more your problem, That bearing is behind the speed control switch and behind the governor (don't discount the governor being the problem) and is attached by two 3/8th nuts and slides onto the two guide slides that hold the motor parts in place. What i have found over the years is that 1.) the studs can bend (happens but not often) 2.) the bearing which is in the center of the big aluminum housing, (Called rear bearing assembly) moves over the years and causes humming and clattering.
So what to do about it? Loosen the two nuts a turn or two (do not remove) look at the top of the the bearing assembly and you will see a metal tab (used to attach the rear cover) (make sure the bowl and beaters are not attached to the machine) now plug it in and turn it to stir speed or number 2 position, put your finger on top of the tab and press down while the mixer is running, you should hear a change in pitch, and it should effect the clattering noise, (It will go up or down, or you may hear a new noise a light humming) (The humming is caused by the armature no longer in the center of the motor field and getting to close to the stator of the motor while it is operating, when it is out of center the developed magnetic field that causes the armature to turn gives off the humming noise because it is out of center or balance) if you notice that the clattering gets louder or softer by pushing down or pulling up you have to play with it to find the sweet spot, when you find it tighten the two nuts down just enough to hold it in place and no more. It takes a while and you wont hurt the machine but never go above speed two while doing this. If that fixes the problem you may have to do it more than once as the machine continues to age or if you move the machine around a lot. the real problem is the armature needs replacing (if this is the problem). Next you may have the machine timed wrong and that has to do with the speed control switch entirely, let us know what you find if these are not the problems we have a ways to go but they are the usual culprits with your symtom.

Feb 21, 2013 | KitchenAid K5SS Heavy Duty Commercial...

1 Answer

Blade will not turn


motor will hum but no blade turn if bottom seal worn and material leaks into shaft. Rekove drive head and try turning shaft if nio go dissasemble entire unit ,clean and service, replace seals

Sep 20, 2009 | Robot Coupe MP600 750 Watts Hand Mixer

1 Answer

Hobart a200 wont turn untill i turn doe hook then will rotate is this a motor problem?


Sound's to me like the start switch in the motor is bad or sticking.Does the motor hum?

Apr 21, 2009 | Hobart A200 Stand Mixer

2 Answers

Hobart model a200t not working propery. Just hums when turned on


take top front cover off see if motor is spinning when turned on? hum can come when motor is running or transmision jammed or motor has issue like capsitor bad or start switch inside motor bad.

Jan 03, 2009 | Hobart A200 Stand Mixer

1 Answer

Mixer motor shut down


Mine did almost the exact same thing one day. I have the Artisian Model, It would do it on any of the lowest speeds. Dont know if this will help you or not but I just ran mine the next day on all the way high with the spash guard on for making whipped cream for about 6 minutes full throttle and for some reason it hasnt went slow and shut itself off since then. Mine is about 7 months old. I called Kitchen Aid but their customer service all of a sudden seems to not know english worth a poo...

Try running yours on full blast for 5 minutes with something simple in the bowl. If its a 250 watt or higher make whipped water out of 2 cups of water and a tablespoon of cornstarch. Run it till you get what looks like whipped cream. Oh yea. Use the Balloon whip. The lubrication in the motor is supposed to last for at least 5 years but I have seen on numerous post's that if you run them on all the way for at least 5 minutes the oil will even out in the motor. Running the mixers at low speed alot will cause the oil inside not to move as freely since the motor doesnt heat up the oil in the gears.

Good luck.

Nov 15, 2007 | KitchenAid KITCHEN AID 5 Quart Artisan...

Not finding what you are looking for?
Hobart A200 Stand Mixer Logo

257 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hobart Food Mixers Experts

Ross Keen

Level 3 Expert

1309 Answers

John Tripp
John Tripp

Level 3 Expert

4655 Answers

Pieter Vleeshouwers
Pieter Vleeshouwers

Level 3 Expert

1896 Answers

Are you a Hobart Food Mixer Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...