Question about Boating

1 Answer

35 hp mercury

Installed new impeller took boat out ran great then stopped pumping water.got boat home removed lower unit back flushed *** hole got good flow out of copper pipe put back together nowPumps water through *** hole when throttled but stops when in idled .

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 456 Answers

Pices of impeller could be stuck in block,put hand on top of block and feel if it is running hot,blow compressed air into tell tale and see if that helps

Posted on May 13, 2014

Ad

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 508 Answers

SOURCE: how to remove shift rod linkage to pull lower unit

goto local library get book on unit!!! :)

Posted on Jul 07, 2009

  • 1 Answer

SOURCE: Where is pee hole on 1980 Mercury 4 HP 2cyl 2 stroke

Hey I just got the same motor and actually have the same exact concerns. Have you found any answers?

Posted on Apr 13, 2011

  • 298 Answers

SOURCE: OK I'll test you. 1984

Check the galleys near the cylinder head.
Bet you picked up some sea weed or something like that.
I know a trick you can try but don't leave this stuff in to long.
Feed the cooling system about a couple of table spoons of draino.
But be careful not to get any of this **** on you,It will eat just about any rust and any organic matter that might get into contact with it.
It can eat zinc also, so if there is any zinc try the liquid plumber instead.!!!
Hope this solves your probkem.
I think a funnel with a tube near the cylinder head junction will be your best shot with this .
Good luck,Gary

Posted on Sep 22, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Mariner outboard 5hp overheating


clean the lower unit intake holes and

PUT IN A NEW WATER PUMP IMPELLER!!

Jun 20, 2013 | Mercury Boating

1 Answer

Water pump not working 15hp


Remove lower unit ,remove impeller inspect replace if damaged,these impellers are normally changed at yearly service interval!
check replace gaskets if necessary

Mar 30, 2013 | Boating

2 Answers

Can't get 1976 evinrude 6hp to pump water I changed water pump


have you changed the impeller inside the lower unit.

There is copper pipe to redirect water up into the engine.

When you replaced the impeller make the copper pipe is insert onto the engine.

Jul 31, 2012 | Light Outboard Motor Boat Bass Fishing...

1 Answer

1977 9.8 hp Mercury Outboard Motor Serrial # 4605112, it's an electric start with a short shaft


put it in forward gear. Drop the lower off by releasing the bolts and nuts holding it holding the lower on. (one is hiding under the back pick up screen)- some models had a plug in the back top of the exhaust/intermediate housing hiding an allen head bolt pointing down.

Once released, put a protector in a vise and clamp the lower to the bench.

2 screws or bolts will hold the water pump cover on. (the drive shaft runs thru it) Clean the carbon and rust off the drive shaft will allow the pump housing and impeller off the lower. Retrieve the funny looking key drive which runs the pump.

Inspect the shaft, the lower unit oil for water. and find all the pieces of the water pump impeller which may have gone places they shouldn't have.- including the outlet tube from the power head. Check this by putting a tube on the end and blowing- you should hear and feel the pressure in the exhaust and tell tale hole.

Now take the model number , the old pump parts to the marina for a replacement. Do a side by side comparison at the marina so you get the right stuff. Check the inside drive of the rubber impeller and see if they are exactly the same.

NOW- put the new wear plate / gaskets and drive key on, hold in place with grease. Slide the impeller on the key and spin the drive in both directions to be sure it has the impeller and will securely turn it.

Put grease in the cup of the pump housing to prevent dry start and help seat the impeller blades. Spin the shaft as you lower the housing in the pump so the blades all face in the right direction (clockwise). Screw in the bolts. Grease up the seal the watertube goes in and the spline end of the drive shaft.

Up the hole it all goes, now you only have to spline the shifter (it hasn't moved has it?) The drive shaft and the water tube all at the same time.

Check the shifter for correct position and bolt it down

Jul 28, 2012 | Mercury Mark 30 Hipo Outboard Motor...

1 Answer

Water pump impeller change


There is another bolt up under the zinc plate on the cavitation plate.

Jun 04, 2010 | RTO Oar Sockets

1 Answer

How do I change the water pump impeller on a mercury 7.5hp outboard?


get the kit from boat shop all it takes is four bolts and remove the lower housing.. when you put the impeller in... flex the blade the same way take a photo before you take it apart...inside get a new gasket for between the upper and lower housing too...

Apr 05, 2010 | Boating

1 Answer

Where is pee hole on 1980 Mercury 4 HP 2cyl 2 stroke


Hey I just got the same motor and actually have the same exact concerns. Have you found any answers?

Aug 30, 2009 | Boating

1 Answer

Lower unit removal on 79 mercury 40 hp


you need to remove the pin on the lower part of shift rod, keep all in same location when changing,pretty easy

Jul 19, 2009 | RTO Oar Sockets

1 Answer

I have a 1982 Evinrude 35 hp motor. After running it at tops for about 5 minutes, I go to trolling mode and in about 5-10 minutes in overheats. Steam coming from the water outlet holes. This happened 3...


My smaller johnson had a pickup tube in the housing. With your alarm you only know when it is too hot. You do not know how close you are to setting the alarm at full throttle; it can be running hotter than it should then too. I would drop the lower unit, pull the sending unit and try to force water through the sending unit hole. This should backflush the head. Backflush the impeller housing too.

Jun 06, 2009 | Boating

Not finding what you are looking for?
Boating Logo

Related Topics:

72 people viewed this question

Ask a Question

Usually answered in minutes!

Top Boating Experts

ray gallant

Level 3 Expert

46364 Answers

Bill Boyd

Level 3 Expert

45551 Answers

Fabrice Wolters

Level 2 Expert

321 Answers

Are you a Boating Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...