Question about Toshiba TN61X81 61" Rear Projection Television

1 Answer

Has sound, has power indicator steady on but no Picture

We were watching one night its okay. I turned it on the next day, the power is on(red LED) has sound but no picture. I opened the front panel and the Guns(red,blue and green lamps) are off. I am thinking power supply problem but not sure.

Also where can i get service manual for this tv model... hard to find...

Please help..... Thank you very much...

Posted by on

  • 4 more comments 
  • eddiemanila Jun 23, 2009

    Thanks for the help, I just noticed the lamps are off did not check for filaments, will check tommorow again.



    Thank you so much..

  • eddiemanila Jul 18, 2009

    Hello,

    The TV problem is intermitent. I took the deflection board out and re- solder the HOT, Flyback T and the HV block. worked for one evening then next day same problem, there is channel sound but no picture. I assume the filaments on crt are off again also check the resistance on HOT its ok. Iam thinking to replace the HOT maybe it shut off when got hot. Please I need sugestion from the expert.. Thanks..

  • eddiemanila Jul 20, 2009

    Hello Skyassoc,

    I am watching saturday when the picture went out again
    ( there is sound w/ steady power on). Sunday I turn it on, no video just audio. I went to the back of the set and "lift" the deflection or HV board to clip my meter lead to HOT collector, plug the tv and turn on.
    the tv turn on with video and sound and its ok. So everytime i Lift a bit or move the HV board The picture come up.Do you think Its just a cold solder joint line or failing components before the HOT. Thank you very much for your help.I will take the board out again and re solder the Horizontal circuits.
    Please I will ask some questions again if the outcome do not work.. thank you much...

  • eddiemanila Jul 21, 2009

    Its Toshiba TN61X81 cinema series. I will try that and will keep posting the outcome. it's my sister TV and sometime have chance to look at it on week ends but I will post the update..

    Thanks..again...

  • eddiemanila Aug 24, 2009

    Sorry it took me a while to update...We put a popcicle stick on the center of the pc board tv frame (where you lay the board] and it okay for 3 weeks. Now no matter how i Tap the H. deplection board, no picture and has station sound.The filaments are lit on the crts neck.When i turn up the screen adjustment, i got horizontal line on the middle of the screen. So now i Check on vertical deflection..
    will update... thanks.. again.

  • eddiemanila Sep 10, 2009

    Hello Skyassoc,

    The picture is not visible anymore even if I tap the deflection board. I found cracked solder on R412. I resolder it and replaced the vertical output IC. The TV is working now but its dark and out of focus. I had turned the Screen contols (for all crt) while working on vertical deflection. Is there a way to bring the screen controls to the original or factory Setting? Thanks and I appreciate your help...

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 668 Answers

When you say they are off, do their filaments in the neck of the tube light? If not I would suspect a Horizontal and or HV problem. If they do have filament, you could have a Vertical Deflection problem. You could also turn up one of the screen controls a little to see if the screen lights up at all or if a line only appears. Do not leave it turned up because it could burn the phospher on the tube face.
The focus / screen block is on the lower right as you face the front. It is exsposed when you remove the front panel. You can try to go to Toshiba .com and see if they will give you options to down-load the manual.
That is all I got for now,
Hope this helps
Skyassoc

Posted on Jun 23, 2009

Testimonial: "this is very helpfull"

  • 1 more comment 
  • Steve Yocum Jul 18, 2009

    I do not think it is a HOT issue. It does not usually fail in a intermitent way. If the filliments are out it could be that the Horz Drive is stopping because of cold joints on the low voltage regulators or even on the Horz Driver tranformer it's self. Let's not also over look the Filliment line possibly popping open intermitently because of a cold joint. Do you hear the HV running when the CRT filliments go out?

  • Steve Yocum Jul 20, 2009

    I think you are on to something. Either you have a cold joint or possibly a hairline crack on a PCB trace. If you have a plastic diddle stick, lightly touch round the components and the picture goes out, you are close to the problem causer. I wish I was there to see. Please keep me up dated. Out of curiosity, what is the model #.

  • Steve Yocum Sep 11, 2009

    Eddie,

    This is what you do. Put the Brightness ,Contrast , Color to minimum, Turn down each of the Screen controls to full off. Leave the Focus Controls alone for the moment. Start with the Red and turn it clockwise until you see raster and Retrace Lines. These lines will be kind of diagonal and you will be able to identify them. Once you see the Retrace lines, back off the Red adjustment until you no longer see them. Now do the same with Green and Blue. Once you have done this, go into the Menu and put Contrast at approx 75%and Brightness at 50%. This should get you back to where it looks good. If there is any Color imbalance, keep the Red where it is turn the Green and Blue down, Reset the green to where you see Yellow, then set the Blue to where you see black and white. Turn the Color up to 50%. Now for the Focus.

    If you go into the Menu to the Convergence setting, adjust the centering for Red and Blue off each side of the Green. Adjust the each of the Focus adjustments so each of the lines are sharp and crisp. Reset the Centering and you should be good to go.

    I hope this will getter done for you.

    Thank you for responding back.

    God Bless,

    Sky Assoc

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Sound but no picture; little red light showing instead of green led power indicator. less than two years old. original owner


Tv LED light indication"LAMP" is flashing or staying on?Yes 2 years old projection lamp and watches tv daily 4 or 5 hours a day?Yes,it is time to replaced the tv projection lamp.

Feb 18, 2011 | Mitsubishi WD 65837 65 in. HDTV

1 Answer

I recently purchased a used 50' Hitachi 50V500a Ultravision HDTV. I've had it for about a week. Was watching it. Turned it off to run an errand. Came back. Tried to turn it on. There is power. No...


The "LAMP" LED light indication still light up,after all the other LED lights indications turn off?The tv projection lamp is dead.Require a new tv projection lamp.

Oct 15, 2010 | Televison & Video

1 Answer

43FDX15B No picture, Power light stays on


Just a thought, but check all of the pico fuses for a blown fuse. The pico fuses look like a small yellow resistor. Some Hitachi's are famous for having a blown hi-volt ceramic capacitor and a blown pico fuse.
I think the red led on is a short protect indicator, but I could be mistaken.

Sep 08, 2009 | Hitachi 43FDX15B 43" Rear Projection...

1 Answer

No sound, no picture


If by catscan sound you mean a high pitched whine? That usually indicates that the power section has had a part fail. The capacitors on the main board will cause this. You can take it to the shop but get an estimate first as the repair cost can be close to replacement as the prices keep falling. The repair parts are pretty cheap but the labour isn't.

Jul 24, 2009 | Sceptre X32GV-Komodo 32 in. LCD Television

1 Answer

I have a Philips Plasma tv 42pf5321d/37 with sound but no picture


Thats the great sound of Exploding capacitors on either the power supply board. or another one in there. Now the set is in fault protection. It tried to warn you with the RED blinking LED that there was something amiss by shutting itself down. When you unplugged you reset the error and allowed it to do it again.

Best Regards and Smper Fi

Jun 23, 2009 | Philips 42PF9630A 42 in. Plasma Television

1 Answer

No picture


ballast is not striking the lamp and needs replacing

Jan 10, 2009 | Sharp XR-10X Multimedia Projector

1 Answer

No picture, no sound, power light steady green


First: Check the power outlet. Check it with a good lamp so you know you are getting power to the set.
Secondly: Check the power cord. Wiggle it around the molded ends to make sure it is not open inside the molded portion of the plugs.

Thirdly: If you know for sure the set is getting power and still no indication at all (you should be getting some little light on the front panel; standby indication) then there may be a fuse on the back panel or just inside the back cover (you will have to remove it; after unplugging the power cord) that needs replaced.

Fourthly: After all these checks if you are getting nothing, you may have some failure inside that is very serious. Normally we do not recommend serious repairs to a set over 4 years of age. This is because the set is likely to develop some other problem soon after the repair is made; further, the repairs are getting more expensive day by day while the price of new sets is coming down dramatically. Lastly, the new sets have better picture, longer lasting circuits and better features.

Hope this is a good solution for you.

thanks for your questions.

Aug 25, 2008 | RCA HD52W56 52" Rear Projection HDTV

2 Answers

LED light flashes


If yellow.. one of the doors is open (lamp or filter door). Red just indicates a major failure. (call service indicated). Sorry, best of luck.

Apr 13, 2008 | Mitsubishi WS-55513 55" Rear Projection...

1 Answer

Power button Flashes


For the first one, please list the model number and count the blinks. Also, can you please post each problem separately. It will get too confusing trying to address 3 sets with different but similar problems.
Thanks,
Dan

Mar 18, 2008 | Televison & Video

2 Answers

Samsung 710v no display, video


do one thing remove your monitor from cpu and turn it on only your monitor if check signal cable display is comming on your monitor means you have your cpu problume
thanks

Sep 28, 2006 | Samsung 710V 17" LCD Monitor

Not finding what you are looking for?

Open Questions:

Toshiba TN61X81 61" Rear Projection Television Logo

487 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toshiba Televison & Video Experts

The Knight
The Knight

Level 3 Expert

74251 Answers

Jaime Hernandez

Level 3 Expert

2318 Answers

Henry  Thomas
Henry Thomas

Level 3 Expert

1074 Answers

Are you a Toshiba Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...