Question about Lanzar VIBE266 Car Audio Amplifier

1 Answer

I need help?

Ok well my problem is that i hooked the amp up and it has power to it and everything but i cant figure out why it will not put out the bass to the speacker. do u have a answer for my problem....

Posted by on

  • 1 more comment 
  • mries61 Jun 23, 2009

    lanzar vibe 226 and its brand new just got it 3 days ago and it is a aftermarket radio the amp kit is a scoshe kpa6 its running off of two 12in' xplod the subs are used but they work cause we tried it on another amp 

  • mries61 Jun 23, 2009

    thank you ill try it out tomorow and see  what happens

  • Frank Fulton
    Frank Fulton May 11, 2010

    Is it installed to a factory radio (hi-level) or an aftermarket deck (low level rca)? Is the amp new? what kind of amp kit was used for installation? what kind of sub is it running? is the sub new? Post a comment and I can help you figure this out

×

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 5 Answers

Id check remote signal with a test light and also if there is a High pass or Low pass filter either on the head unit's settings or the Amp's controls

if your amp or head unit has a High pass filter setting enabled that would explain no bass being sent to your speakers,

if you are using a separate crossover to send the bass signal check those settings too..

if all else fails
test another amp on your system (if it works that would discard problems with the rest of the system's output)

Posted on Jun 23, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Kenwoood kac-7202 redlight/no output


you blew the output Ic's (amps one or more ) you can fix this by replacing the output IC's

Jan 29, 2014 | Kenwood KAC-7202 Car Audio Amplifier

1 Answer

I hooked up a car amp and when i put the fuse in,it blew.then i disconnected the power,installed the fuse and as soon as i touched the power cable,the fuse blew again...


Hello
Some kind of dead short is there. It may be inside the amp circuit of with outside wiring. You have to find it by meter check. Contact a auto electrician and let hinm detect the fault. OK.

Jan 16, 2012 | Pioneer GM-X354 Car Audio Amplifier

1 Answer

I just bought a hifonics amp the brz2100.1D and when i tryed to hook it up every thing is correct as far as the wireing compared to the manual and the blue lights come on power light is on but its not...


MAKE SURE YOUR GROUND WIRE IS GROUNDED GOOD,,AND IT IS IMPORTENT TO HAVE YOUR REMOTE WIRE HOOKED UP. IT WILL BE A BLUE WIRE,,FIND THE HOT WIRE FOR YOUR TAIL LIGHTS AND HOOK IT THERE THEN WHEN YOU TURN YOUR CAR ON THE AMP WILL ALSO COME ON.THAT SHOULD STOP ALL THE NOISE AND POWER YOU UP.

Jul 15, 2011 | Hifonics BRZ21001D Car Amp

1 Answer

I've hooked up amps before but I just recently got this Amp and I cant figure out how to hook it up to my subwoofers. Ive tried changing the channels and hooking it up to each one but all it does is makes...


try switching it to lp the from one sub if its 4 channel left + and right - this will bridge it see if you get better sound if u dont the amp is stuffed

Aug 11, 2010 | Car Audio & Video

1 Answer

My amp protection will not turn off i tryed almost everything?


i wish i can chat to you live so i can ask you qestions about your amp but to figure out what section of the amp might be fried it could be the power supply section could be the out put section or the in put section but i would try process of elimulation try unplugging your rca jacks and your subs unhook to your amp just the power hook up and try powering it but if the protection light steel comes on then try to remeber the last time your amp was working good and playing your subs was your amp getting hot if so you probaly fried your out put chips and not telling what else next question was you just hooking your amp up in your car and acually touch one of the power wire to the ground on your amp this happen to my friend and fried the power circuit relay chip on the power supply thats all the advice i can give but usually when the protection light comes on and you got every thing hook up right something fried

Oct 29, 2009 | Power Acoustik LT-980/2 Car Audio...

1 Answer

Can anybody help me besides best buy for $80 an hour??


First of all if everything is wired right then your amp is defective. If you have The B+ wire from amp to the fuse block then to the positive battery post, Then if you have a good solid ground going to the amp, and you have 12 volts running to the remote on the amp when you turn the head unit on or a switch for the remote turn on, then you should have no problems.For one, I would test the voltage at the amp with car off and key off. Take the probes of the meter and touch them to the amps ground and positive terminals and check those readings. If ok turn key on and do the same thing, leave head unit off. If ok turn on head unit and test voltage at the positive and remote terminals using the amps ground. If you have any problems before the last test I said to do then thats where you should start to find the problem. Otherwise if the power drops it maybe a bad ground or else you'd start burning up fuses. Let me know what you found out or if you figured it out. I would like to know what it was. I own a car audio/video install business as well as amp repair. Send me a message so I can find out what it was please.

Mar 21, 2009 | Kenwood KAC-9152D Car Audio Amplifier

1 Answer

I cant figure out where to put my flash drive in the router because i also want to hook it up to my laptop. where do i plug it in at? i already have an account and everything installed.


Idont think you can hook you flashdrive to the router. Yot can hook the laptop to the rounter be ethernet cable (netwok cable, cat5 or 6)
I need more info to fully help you

Aug 06, 2008 | Computers & Internet

1 Answer

Need a lil ore help!!!


If the overcurrent of DC offset lights are not green, the amplifier probably has blown output transistors.

To eliminate other problems, disconnect all speaker wires from the speaker terminals of the amp and disconnect signal cables from the amp. If it powers up normally (all lights green), the wiring needs to be checked. If it still shuts down, the amp likely has blown output transistors.

Jan 05, 2008 | Sony XM-2150GSX Car Audio Amplifier

1 Answer

Bridging My AMP


This amplifier uses the left + and the right - for bridging. The manual is available from Jensen but you have to email them to get it.

5d751e9.jpg

Oct 11, 2007 | Jensen LXA300 Car Audio Amplifier

1 Answer

BOSS RT1500D PROBLEM


Can you post a pic of the wire and surrounding area?

Aug 24, 2007 | Boss Riot 1500D Car Audio Amplifier

Not finding what you are looking for?
Lanzar VIBE266 Car Audio Amplifier Logo

Related Topics:

181 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lanzar Car Audio & Video Experts

Joe Alexander
Joe Alexander

Level 2 Expert

65 Answers

Chris Ward

Level 2 Expert

158 Answers

xxxxxx xxx

Level 3 Expert

4874 Answers

Are you a Lanzar Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...