Question about Cisco SR224 24-Port Ethernet Switch

1 Answer

What are the step to configure an ip address with a cisco sr224 switches

Posted by Anonymous on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    Habit-Forming:

    Visited the website for 3 consecutive days.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 42 Answers

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 65 Answers

SOURCE: How do i configure IP

Its a unmanaged switch.. I believe you dont need to configure it. It will work as it is

Posted on Mar 29, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Need password to my cisco wireless router


For that press RESET button of your router for 10 seconds then it will automatic restart and reset. then connect router to computer lan port with lan cable. then you can access it with default ip addresshttp;//192.168.1.1 or http://192.168.1.2 Type user as 'admin" and password as "admin" or "1234" or "password" or blank then you can see configuration page of router. Then click on wireless->security then note down the password.It's your password to connect wireless.
Let me know if you need further assistance. thanks for using fixYa.

Oct 17, 2011 | Cisco Linksys E1000 WirelessN Broadband...

1 Answer

How do i configure IP address on a CISCO SR224 switch, for management purpose


Its a unmanaged switch.. I believe you dont need to configure it. It will work as it is

Mar 29, 2011 | Cisco SR224 24-Port Ethernet Switch

2 Answers

I am trying to configure a netgear switch (48 ports)but everytime I configure the static IP address for the switch, it keeps defaulting to a different IP address once it is powered down. I have also tried...


I'm not too familiar with Netgear switches, but if you told me you were having this issue with a Cisco switch, I'd tell you that after you change the IP address you need to save your configuration to NVRAM using the "copy run start" command. A Cisco switch will look to start using the configuration stored in NVRAM when it is booted. Changes are made to the configuration in RAM and are lost when reboot occurs unless they are first saved to NVRAM. Perhaps there is a similar command for the Netgear switch. Hope this helps

May 26, 2010 | NetGear 48-PORT 10/100/1000MBP SWITCH...

1 Answer

How to counfugre asa 5505 cisco Router


Use the Cisco ASDM or SDM software, that will give you an easy graphical interface to configure the ASA. One of them would have been shipped with the device.

Don't forget the ASA has to pre-configured, just a simple config. Have HTTPS enabled and telnet/SSH helps as well if you dont have a serial port or the console cable.

Cisco's website will give you quite a lot of info for free...

Jan 18, 2010 | Cisco ASA 5505 Firewall

2 Answers

Dhcp setup on a Cisco 2851 router


Let's look at how to configure basic DHCP on an IOS-based router. For this example, we'll start off with the default configuration on a Cisco 2611 router running IOS 12.2. (The configuration should be the same—or very similar—on all IOS-based routers).
To begin, connect the router's Ethernet port to a switch, and connect the switch to a laptop, which will serve as the DHCP client.
To configure Cisco IOS DHCP, follow these steps, which include sample commands:
1.Configure an IP address on the router's Ethernet port, and bring up the interface. (On an existing router, you would have already done this.)
Router(config)# interface ethernet0/0
Router(config-if)#ip address 1.1.1.1 255.0.0.0
Router(config-if)# no shutdown2.Create a DHCP IP address pool for the IP addresses you want to use.
Router(config)# ip dhcp pool mypool3.Specify the network and subnet for the addresses you want to use from the pool.
Router(dhcp-config)# network 1.1.1.0 /8 4.Specify the DNS domain name for the clients.
Router(dhcp-config)#domain-name mydomain.com5.Specify the primary and secondary DNS servers.
Router(dhcp-config)#dns-server 1.1.1.10 1.1.1.116.Specify the default router (i.e., default gateway).
Router(dhcp-config)#default-router 1.1.1.17.Specify the lease duration for the addresses you're using from the pool.
Router(dhcp-config)#lease 78.Exit Pool Configuration Mode.
Router(dhcp-config)#exit

I hope this is helpfull for you.

Thanks

Vikrant

Oct 26, 2009 | Computers & Internet

1 Answer

I want each vlan member to get different ip address scope.


I believe it is possible to do this, judging from briefly looking at the reference documentation, although I'm not entirely certain.
Here is a link to the documentation.

http://www.cisco.com/en/US/products/hw/switches/ps5528/prod_command_reference_list.html

ip dhcp snooping
ip dhcp snooping binding

Apr 01, 2009 | Computers & Internet

2 Answers

Switch IP


Hi, the ports themselves don't have an IP address. The switch has one IP address for online configuration. this model does switching only and doesn't use DHCP to issue addresses

Feb 20, 2008 | Cisco Catalyst 2950 24x10/100 Mbps...

1 Answer

Cisco 7960G IP Phone Problem


Try to manually reset the phone - **#"Settings" (this will unlock the configuration) + Network + menu under number "33" - erase the configuration. Then the phone configuration will be erased. Also you can manually set IP address and TFTP server

Sep 11, 2007 | Cisco 7940G IP Phone

Not finding what you are looking for?
Cisco SR224 24-Port Ethernet Switch Logo

Related Topics:

120 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cisco Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Prashant M
Prashant M

Level 3 Expert

2260 Answers

brian soufane

Level 3 Expert

693 Answers

Are you a Cisco Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...