Question about Philips CD-150

Open Question

My CD150 shows on screen PLS REG H/S

MY cd-150 NOT RINGING WHEN I RECEIVE A CALL I CHANGED BATTERIES NO HELP,U ENTERED THE ADVANCED SETTINGS TO INITIALIZE THE DEVICE THE ONLY MESSAGE I GOT IS PLS REG H/S

Posted by on

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 569 Answers

SOURCE: pls reg h/s

Follw the instructions below for the hanset that is not regestered.

The full manual can be downloaded from http://www.p4c.philips.com/cgi-bin/dcbint/cpindex.pl?mode=search&session=20100302153603_80.3.156.26&scy=GB&ctn=CD1501B%2F05&ds=CD1501B%2F05&slg=ENG&qslg=on&searchtext=manual&submit=Search

and select 'User manual'

To register your handset manually:
The Master PIN is required before you can register or unregister handsets.
Note
By default, the Master PIN is 0000.

On the base station, press and hold .))) for approximately 5 seconds. LED indicator around the Play/Stop key on the base station blinks.
On the handset, press (menu) key, scroll (using up or down arrows key) to ADVANCED SET and press (OK), scroll to REGISTER and press (OK).

Note
If no action is taken on the handset within 10 seconds, the registration procedure will be aborted. If this happens, repeat Step 1.

Enter the Master PIN when prompted and press (OK) to confirm.

Note
By default, the Master PIN is 0000. WAITING_ _ is displayed on the
screen.
Note
If no action is taken on the handset within
10 seconds, the registration procedure will
be aborted. If this happens, repeat Step 1.

Posted on Mar 02, 2010

  • 1 Answer

SOURCE: Have new Philips CD150 phone. It say PLS REG H/S,

not sure if you got your phone problem fixed . however i had the same problem and to fix it you sit the phone on the base unit of the phone and press the menu button then go to advanced settings and then registeration . enter in 0000 as the pin and then 'waiting' will appear and your problem should be solved.

Posted on Apr 16, 2010

  • 3 Answers

SOURCE: pls reg h-s philips cd 150problem

Hi, there,
I just have the same problem here in Taiwan. Now it's solved.
First, make sure phone line of your cordless phone is connected. Then, get to the advanced settings and key in default pin number (mine here is 0000), but don't press OK here. At the same time, push the "radial sign" in the center of CD 150 bracket for 3 seconds so it can deliver signals. Meanwhile, press OK button on the phone and if it's working, you will see
"waiting" and not long after that, no more PLS REG H/S.
Hope it's helping :)
also see :http://www.p4c.philips.com/cgi-bin/dcbint/cpindex.pl?mode=search&session=20110103075755_59.112.120.112&scy=TW&ctn=CD1501B%2F96&ds=CD1501B%2F96&slg=ENG&qslg=on&searchtext=registration&submit=Search

junana4van@gmail.com

Posted on Jan 03, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

Tip

A blank Web page is displayed when you start Internet Explorer 7.


Symptom:
loadTOCNode(1, 'symptoms'); When you start Windows Internet Explorer 7, your home page does not open. Instead, a blank Web page is displayed.

Additionally, you may receive an error message that resembles the following:
Line 56
Char:2
Error: Element not found
Code: 0
URL:http://runonce.msn.com/runonce2aspx

This problem typically occurs after you install Internet Explorer 7, after you install Windows, or after you reset Internet Explorer settings. This problem may occur only for certain users.

To have us fix this problem for you, go to the “Fix it for me” section. If you would rather fix this problem yourself, go to the “Let me fix it myself” section.
Cause:
This problem occurs if the Customize Your Settings Web page in Internet Explorer 7 is not loaded correctly or if the Customize Your Settings Web page opens with restricted security settings.
Fix it for me
To fix this problem automatically, click the Fix this problem link. Then click Run in the File Download dialog box, and follow the steps in this wizard.
Fix this problem
Microsoft Fix it 50065
Note: This wizard is temporarily in English only. However, the automatic fix also works for other language versions of Windows.

Note: If you are not on the computer that has the problem, you can save the automatic fix to a flash drive or to a CD, and then you can run it on the computer that has the problem.
Let me fix it myself
To resolve this problem, create and run a Skiprunonce.reg file for each user account that experiences the problem. If you would rather modify the registry directly, see the "Advanced users" section.

To do this, follow these steps:
  1. Start a text editor, such as Notepad.
  2. Copy the following information, paste it into the text editor, and then save the file as Skiprunonce.reg:
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]

    "RunOnceHasShown"=dword:00000001

    "RunOnceComplete"=dword:00000001

  3. Exit the text editor.
  4. Double-click the Skiprunonce.reg file that you created in step 2.

    When you run the Skiprunonce.reg file, you will receive the following message:
    Are you sure you want to add the information in path of .reg file to the registry?
    Click Yes. Then you will receive the following message:
    Information in path of .reg file has been successfully entered into the registry.
Notes:
  • In Windows Vista, when non-administrator users try to run SkipRunOnce.reg they are prompted for an administrator password.
  • To run SkipRunOnce.reg for all users at the same time, modify SkipRunOnce.reg by replacing [HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Main] with [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main] and then running it as an administrator.
Similar problems and resolutions
To troubleshoot similar problems, self-help steps for beginning to intermediate computer users are available at the following Microsoft Web site:
Troubleshoot problems in which Windows Internet Explorer stops responding or crashes

Note: This Guided Help content may not be available in all languages.
The information in this article applies to:
  • Windows Internet Explorer 7
  • Windows Internet Explorer 8
Keywords: MS Article ID 945385

on Mar 29, 2010 | Computers & Internet

1 Answer

I have Phillips CD150 handset. I am getting message as INITIAL, but the phone is not working. I have reconnected all the wirings again but still it is not working. Thanks in advance for sending me...


there is a problem with the Base unit (Charger), repair man said that the main IC should b changed which is too costy, better to buy another set.
The handset of the faulty unit can be paired with the new set.
in short the handset shows what it receives from the base (charger) so it has no fault and may be used with another set

Jun 16, 2011 | Philips CD-150

1 Answer

Pls reg h-s philips cd 150problem


Hi, there,
I just have the same problem here in Taiwan. Now it's solved.
First, make sure phone line of your cordless phone is connected. Then, get to the advanced settings and key in default pin number (mine here is 0000), but don't press OK here. At the same time, push the "radial sign" in the center of CD 150 bracket for 3 seconds so it can deliver signals. Meanwhile, press OK button on the phone and if it's working, you will see
"waiting" and not long after that, no more PLS REG H/S.
Hope it's helping :)
also see :http://www.p4c.philips.com/cgi-bin/dcbint/cpindex.pl?mode=search&session=20110103075755_59.112.120.112&scy=TW&ctn=CD1501B%2F96&ds=CD1501B%2F96&slg=ENG&qslg=on&searchtext=registration&submit=Search

junana4van@gmail.com

May 09, 2010 | Philips Lands Phones

3 Answers

Have new Philips CD150 phone. It say PLS REG H/S, tried the Registration through menu with default pw 0000. Still just waiting and waiting.


not sure if you got your phone problem fixed . however i had the same problem and to fix it you sit the phone on the base unit of the phone and press the menu button then go to advanced settings and then registeration . enter in 0000 as the pin and then 'waiting' will appear and your problem should be solved.

Dec 24, 2009 | Philips CD1503B/17 Phone

3 Answers

Mijn nieuw gekochte CD150 telefoon blijft 'hands aanmld' aangeven sinds ik heb geprobeerd een 2e toestel aan te sluiten. Ook resetten lukt niet


Philips CD150 of CD 150 telefoons. Probleem als je 'Hands Aanmld' op t display houdt

Neem aan dat je er inmiddels uit bent. Had vanmiddag t probleem ook. Ging zover dat ik de telefoon wilde openschroeven om te kijken of ik ergens een knoopcelletje (batterijtje) even kon wegnemen en terugplaatsen. Is niet nodig. Oplossing is eenvoudig, maar je moet even uitproberen.
Druk 5 sec op de knop op t basisstation (de houder). Neem één vd telefoons, druk op menu en ga naar advanced instellingen, selecteer registering en toets daarna de pincode (0000) in. Minuutje wachten. Daarna zelfde procedure voor de andere handsets.

Succes ermee!
Ed van Rijckevorsel

Dec 07, 2008 | Lands Phones

Not finding what you are looking for?
Philips CD-150 Logo

Related Topics:

39 people viewed this question

Ask a Question

Usually answered in minutes!

Top Philips Audio Players & Recorders Experts

Gyula Lacz

Level 3 Expert

482 Answers

kakima

Level 3 Expert

102366 Answers

 Grubhead
Grubhead

Level 3 Expert

5056 Answers

Are you a Philips Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...