Question about Dell Computers & Internet

2 Answers

No "plonk" when messages received on my Dell Desk Top, speakers play music no problem

I get no sound when a message received, I have volume on 97%. I received an attachment today which had very nice music attached, that played perfectly. What to do?

Posted by on

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 2,509 Answers

Go to control panel, Audio or sounds tab and check what sound is selected for new mail notification.
OR
go to the settings for the messaging program and check if audio is selected for new message received.
Hard to help with so little info about your Operating system and what software you are using for messages

Posted on May 08, 2014

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,114 Answers

In Windows go to control panel , go to Hardware and Sound. Right click on 'Sound". Click on communication tab on top. scroll down to
'new mail notification' and see if that works.

Posted on May 08, 2014

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Magicjack problems


Magic Jack stores your messages as an AUDIO FIle. You play them back via Microsoft's player program. If your audio program is not working, then you can not play them back. Check and see if you can play a music file from the sample music folder. It works OK, then Windows Audio is fine. If not you may have turned off the Audio. Look to the lower right side of the computer screen and you will see a small speaker. Left click and see if the VOLUME is set to an audible pitch suitable to you. Check the master control and make certain it is on, set to the type of speakers you use. If all the settings are correct and the sound level is OK, then you should be able to play back your messages. Write back if you still have the same problem.

Jan 01, 2014 | Computers & Internet

1 Answer

SONY STR-DE445 UNLOCK CODE


Follow the steps below to troubleshoot if the word PROTECT or PROTECTOR is flashing on the A/V receivers display.

  1. Check the speaker wires and speakers for proper connections.
  2. Reduce the volume level. IMPORTANT: If the receiver is played back at maximum volume level it may enter the protect mode. Maximum volume listening will cause the receiver to run very hot and may drain the output capacitors.
  3. Disable the surround sound option if both the A and B speakers are being used simultaneously.
  4. Ensure the top of the receiver has proper ventilation to keep it from overheating.
  5. If the message only occurs when using a DVD player, the sampling frequency may be set too high. IMPORTANT: Some receivers provide compatibility with the higher sampling frequencies through alternate connections. Consult the owners manual for specific information.
  6. Unplug the AC power cord for about 1 to 2 hours to reset the output transformers.
If the issue is still unresolved, service may be required.

Feb 11, 2012 | Audio Players & Recorders

1 Answer

When I turn on my Home Theater Sony Model hcd-hdx576wf this message appears, "protector, push power". what I can do?


Follow the steps below to troubleshoot if the word PROTECT or PROTECTOR is flashing on the A/V receivers display.
1. Check the speaker wires and speakers for proper connections.
2. Reduce the volume level. IMPORTANT: If the receiver is played back at maximum volume level it may enter the protect mode. Maximum volume listening will cause the receiver to run very hot and may drain the output capacitors.
3. Disable the surround sound option if both the A and B speakers are being used simultaneously.
4. Ensure the top of the receiver has proper ventilation to keep it from overheating.
5. If the message only occurs when using a DVD player, the sampling frequency may be set too high. IMPORTANT: Some receivers provide compatibility with the higher sampling frequencies through alternate connections. Consult the owners manual for specific information.
6. Unplug the AC power cord for about 1 to 2 hours to reset the output transformers.

Dec 17, 2010 | Sony Televison & Video

1 Answer

Ilgk@gmail.comHad purchased Dell Desk top 580S C13 W7HB from Vijay Sales on 6th June 2010. Got it installed by a friend as I am a senior citizen needing advice on operations also. Generally OK but sound...


The speakers inside desktop computers (if it has one) are very small and do not produce a reasonable volume.
I suggest you purchase a powered stereo speakers and connect it to the audio out connector on the desktop computer. Powered speakers have better sound quality and adjustable volume controls as well as bass and treble controls.

Dec 15, 2010 | Computers & Internet

2 Answers

My computer works great but I have no sound


try to play any music theres a sample music under the music folder

if you are getting an error message that theres no sound device available then you have to reinstall the drivers for your sound card

if you are not getting any error message, check if its not in mute

if its unmute try to use a headset and try to play music

if you are using a speaker check if the cable is properly connected (normally its plugged in to green port at the back) and its turned on , make sure that the volume is set to middle.

if still not working while its plugged in the back try to plug a known good speaker in the front port

Sep 06, 2010 | E-Machines eMachines Desktop PC

1 Answer

I can't hear any sound.And instead of ringing it vibrate.Even I've try to listen song but nothing is happening.


Hi there

First go to your ringer settings to check if the volume is not too low or turned off.

The problem is from your RINGER/SPEAKER,

The ringer/speaker is what brings out sound from your mobile phone when you are called,you receive a text message or you are playing music.

The ringer of your phone is faulty and you need to get a repairer to replace it for you to solve this problem

Thank you for visiting fixya

Feb 25, 2010 | Sony Ericsson K800i Cellular Phone

1 Answer

Suddenly, amplifier stopped giving out sound. Controls and display seem to work fine. If it is blown fuse, where is it & how can i replace it?


Does it stop on both channels? It sounds to me like the safety circuit is activating. This usually happens when either the volume is too high, or the speaker load is too great (i.e. usually loads less than 4 ohms will do this) or, the amplifier has an internal short causing the amplifier's output stage to become un-balanced. Does the sound come out nice and clearly through both channels? How long does the receiver play before the sound stops? How loud are you playing the music when it stops like this? If the sound is reasonably clear through both channels at regular volume, then there is probably nothing at all wrong with the receiver's output circuits. If the amplifier is being played at regular volume or even lower volume for quite a while and then quits, perhaps the receiver is getting too hot and it's thermal sensors are activating the protection circuit. Make sure that when you operate the receiver, that there aren't things laying on top of it blocking the unit from venting and cooling properly. Make sure it has plenty of breathing room - amplifiers (most of them anyway) are inherently subject to producing heat. If the amplifier only quits when played at high volume, well then that's probably the problem - it's probably not meant to deliver such power that you're asking it to - especially if you're driving a heavy load such as 4 ohms or less. If you're running several speakers on this unit, try scaling back to just two speakers for now, and make sure these are 8 ohm speakers. Play the unit for a while and see how it does.

Oct 24, 2009 | Aiwa AV-DV95 Receiver

1 Answer

Music plays through speaker when receiving messages


its tha connection from your head set to ur fone move it around till u hear it beep in ur head set then it shud play in ur head set hope dis helps

Mar 22, 2009 | Nokia N79 Cellular Phone

1 Answer

X-540 speakers no sound


to philipyork: the speakers never will be detected in your pc, the hardware (plug and play) is the only detected for the computer, if u have a message saying no device sound then will be the audio card.

to rocker: check the cable, the volume in the pc.

Jan 05, 2009 | Logitech X-540 Computer Speakers

1 Answer

Flashing message on my reciever


PROTECT, PROTECTOR or the letter P is flashing in the display of the A/V receiver. Solution
sp.gif sp.gif Follow the steps below to troubleshoot if the word PROTECT or PROTECTOR is flashing on the A/V receivers display.
  1. Check the speaker wires and speakers for proper connections.
  2. Reduce the volume level. IMPORTANT: Ifthe receiver is played back at maximum volume level it may enter theprotect mode. Maximum volume listening will cause the receiver to runvery hot and may drain the output capacitors.
  3. Disable the surround sound option if both the A and B speakers are being used simultaneously.
  4. Ensure the top of the receiver has proper ventilation to keep it from overheating.
  5. If the message only occurs when using a DVD player, the sampling frequency may be set too high. IMPORTANT: Somereceivers provide compatibility with the higher sampling frequenciesthrough alternate connections. Consult the owners manual for specificinformation.
  6. Unplug the AC power cord for about 1 to 2 hours to reset the output transformers.
If the issue is still unresolved, service may be required. The Sony® eService Web site at http://eservice.sony.com/ can assist you in obtaining service from a Sony Service Center or locating a Sony Authorized Servicer.

Dec 15, 2008 | Sony STR-DE545 Receiver

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

33 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dell Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18387 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

mukhtar21 shaikh
mukhtar21 shaikh

Level 3 Expert

2017 Answers

Are you a Dell Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...