Question about Lite On Laars Lite 2 Heaters: 250,000BTU MV Heater

2 Answers

Laars Lite 2 Gas-Pilot stays on, but main burner shuts off 10 min

I am getting 460mv until the main burner comes on then it drops to 200 mv or below. I notice that the mv readings are all over the place and not steady.
If the pilot is producing a good flame, could the problem be a corroded pilot generator?

Posted by on

  • 1 more comment 
  • billhorswood Jun 23, 2009

    I am getting 605-607 mv with the pilot generator leads disconnected. When I connect the leads back on the millivolts drop to 470. I jumpered around TH/PP to TH but the burner did not come on. I jumpered from PP/TH to the other side of the ON/OFF switch that goes to the Temperature Control Module, but the burner still did not come on. I was able to get the burner to come on and stay a few days ago by putting a jumper from the other side of the switch to the black wire which goes int the valve assembly and disconnect one side of the switch. It did not work today and I could not get the burner to come on at all.



    Do you still think it could be the Pilot Generator? Do I just have to remove it and clean the thermocouple?



    Thanks,



    Bill

  • billhorswood Jun 24, 2009

    Hello,



    When there is a call for heat the MV reading drops to 190 mv. The main burner used to run for about 10 minutes, but yesterday I could not get it to come on at all.



    Thanks,



    Bill

  • billhorswood Jun 24, 2009

    FunnyPlumber



    No, When I jump the thermostat control circuit, the burner does not come on. There was a time when I removed the wire from the ON/OFF switch and jumpered across from PP/TH to the valve operator coil, the burner would light. But as of yesterday the main burner would not light no matter where I placed the jumper. I think the mv level is too low to pull in the valve operator coil. With the pilot generator wires removed, the mv reading is 607mv and when I put the leads back on the mv drops to 460 mv. I noticed that when the main burner did come on, (on Sunday) the mv reading dropped to 160 mv at the PP/TH to the PP measurement points.



    I am thinking that the Pilot Generator is not doing it's job in holding the mv level over 500 mv.



    What do you think?



    Thanks,



    Bill

×

Ad

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 43 Answers

A polit generator produces about 750 MV without a load. Under load it will drop to about 200-250 MV. If the system is working don't worry about it. If the system is not working replace the pilot generator and retest. Pilot generators usually go bad slowly.

Posted on Jun 23, 2009

  • 1 more comment 
  • FunnyPlumber
    FunnyPlumber Jun 23, 2009

    Bill, How many MV do you have at gas valve when there is a call for heat?

  • FunnyPlumber
    FunnyPlumber Jun 24, 2009

    agservice1 could be correct. If you jump out your thermostat control circit does the main gas fire up?

  • FunnyPlumber
    FunnyPlumber Jun 25, 2009

    Pilot generators are not expensive and your generator sounds like it is weak. When youi jump out your thermostat control circuit how many MV to you have to the gas valve coil terminals?

×

Ad
  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 139 Answers

Your thermopile is fine.when you jump gas valve burner lights so gas valve is good. you have a bad part or oxidized terminal in your thermostat loop

Posted on Jun 24, 2009

  • jeff ross Jun 25, 2009

    bill:try removing th and th/pp then jump valve . see if results are different. if not i would lean toward a bad valve or bad operator head in valve. if it fires you have high resistance or a bad part in the thermostat loop(switch,thermostat,high limit or pressure switch)

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Not light


check to make sure that the poilet lite flame is touching the tip or top of the thermocouple.
the pilot lite needs to heat up the thermocouple so that the thermocouple opens the gas to the main gas log. a cold thermocouple shuts off the gas to the main gas log or gas burner and a hot thermocouple opens the gas to the main burner.
the pilot lite flame must be touching the thermocouple to heat it up.
pilot lite orface needs to be clear to let the pilot flame gas through with enough pressure so that the little flame can reach & touch the thermocouple. Pilot lite gas feed tube must be clear to let gas through. Use compressed air or a fine sewing needle, or even carb cleaner to clear out orface hole and gas feed line to pilot lite.

important!! WARNING:
if you use carb cleaner,make sure all the carb cleaner is dry,soaked up with paper towell or kleanex tissue and blowed out with compressed air , because carb cleaner can burn just like gasoline; so any carb cleaner must be compleatly gone before you attempt to lite the pilot lite.

May 20, 2013 | Lite On Laars Lite 2 Heaters: 250,000BTU...

1 Answer

Pool Heater Light main burner then goes out


take millivolt reads while main burner is on.i suspect you will see a drop in voltage until you get to point where it will no longer operate burner(around 200mv).if this is the case you probably have poor pilot characteristics due to dirty pilot,pilot out of adjustment ,obstruction or insufficient gas pressure

Jun 21, 2009 | Lite On Laars Lite 2 Heaters: 250,000BTU...

1 Answer

Pilot light stays on but burner doesnt ignite


usually the small opening on the burner that 'points' to the pilot light will get clogged with cleaning soap or spills. Look carefully (the burner may be very easy to remove for inspection. There should be a small hole on the side pointing toward the location of the pilot light. It will be lower down than the main burner openings. Clean it out with a wooden toothpick.

Jun 19, 2009 | Lite On Laars Lite 2 Heaters: 250,000BTU...

1 Answer

Main burner will not light. pilot has now gone out


shut off the gas at the gas **** and gas valve. the pilot tube is held in place by a 7/16 compression nut. remove it then remove the 2 screws for the thermopile "generator". follow the pilot tube and the pilot assembly should be held in by one or two screws. usually you don't have to remove the main burners. hopefully this helps

Jun 14, 2009 | Lite On Laars Lite 2 Heaters: 250,000BTU...

1 Answer

Pool heater won't stay lit


check gas pressure might be running out of pressure gas meter might be too small and heater could be overheating

Jun 03, 2009 | Teledyne Laars Pool & Spa

1 Answer

No able to lite pilot


make sure gas supply is there also clean the thermocouple, if it is fowled or dirty the pilot wont stay lit nor will the main gas valve open

May 24, 2009 | Lite On Laars Lite 2 Heaters: 250,000BTU...

2 Answers

Laars lite 2 pool heater burner not lite


If the pilot flame is not strong enough, it will not tell the gas valve to open, or if the gas valve is not getting the signal to open, it won't. Check all wire connections at the thermostat and gas valve. Check ground wires. Clean the pilot light and flame rod.

Aug 31, 2008 | Lite On Laars Lite 2 Heaters: 250,000BTU...

1 Answer

Pilot stays lit, but burners underneathe do not light up or burn.


Check pump is working, if so could be stuck flow switch or gas valve fault get unit serviced

Aug 31, 2008 | Lite On Laars Lite 2 Heaters: 250,000BTU...

Not finding what you are looking for?
Heating & Cooling Logo

630 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lite On Heating & Cooling Experts

Paul Carew

Level 3 Expert

2598 Answers

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

Donni Steen

Level 3 Expert

659 Answers

Are you a Lite On Heating and Cooling Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...