Question about Sony AIT SDX-300C/BM AIT Tape Drive

Open Question

Why won't sdx accept tape - Sony AIT SDX-300C/BM AIT Tape Drive

Posted by Anonymous on

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Drivers dlt


If you are looking for drivers then try http://sony.storagesupport.com/

Their website is hard to find sometimes.

http://tape-drive-repair.com/ have stock of these too if you need a repair or replacement.

These are getting old and tired these days. If you can then i suggest moving to an LTO drive where possible and again they should be able to help with that.

Sep 01, 2013 | Sony SDX 420C (SDX-420C) AIT Tape Drive

1 Answer

HP SureStor DAT24 won't exit clean mode, won't accept tapes


give it cleaning tape >>> once it finishs cleaning it will eject cleaning tape then you will be able to put any other taps

Apr 08, 2013 | HP Surestore DAT24 DAT Tape Drive

1 Answer

Red light blinking won't accept tape


If a tape "hung" up and it won't accept one you have a loading issue.

The unit may use a belt to drive the tray or a geared mechanism.

In any case someone needs to open the unit up to "see" what is happening. Most of these a tape can be inserted with power off and manually cycled into the unit to see the issue---we usually use a old cassette with the tape inside removed to avoid issues.

If you cannot do that consider looking for a shop who will (some no longer work on this type of equipment.)

Dec 05, 2012 | JVC BR-DV3000U DV/Mini DV VCR

1 Answer

Tape drive is not showing up on scsi chain


The SCSI terminator may be disconnected.
If no physical terminiator, then one of the devices has the terminiation set.

Also, check the LUN (logical Unit Number) make sure each SCSI device has a unique LUN. The LUN can be set on the back via the "push button"...

Sep 30, 2009 | Sony AIT SDX-S300C/TB AIT Tape Drive

1 Answer

Drive not recognized anymore


Hello! Try to change one SCSI cable. perhaps the connector was oxidized

Nov 27, 2008 | Sony SDX-500V/R (sdx500vr) Tape Drive

1 Answer

AIT ERRORS


I had/have a similar problem with a SONY SDX-700C.
Emailed Sony tech support (very helpful) who suggested sending them the diagnostics from their TapeTool utility (qv). They then recommended running the cleaning tape 3 times, which seems to get it working (but the 'clean me' light still comes on every 7-10 backups). Hope this helps.

Jan 18, 2008 | Sony (SDX-460VRB) (SDX460VRB) AIT Tape...

1 Answer

Sony AIT2 Turbo tapes won't work in HP AIT2 tape drives


Hi Paul

It sounds like you have bought the wrong media!

The AIT2 and AIT2 Turbo drives are NOT THE SAME !

for the AIT2 drive (SDX-500C/V SDX-520C/V) you ned the SDX-50C media as the turbo tapes are NOT compatible

If you actually have a turbo drive then you may have a load mech issue in thich case try www.tape-drive-repair for more help as they are good price wise

Dec 03, 2007 | HP (Q1998A) AIT Storage Media

Not finding what you are looking for?
Sony AIT SDX-300C/BM AIT Tape Drive Logo

Related Topics:

48 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18389 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Martin Murray

Level 3 Expert

1623 Answers

Are you a Sony Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...