Question about Computers & Internet

1 Answer

I cant connect to my wireless internet

Hi i have a nvidia nforce 10/100 mbps ethernet network adapter, i used to be able to connect but suddenly couldnt. noww when i check my device manager it says that my nvidia adapter has an error and so does my coprocessor and sm bus controller. can anyone help me with this matter. thanks

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 392 Answers

Rollback your drivers or else restore your computer ... for restoring your pc go to start/allprograms/accessories/system tools/ system restore .. in that select the bold date i.e., when ur pc worked fine and then click next .. thats it ..your problem is solved ..

Posted on Jun 22, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Driver nvidia nforce 10 100 1000 mbps ethernet


Go to the support website of your motherboard manufacturer (if you have a brand name computer such as Dell, Acer, etc. go to their website). Click on Support, then locate the Downloads page for your exact model. Find the LAN/ethernet drivers for your system there.

May 15, 2014 | Intel Computers & Internet

1 Answer

Internet connetion isnt there. Everything is installed properly but the wireless adapter wont connect. Do I need to buy an ethernet cord? I need help.


Which operating system are you using?
Are you able to search the wireless signals using it or its not even finding the wireless signals as well?

Feb 13, 2011 | NetGear : WG111 54 Mbps Wireless USB 2.0...

1 Answer

Its a geforce6100sm-m reformatted and now its telling me info Network connection: Name=Local Area Connection 2, Device=USB Cable Modem 351000, MediaType=LAN, SubMediaType=LAN info Network connection:...


The computer has an ethernet adapter builtin, in the control panel disable the ethernet connection Device=NVIDIA nForce 10/100 Mbps Ethernet and then make sure the drivers for the usb cable modem are installed.

Sep 21, 2009 | EliteGroup ECS GeForce6100SM-M (1.0)...

1 Answer

NVIDIA nForce 10/100/1000 Mbps Ethernet not working at 1000 Mbps


http://www.filehippo.com/download_nvidia_forceware_xp/tech/

Feb 09, 2009 | Gigabyte GA-M59SLI-S5 Motherboard

1 Answer

Mbps...peoblem in connecting in internet


مشكورررررررررررررررررررررر

Feb 08, 2009 | D-Link DFE-530TX+ Ethernet ED100W Network...

1 Answer

Intel 82562V-2 10/100 ethernet adapter does not turn back on from vista sleep mode


If you're using your system as the Host for the other systems, turn off your sleep mode. The Host should be active at ALL times.

Dec 09, 2008 | Intel Ethernet 10/100 Network Adapter

1 Answer

Ethernet Drivers (slow internet access)?


the fastest speed is the slowest path on the network.
right click on the my network place.
right click on the NIC local connection
click on configuration at the right of the connect using (NIC)
second tab, "advanced" check the speed & duplex- it should be auto, but you can change it. do not recommend it.
check resources- make sure it has no conflect with any other device.
if that doesn't help. uninstall the NIC driver and try to find a older driver. Sometime that works better, don't ask me, but it works.

Oct 30, 2008 | Gigabyte GA-M59SLI-S5 Motherboard

1 Answer

Running at 10 mbps


There's possibility that the network (router/modem/switch) you're trying to connect has limit to up to 10 Mbps only. Or it can be that the current LinkSpeed of the Ethernet adapter might be forced to 10 Mbps. Do the following to check this setting:
  1. Go to Control Panel> Network Connections.
  2. On Network Connections, look for Local Area Connection (for the D-Link adapter). Right click it then go to Properties.
  3. On Properties window, click Configure button.
  4. On the next window, go to Advanced tab.
  5. Look for Media Type, Connection Type, or LinkSpeed and Duplex Mode.
If the value is set to Auto Negotiation/ Auto/ AutoSense, try to force it to 100 Mbps.

Jul 22, 2008 | D-Link DFE-530TX Network Adapter

1 Answer

General Networking question


lets see here, your NVIDIA thing is for your ethernet port in your computer.

the wireless PCI adapter, is well, a wireless adapter, its used to connect your wireless, and a 1394 Net Adaptor Connection is basically Win2k/XP's way of telling you that you have a Firewire interface installed in your system.

so, if your going wireless, you dont need NVIDIA, and as your device manager shows that it has a red x on it, it shows that its disabled. as for everything else, i wouldent worry about it.

May 08, 2008 | Computers & Internet

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

407 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...