Question about Whirlpool Ultimate Care II LSQ9549L Top Load Washer

1 Answer

Washer will not run on cold cycle. It will run on hot or warm/cold - only fills with hot water.

Whirlpool LXR6232EQ Top Load Washer - no cold water on the cold/cold or warm/cold wash cycle settings, nothing on cold/cold, and only hot on warm/cold?? Replaced water inlet valve and the temperature control switch, still have the problem, checked hoses and they're find....help..........

Posted by on

  • Paul Bade May 23, 2014

    Hi james cundall, I want to help you with your problem, but I need more information from you. Can you please add details in the comment box? Have you verified that cold water comes out of the cold water hose when it's not connected to the washer? Maybe somebody closed a shut-off valve upstream.

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Whirlpool Expert
  • 216 Answers

Check your temperature sensor near the inlet valve

Posted on Feb 17, 2018

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
  • 1314 Answers

SOURCE: Whirlpool ghw9100lw2 front load washer doesn't use both hot and cold

first make sure the hoses aren't reversed hot on cold or cold on hot next turn off cold water remove the hose from the washer and check to see if the screen on the washer is clogged if not get a bucket turn on cold water and see how strong the water is then let me know what you find dont rate me till we are done

Posted on Jan 10, 2008

faggly
  • 74 Answers

SOURCE: Maytag performa washer hot water runs continuously

Littleone.. please check your instructions.. some washers now dont need Hot water connection to them...they heat their own as part of the efficiency settings on the wash programmes themselves!

Regards Faggly

Posted on Mar 19, 2008

Healeyman
  • 1198 Answers

SOURCE: Whirlpool model LSR7233EZO / doesn't fill fully

The fill switch is a very sensitive device. You can test it by blowing into the tube, listen for the switch to click, or use an ohms tester. They are actually adjustble, the adjuster screw usually has glyptol (thread lock) on it. I would replace one before trusting an adjusted one.

Posted on Jul 29, 2008

gdmisp
  • 66 Answers

SOURCE: hot water doesnt work, switch to warm and warm comes out.

If the cold works on cold wash but the hot don't work on hot wash . Then yes the switch is bad.give What model is it?

Posted on Jan 16, 2009

onthejob5130
  • 640 Answers

SOURCE: water temperature control not working

the fill hoses are backwards,,,reverse fill hoses...on the job...also your under warranty ..call for service but you can do it your self..

Posted on Jan 17, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Whirlpool model WTW5310VQO


i've found problems with the temp. switch on this washer part number W10184148 and it's around 40 dollars,also on the rinse cycle the washer only uses cold water.what happens when you use just the hot?i had a lady that her water would start to fill and then the water would stop and the pipes in the house would start making a banging sound.if you order the part from http://www.repairclinic.com/PartDetail/Switch/W10184148/1468990 repair clinic and if this isn't your problem which i think it is from how you discribe it you can send the part back and get your money back for up to a year.good luck with your washer and next time you buy something and it doesn't work right get right on it

Mar 14, 2012 | Whirlpool Ultimate Care II LSQ9549L Top...

2 Answers

Cold/cold cyle wash water not cold


try to do cold cycle first without doing warm cycle first

Apr 12, 2008 | Whirlpool Duet GHW9150P Front Load Washer

1 Answer

The water fills very slowly on rinse


You probably have a cold inlet valve with restricted flow, either because the filter on the inlet valve is clogged or because the cold valve is failing......If you wash on "warm" you have both hot and cold water mixed. On rinse there is probably only cold water used....Check water flow for HOT and COLD settings and you'll probably see the difference...Good luck...Nomess

May 23, 2010 | Whirlpool LSR5132PQ Top Load Washer

1 Answer

Washer only fills with hot water


Probably a bad water inlet valve. To verify, you would have to check continuity at the valve.

http://tclaundryrepair.com/home

Feb 19, 2009 | Fisher and Paykel GWL11 Top Load Washer

1 Answer

Water temperature control not working


the fill hoses are backwards,,,reverse fill hoses...on the job...also your under warranty ..call for service but you can do it your self..

Jan 17, 2009 | Whirlpool LTE6234D Top Load Stacked...

1 Answer

No cold water Whirlpool top load washer AP595033


Your cold water celenoid has gone out. There is no way to just replace the cold itself, So you have to buy the whole water valve. That will fix ya up!

Nov 17, 2008 | Whirlpool GHW9100L Front Load Washer

1 Answer

Washer will won't run cold water cycle


Some washing machines allow cold water to enter only during certain cycles. Others intermittently allow hot and cold to enter, to temper the temperature of the water. Consult your owner's manual if you are unsure about whether the machine is acting abnormally.

If you're sure the machine is not working the way it used to--or should--check the following.

  • Is the cold water turned on? If not, turn it on.


  • Is the washer getting hot water but no cold water? If so, check to see if the control panel settings are correct.


  • Is there cold water coming through the proper hose? If not, check to see if the screen inside the water-inlet valve is clean. (The water-inlet valve is the device on the washing machine that the fill hoses are attached to.) If it's clean, you probably have a defective water-inlet valve. If so, you need to replace the valve.

  • Hope that helps! Should you have any further questions, please feel free to post them here.

    P.S. – I would greatly appreciate a FixYa! rating if the solution I provided fixed or helped you fix your problem.

    Thank you for using FIXYA!

    Cheers!
    IrishDruid

    Oct 11, 2008 | Whirlpool Ultimate Care II LSQ9549L Top...

    Not finding what you are looking for?
    Whirlpool Ultimate Care II LSQ9549L Top Load Washer Logo

    Related Topics:

    147 people viewed this question

    Ask a Question

    Usually answered in minutes!

    Top Whirlpool Washing Machines Experts

    Marvin
    Marvin

    Level 3 Expert

    84949 Answers

    Gerry Harvey
    Gerry Harvey

    Level 3 Expert

    1479 Answers

    jimorris77

    Level 3 Expert

    411 Answers

    Are you a Whirlpool Washing Machine Expert? Answer questions, earn points and help others

    Answer questions

    Manuals & User Guides

    Loading...