Question about GE Profile 30" Self-Cleaning Freestanding Double Oven Gas Range - Stainless-Steel

1 Answer

Same problem... I'm having the exact same issue, but mine sparks every 18 seconds. Perhaps this is a faulty spark module?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 530 Answers

That' pretty much the only thing that would cause that issue.

Posted on Jun 21, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What would cause my motorcycle to stall or shut down after shifting two first gear down from second after it down there isn't any Spark and the bike will not start it's a 2005 Yamaha V Star 650


Hi, George and the usual suspects are:
1. Fouled spark plugs.
2. Severely discharged or a damaged battery should have 12.5 volts or more and be able to pass a proper "LOAD" test if necessary, you may have a preliminary reading of 12.5 volts or more but little or zero amperage the battery is faulty and must be replaced, AGM batteries fail in this scenario more so than lead acid batteries.
3. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
4. Loose connection at ignition coil or plug between ignition sensor and module.
5. Spark plug cables in bad condition, shorting/leaking, spark plug cable connections loose check for spark leakage in the dark.
6. Faulty ignition coil or electronic control module.
7. Faulty pulse coil.
8. Faulty CKP, CMP, or BAS sensor.
9. Faulty ignition switch.
10. Tilt sensor needs a reset.
11. Security alarm failing to disarm needs reset
For more information about your issue and valuable "FREE" downloads that you will need for viewing or printing please click on the blue links below. Good luck and have a wonderful day.
http://www.starbikeforums.com/forums/18-engine-work/2886-no-spark.html
no start or no spark
How to diagnose no spark situation on motorcycle Yamaha XVS650 Service Manual
OEM parts for Yamaha
Yamaha star XVS650P Owner Manual

Sep 20, 2017 | Yamaha V Star Classic 650 Motorcycles

2 Answers

2008 triumph Daytona 675 has rough idle on startup for about 30 seconds


Hi, Marcel and the usual suspects are:
1. Spark plugs in bad condition or partially fouled.
2. Spark plug cables in bad condition and leaking.
3. Spark plug gap too close or too wide.
4. Faulty ignition coil, module, and or sensor.
5. Battery nearly discharged.
6. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
7. Intermittent short circuit due to damaged wire insulation.
8. Intake air leak.
9. Water, dirt, or rust in the fuel system, fuel pump and/or filter.
10. Faulty fuel pressure regulator
11. Fuel tank vent system plugged.
12. Throttle body controls misadjusted.
13. Damaged throttle body or intake seals.
14. Loose, dirty, or corroded ignition module connector at crankcase.
15. Faulty MAP, CKP, O2, and/or CMP sensors.
16. Incorrect valve timing.
17. Weak or broken valve springs.
18. Damaged intake or exhaust valve.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have nice a day.
Rough Running Engine James on Engines 2
fuel injected bike running real rough
How To Diagnosing Bad
Triumph DAYTONA 675 Service Manual

Jul 08, 2016 | 2008 Triumph Daytona 675

1 Answer

I lost spark on my 2004 v star 650 classic


Hi, Anonymous and the usual suspects are:
1. Fouled spark plugs.
2. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
3. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
4. Loose connection at ignition coil or plug between ignition sensor and module.
5. Spark plug cables in bad condition, shorting / leaking, spark plug cable connections loose.
6. Faulty ignition coil or electronic control module or CDI box.
7. Faulty CKP, CMP, or BAS sensor.
8. Faulty ignition switch.
9. Tilt sensor needs a reset.
10. Security alarm failing to disarm needs reset
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
no start or no spark
http://www.starbikeforums.com/forums/18-engine-work/2886-no-spark.html
http://www.sloneservices.com/SilverBack/Other-Stuff/V-StarShopManual99-07.pdf
OEM parts for Yamaha
https://dd5394a0b8ca8e97ba29-abf76f3d91a2125517d6c7c409f095c7.ssl.cf1.rackcdn.com/content/common/manuals/1999/LIT-11626-12-30_126.pdf

Feb 21, 2014 | 2004 Yamaha V Star Classic

1 Answer

No spark


Hi, Anonymous and the usual suspects are:
1. Fouled spark plugs.
2. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
3. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
4. Loose connection at ignition coil or plug between ignition sensor and module.
5. Spark plug cables in bad condition, shorting / leaking, spark plug cable connections loose.
6. Faulty ignition coil or ignition / electronic module
7. Faulty CKP, CMP, or BAS sensor.
8. Faulty ignition switch.
9. Tilt sensor needs a reset.
10. Security alarm failing to disarm needs reset
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
http://www.starbikeforums.com/forums/18-engine-work/2886-no-spark.html
no start or no spark
98 00 Yamaha XV650 Star Service Manual XVS650 Moto Data Project
OEM parts for Yamaha
http://www.starmotorcycles.com/assets/service/manuals/2003/LIT-11626-16-05_22.pdf

Feb 20, 2014 | 2004 Yamaha V Star Classic

1 Answer

Bike won't start


Hi, Anonymous and the usual suspects are:
1. Fouled spark plugs.
2. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
3. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
4. Loose connection at ignition coil or plug between ignition sensor and module.
5. Spark plug cables in bad condition, shorting / leaking, spark plug cable connections loose.
6. Faulty ignition coil or ignition / electronic module
7. Faulty CKP, CMP, or BAS sensor.
8. Faulty ignition switch.
9. Tilt sensor needs a reset.
10. Security alarm failing to disarm needs reset
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
http://www.starbikeforums.com/forums/18-engine-work/2886-no-spark.html
no start or no spark
98 00 Yamaha XV650 Star Service Manual XVS650 Moto Data Project
OEM parts for Yamaha
http://www.starmotorcycles.com/assets/service/manuals/2003/LIT-11626-16-05_22.pdf

Nov 17, 2013 | 2002 Yamaha V Star Classic

1 Answer

2002 v star 650 no spark to rear cylinder has spark on front


Hi, Anonymous and the usual suspects are:
1. Fouled spark plugs.
2. Discharged battery, needs to be 12.5 volts or better and be able to pass a "LOAD" test, your battery may show 12.5 volts but has little or zero amps and must be replaced.
3. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
4. Loose connection at ignition coil or plug between ignition sensor and module.
5. Spark plug cables in bad condition, shorting, leaking, spark plug cable connections loose check for spark leakage in the dark.
6. Faulty ignition coil or CDI or electronic control module.
7. Faulty CKP, CMP, or BAS sensor.
8. Faulty ignition switch.
9. Tilt sensor needs a reset.
10. Security alarm failing to disarm needs reset
For more information about your issue and valuable "FREE" downloads that you will need please click on the blue links below. Good luck and have a wonderful day.
http://www.starbikeforums.com/forums/18-engine-work/2886-no-spark.html
05 Star 650 Custom second cylinder not getting spark
Yamaha XVS650 Service Manual
OEM parts for Yamaha
YAMAHA XVS650 Owner Manual

May 18, 2012 | Yamaha V Star Classic 650 Motorcycles

1 Answer

Yamaha vstar 650 front coil with no spark


Hi, Anonymous and the usual suspects are:
1. Fouled spark plugs.
2. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
3. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
4. Loose connection at ignition coil or plug between ignition sensor and module.
5. Spark plug cables in bad condition, shorting / leaking, spark plug cable connections loose.
6. Faulty ignition coil or ignition / electronic module
7. Faulty CKP, CMP, or BAS sensor.
8. Faulty ignition switch.
9. Tilt sensor needs a reset.
10. Security alarm failing to disarm needs reset
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
http://www.starbikeforums.com/forums/18-engine-work/2886-no-spark.html
2005 650 with no spark at rear cylinder Yamaha Star Forum
http://www.sloneservices.com/SilverBack/Other-Stuff/V-StarShopManual99-07.pdf
OEM parts for Yamaha
http://www.starmotorcycles.com/assets/service/manuals/2003/LIT-11626-16-05_22.pdf

Apr 07, 2012 | Yamaha V Star Classic Motorcycles

1 Answer

Motorcycle not firing at spark plugs


Hi, Kdenton752 and the usual suspects are:
1. Fouled spark plugs.
2. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
3. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
4. Loose connection at ignition coil or plug between ignition sensor and module.
5. Spark plug cables in bad condition, shorting / leaking, spark plug cable connections loose.
6. Faulty ignition coil or ignition / electronic module
7. Faulty CKP, CMP, or BAS sensor.
8. Faulty ignition switch.
9. Tilt sensor needs a reset.
10. Security alarm failing to disarm needs reset
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
no start or no spark
http://www.starbikeforums.com/forums/18-engine-work/2886-no-spark.html
http://www.sloneservices.com/SilverBack/Other-Stuff/V-StarShopManual99-07.pdf
OEM parts for Yamaha
http://www.starmotorcycles.com/assets/service/manuals/2003/LIT-11626-16-05_22.pdf

Nov 21, 2010 | 2005 Yamaha V Star Classic

1 Answer

2005 v star 650 i have no spark in spark plugs


Hi, Rstdog1 and the usual suspects are:
1. Fouled spark plugs.
2. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
3. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
4. Loose connection at ignition coil or plug between ignition sensor and module.
5. Spark plug cables in bad condition, shorting / leaking, spark plug cable connections loose.
6. Faulty ignition coil or ignition / electronic module
7. Faulty CKP, CMP, or BAS sensor.
8. Faulty ignition switch.
9. Tilt sensor needs a reset.
10. Security alarm failing to disarm needs reset
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
http://www.starbikeforums.com/forums/18-engine-work/2886-no-spark.html
no start or no spark
http://www.sloneservices.com/SilverBack/Other-Stuff/V-StarShopManual99-07.pdf
OEM parts for Yamaha
http://www.starmotorcycles.com/assets/service/manuals/2003/LIT-11626-16-05_22.pdf

Aug 16, 2010 | 2005 Yamaha V Star Classic

1 Answer

I replaceed spark plug,and still on spark. Whats next? (poulan 4218) chainsaw


Remove the flywheel side cover to expose the flywheel and ignition module. Check the flywheel magnets to ignition module gap with a thin business card for a gauge. If ok, remove the grounding wire that goes to the ignition switch and try for spark again. If still nothing, it's new module time. If removing the grounding wire got it to spark, replace the ignition switch or perhaps the grounding wire has shorted out on it's way to the ignition switch. Hope this helps!

Apr 17, 2010 | Poulan Pro 42CC 2 Cycle Chainsaw, 18"

Not finding what you are looking for?
GE Profile 30" Self-Cleaning Freestanding Double Oven Gas Range - Stainless-Steel Logo

Related Topics:

71 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kitchen Ranges Experts

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

Ismael Rodriguez...

Level 2 Expert

162 Answers

 Fix Your Board
Fix Your Board

Level 3 Expert

310 Answers

Are you a Kitchen Range Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...