Question about Audio Players & Recorders

2 Answers

Hi i cant get no sound other than frying inmt rear left and right spearkerall the other is working

Can you help me

Posted by on


2 Answers

I can see picture but no sound

Posted on Mar 03, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that gotĀ 5 achievements.


    An expert who has posted more than 50 answers, of which 90% or more were rated as helpful.


    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 59 Answers

YES check your connections and make sure you have selected the right INPUT signal source on your surround sound just remember RCA cables (yellow red white) goes from digital box,CABLE or SATELLITE OUTput to surround INput from there connect another RCA cable from the OUTPUT of the surround sound to the AV1 Input on the TV make sure AV1 is selected on the TV,if you dont know how just put the TV on channel 3 then press the channels down button and when the TV gets to channel 1 the next channel down from that should be AV1.Also make sure you have selected the right INPUT for the surround sound.

If you are not using RCA jack and just coax follow or you dont have a digital box.Connect the cable from the wall to the INput
on the surround sound the the cable OUT to the tv make sure the surround sound is Looking for a signal from the coax.

Posted on Nov 03, 2007


1 Suggested Answer

  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%


Complete. Click "Add" to insert your video. Add



Related Questions:

1 Answer

2011 Honda CRV. Right brake light is on with headlights; hit brake, left brakelight brightens;right remains dim. Headlamps off, hit brake, only left lamp lights. Bulb works. Is it a fuse problem?

Your right brake light is fried. The fact that you see rear lights on both sides has nothing to do with the fact that the right brake light is out. Your brake lights and rear running lights are not the same bulbs. Go to Advance Auto Parts. They may even replace it for you. Not a big deal.

Jul 02, 2017 | Honda Cars & Trucks

1 Answer

Hey ive just bought Logitech Z506 surround sound speakers and im just wondering how do you connect it to your T.v ive tried and the rear left works, rear right works, the front left doesn't work and the...

you will probably have to buy some 2 to 1 input plug adapters and set them up
i cant see your television so im not sure of its speaker set up
hope this will help you

Mar 07, 2011 | Logitech X-530 Computer Speakers

1 Answer

Hi,my suzuki m-50, '07 right rear signal ligth isnot working

it sound to be corroded connections onn rear light cluster remove clean and replace

Oct 06, 2009 | Suzuki Boulevard M50 Motorcycles

2 Answers

Wiring and audio help

1984-89 Nissan 300ZX Stereo Wiring

Constant 12V+ Red/Black

Switched 12V+ Blue

Ground n/a

Illumination Red/Yellow

Dimmer n/a

Antenna Trigger Green/Black

Antenna Left Rear
Front Speakers 6 1/2" Doors

Left Front (+) Blue/White

Left Front (-) Blue/Yellow
Right Front (+) Brown

Right Front (-) Brown/White

Rear Speakers 6 1/2" Side Shelves

Left Rear (+) Red

Left Rear (-) Green

Right Rear (+) Blue

Right Rear (-) Pink

Thanks for using FixYa - a FixYa rating is appreciated for answering your FREE question.

May 12, 2009 | Audio Players & Recorders

1 Answer

Clarion vrx 485 vd.tuner works with amp but cant get dvd or cd to play with amp.screen works cd an dvd are playing but no with key off tuners playing till i open door?what have i hooked up wrong?

yellow battery
red accessory
black ground
purple right rear + speaker
purple/black right rear -
green left rear +
green/black left rear -
white fr left +
white/black fr left -
grey fr right +
grey/black fr right -
blue auto antenna
blue/white rem amp
brown phone mute
orange/white illumination
grass green handbrake but if u want to play dvd's
whilst u drive connect this to earth

pls rate people arnt rating hope this helps

it sounds like you have hooked the power wires up wrong try trace back your wires with this diagram

Mar 29, 2009 | Clarion VRX485VD Car DVD Player

1 Answer

No sound out of Front Left/Right Speakers on 5:1 setup

i have the same problem with my sony receiver. seems like the fronts and sub have no output after sitting idle for about one and a half years. center and rears are ok. any help folks?

Feb 08, 2009 | Pioneer VSX-05

1 Answer

Sound only from left and right channels

ola a todos la verdad no incuentro nada de lo que quiero asi que no busquen nunca en esta pagina pq vale callampa ok xao de eric

Sep 21, 2008 | Creative Labs Sound Blaster Live! 5.1...

1 Answer

Center, and rear surround speakers

Sounds like the rear volume is just turned down. Cant be the amp if the front and subs are working

Aug 28, 2008 | Bose Acoustimass 15 System

1 Answer

Kenwood kdc 1016 wiring problems


For a Kenwood KDC1016, the below listed wiring and color coding is followed:
Yellow - Battery B+12 terminal
Red - Accessory/Ignition B+12
Black - Chassis/Ground
Blue - Power Antenna
Blue-White - External Amplifier trigger
White - Front Left +
White/Black - Front Left -
Gray - Front Right +
Gray/Black - Front Right -
Green - Rear Left +
Green/Black - Rear Left -
Violet - Rear Right +
Violet/Black - Rear Right -

Hope this be of help/idea. Pls post back how things turned out or should you need additional information.

Good luck and kind regards.

Feb 06, 2008 | Car Audio & Video

1 Answer

Speaker problems

Hi, since the speakers themselves are ok, try checking the BABY PHONE PLUG that goes to the music/sound source. It is normally three (3) in 1 stud. The metal topmost would go to one channel, followed by a blak plastic ring then another metal band which goes to the other channel, followed by another black plastic ring and the final metal part which is the ground. With power on to the Z-5300, try touching the ends of the baby phone plug. Touching the top and 2nd metal part should produce a sound on either of the left or right. No sound (but spkrs good) it is possible that the left channel (front and rear) of the amplifier is dead. Hope this helps.Regrads.

Apr 20, 2007 | Logitech Z-5300 Computer Speakers

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

237 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts


Level 3 Expert

102366 Answers


Level 3 Expert

5318 Answers

The Knight
The Knight

Level 3 Expert

75017 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides