Question about Hoover U5262-900 / U5260-900 / U5266-900 / U5268-900 EmPower Bagless Upright Vacuum

2 Answers

Hoover empower lost suction

Hoover empower lost all suction floor,hose,etc. ? only 1-1/2yr old

Posted by on

Ad

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Governor:

    An expert whose answer got voted for 20 times.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 2 Answers

The first thing you need to do is remove the debris bin in the front. Turn on the vacuum and feel if there is any suction at the bottom of that compartment. If not then your problem is not a simple blockage and you can stop reading this right now, if you do feel good suction, you're in luck.

The problem is almost assuredly a blockage of some sort. The Hoover Empower's greatest feature is its simplicity of design which is basically a 12 amp motor creating a powerful suction over a very short path as vacuum cleaners go.

While you still have the debris container out of the machine, disconnect the accessory hose from its mount on the right (or "passenger") side of the machine and blow through it. You should plainly feel your own breath coming out of the rectangular slot in the area behind where the debris container mounts.

If you don't feel it, or if it is not strong, well there's your problem. You will need a Torx driver set to remove the 13 screws that hold the back of the vacuum cleaner on and the accessories hose in. Unless you are a total tool geek, you probably won't have anything like this around but you can pick up a set of Torx head screw drivers at any decent hardware store. The look like an Allen wrench set but the ends are different. Look at the screw heads and you'll see what I'm talking about.

Once you remove the screws, the rest of the job is a piece of cake. Brush out or wipe down the air channel and clear the accessory hose, put the rascal back together and buy yourself something nice with the 70 or 80 dollars you would have been charged to do the same work by someone else.

Gregory Glaser

Posted on Jul 03, 2009

Ad
  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 175 Answers

This machine has quite a few airducts to it. You must have a clog up in there some where. Also, make sure that all the filters to this machine are clean. That will help with keeping the vacuum from getting clogged again.

Posted on Nov 20, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My vax pet Hoover has lost its suction I've emptied it there's no blockages and Iv cleaned the filter


first, if it has a hose check for being plugged, you may have to take the vacuum apart further till you reach the fan on motor which may have hair,lint,etc wrapped around it which can cause low suction.
Checking for Blockages in Your Vax Upright Vacuum Cleaner
press helpful button

Jan 09, 2016 | Hoover Vacuums

1 Answer

Miele Vacuum Cat and Dog Upright S7260 Loss of Suction


could be a couple things first make sure the hose is clear check real good the other is make sure your bag is good and tight and clean and make sure you have no holes or tears in the hose

Mar 07, 2014 | Miele Vacuums

1 Answer

Loud rattling noise and no suction


You have something that's been sucked up into the floor cleaning part of the machine... then clogged it off. Be persistent and you should be able to find it and get it out..

Nov 04, 2013 | Hoover Vacuums

1 Answer

I need help finding out why there is no suction with my hoover. The brushes are spinning and the windtunnel looks active but no suction either on floor or hose.


What model ? If there is suction from the end of the hose there could still be none to the floor. You may have a clog between where the hose connects to the nozzle and the intake behind the brushroll.
Turn the machine on and listen for a change in pitch of the motor when you disconnect the hose, verses having it attched to the nozzle.

Oct 20, 2013 | Hoover Vacuums

1 Answer

Is there a switch to turn-off the tools so that


On the Hoover U6311-900 there is no switch that turns off the suction to the tool hose. That hose is attached to the head of the vacuum on the side via a spring loaded "door". Just twist the hose to remove it, the door will close and you will have full suction again.

Apr 06, 2010 | Hoover U6311-930 Power Drive Bagged...

1 Answer

Dyson dc14 has lost suction


Down on the lower right hand side of the vacuum, when you're behind it, there is a little 'J' shaped piece with a purple clip on it. Tilt the vacuum up and unclip this. Usually, people who have these amazing vacuums will accidently **** up things like lollipop sticks/pens/paperclips/etc. that don't bend... and will stay in this piece. This should solve your problem.

Sep 05, 2009 | Dyson DC14 All floors Bagless Upright...

1 Answer

No suction in carpet cleaning mode with Empower


Check the nozzle . Turn it over on it's belly and remove the 4 screws that hold the base plate on. Take off the plate and remove the brushroll. I bet you will see a clog in the intake. If not take it to your local vac shop and let them fix it.

May 28, 2017 | Hoover U5262-900 / U5260-900 / U5266-900 /...

1 Answer

Hoover Windtunnel


Either the hose has a clog, or the inlet down by the belt is clogged. Is there suction at the end of the hose, if not then it is clogged. If there is suction, then it has to be clogged down below by the brush roll, check that inlet. There also is a filter at the bottom where the dirt cup (and bag) is, check it also.

Dec 28, 2007 | Vacuums

1 Answer

Hoover Windtunnel


Mine does the same thing. There is no suction. I found that there is a door that opens when you tilt the handle in the down possition. I think there should be a spring in place so it can open. Until I find a replacement spring I have to open the door manually throught the opening under the light.

Oct 15, 2006 | Hoover U6630-900 WindTunnel Bagless...

Not finding what you are looking for?
Hoover U5262-900 / U5260-900 / U5266-900 / U5268-900 EmPower Bagless Upright Vacuum Logo

1,440 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hoover Vacuums Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18408 Answers

Gerry Harvey
Gerry Harvey

Level 3 Expert

1467 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Are you a Hoover Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...