Question about Waterway Above Ground Hi Flo Pump

1 Answer

Waterway hi-flo above ground pool pump just started running very loud. Turned it on and off several times but still runs louder than before.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 990 Answers

If it's rattely clean the impeller, If it's screechie bad bearing probally caused by a bad seal and it will need a new motor and seal.

Posted on Aug 24, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Just changed mechanical seal on my pro-line pump, turned it on and psi went to 20 - is this normal


if filters are clean and no obstructions this is your new clean pressure when it raises about 10 or flow reduction clean filters

Jun 12, 2014 | Waterway 1.5hp Hi Flo Above Ground Pool...

1 Answer

WATERWAY NOISY impeller


loud motor check impeller for debris first then replace pump

Oct 13, 2013 | Waterway 1.5hp Hi Flo Above Ground Pool...

1 Answer

Replacing handle on multiport valve head


drive out pin and put new handle on then put pin back in

Jul 07, 2012 | Waterway 1.5hp Hi Flo Above Ground Pool...

1 Answer

Waterway hi flo above ground pump hums when turned on where is the starter capacitor did not see it where they normally are?


If not on top of the motor it could be in the back mounted to the end bell. Many motors now don't have a start cap but are wired to get this done. Sorry to say but a lot of motors are ment to be throw aways nowadays.

Apr 30, 2010 | Waterway Above Ground Hi Flo Pump

1 Answer

I just installed a Waterway Above Ground Hi Flo 1.5HP pump on my above ground pool. Everything seems to be fine, but after turning it on, and it running for a minute or two, the pump starts to get louder...


sOUNDS LIKE ONE OF TWO THINGS.

1) The pump is cavitating (sucking in air) could be not enough water flow to it, or a leak.
2) The bearings could be bad or misaligned

Jan 18, 2010 | Waterway Above Ground Hi Flo Pump

Not finding what you are looking for?
Waterway Above Ground Hi Flo Pump Logo

Related Topics:

388 people viewed this question

Ask a Question

Usually answered in minutes!

Top Waterway Garden Experts

Ian Kime
Ian Kime

Level 2 Expert

77 Answers

Mike Raino

Level 1 Expert

16 Answers

john h

Level 3 Expert

12173 Answers

Are you a Waterway Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...