Question about Whirlpool Washing Machines

1 Answer

Hot and cold water mixup

I have an estate top loader washer (ETW4300TQO). Cold water fills with hot water sometimes, I have turned off the hot water to washer and turned only the cold water on and nothing comes out, when I turn the knob to hot water the cold water comes out. My husband has checked the hoses and it is all installed correctly as far as he can tell. Can you help?

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 63 Answers

Switch the lines and grin and bear it!!

Posted on Jun 20, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have an Estate 8cycle 2speed washer that won't fill unless the temperature selector is set to Hot/Cold. Any ideas on what I need to check first?


I bet If you switch the water hose around it will fill on cold and not hot. Reason I think so is that hot fills and doesn't use the cold line. So either you got a bad cold valve or a blocked screen. Also Try to run the hoses into a bucket and see if they run well to eliminate the water source.

Jul 29, 2013 | Washing Machines

1 Answer

ESTATE etw4300TQO washer runs water for 30 seconds and then shuts off


1) test the timer for defective, however clean the contacts, loose wires or broken repair see the diagram
2) lack of cold water, fix it.

God bless you
7_3_2012_12_36_16_pm.gif7_3_2012_12_36_40_pm.gif

Jul 02, 2012 | Estate Top Load Washer

1 Answer

I believe the water temp switch is bad. It will start filling on warm then stop if I put it on hot it will fill with cold water. I have cut the hot water off to achieve this but when it reaches rinse it...


it sounds to me that the hoses are connected to the machine incorrectly. Typically if the plumber ran the water lines behind washer correctly the hot pipe is on the left and the cold pipe is on the right sometimes thats backward and be determined by touching hoses while filling on warm setting and see which hose feels hot. On the back of washer they where they connect hot goes on the bottom and cold on top

Aug 08, 2011 | Estate ETW4400VQ Top Load Washer

2 Answers

Hot water will not enter machine. Screen filter is clean. Cold is OK.


There's no hot water Some washing machines allow hot water to enter only during certain cycles. Others intermittently allow hot and cold to enter, to temper the temperature of the water. Consult your owner's manual if you are unsure about whether the machine is acting abnormally. If you're sure the machine isn't working the way it used to--or should--try these tests: Is the hot water turned on? If not, turn it on. Is the washer getting cold water but no hot water? If so, check to see if the control panel settings are correct. Is there hot water coming through the proper hose? If not, check to see if the screen inside the water-inlet valve is clean. (The water-inlet valve is the device on the washing machine that the fill hoses are attached to.) If it's clean, you probably have a defective water-inlet valve. If so, completely replace it.

Feb 04, 2010 | GE WDSR2080D Top Load Washer

1 Answer

My Kenmore front loader sometimes fills with warm water on cold setting.


Most washer today use automatic temp. control fill valves. If water is too cold the control might mix in some hot to bring up to a preset temp. The same is true when control set for hot. For energy savings cold water will be mixed in to maintain a semi hot temp. Check with manufacture just to be sure.

Feb 03, 2010 | Kenmore 3.5 cu. ft. King Size Capacity Top...

1 Answer

My new estate washer with 4 water selections actually only has 2, hot and cold. The warm water setting fills with lukewarm water for a while then shoots in cold water for a while and back and forth. In the...


Yes, this is normal. All newer washer have auto temp control fills. This is to meet energy saving requirements. The less hot water used the more energy saved. Most hot settings on washers give out basically lukewarm water. The detergent made today is made to work well with cooler temperature water, so things will still come out clean.

Feb 01, 2010 | Whirlpool Estate TAWS750PQ 27-Inch Washer

2 Answers

Hot water on cold washes


To solve this problem simply reverse the water hoses from the way that they are set up currently. Then do a test again to make sure that when you select HOT you are getting HOT.

Nov 16, 2009 | Whirlpool Ultimate Care II LSQ9549L Top...

1 Answer

Hot water stream when tub fills & how full tub gets super wash


there should be a knob connected to your water lines that come from the wall, turn the hot to the left.

Jun 22, 2009 | Estate Washing Machines

1 Answer

Maytag performa washer hot water runs continuously


Littleone.. please check your instructions.. some washers now dont need Hot water connection to them...they heat their own as part of the efficiency settings on the wash programmes themselves!

Regards Faggly

Mar 19, 2008 | Whirlpool Estate TAWS750PQ 27-Inch Washer

1 Answer

Kenmore 80 series top loader the washer will not fill with cold water only hot water


Yes patrick you can try removing the cold hose from the washer, look inside the valve for a metal screen. If it has sediment blocking it remove screen, clean it and reinstall. If still no water replace inlet valve.

Dec 01, 2007 | Kenmore 24902 Top Load Washer

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

122 people viewed this question

Ask a Question

Usually answered in minutes!

Top Whirlpool Washing Machines Experts

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

Sal DeAngelo

Level 3 Expert

2180 Answers

yadayada
yadayada

Level 3 Expert

76070 Answers

Are you a Whirlpool Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...