Question about Pool & Spa

1 Answer

Pump runs for a minute or two and then stops for fie or ten

Posted by on

  • westend1 Jun 21, 2009

    this pump is now runnning again on its own. we still have a probelm though. it is attached to a 50 foot exension cord and when the pump comes on, the lights dim and the pump seems to run at 3/4 power. then it kicks in all the way and the lights go back to normal. i am wondering if the length or thickness of the extension cord is a factor and preventing enough powser to get to the unit when it starts

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 3,230 Answers

Hi there,

You have a magnetek motor and it is overheating and cycling its thermal overload. A local electric motor repair shop may be able to fix it however it will likely need to be replaced. It is to costly to repair the motor if the damage is in the windings.

Assuming at that low a horsepower it is 115V, the likely replacement motor is a catalog #BN37. We sell it for $157. You are usually better off replacing the seal when you replace the motor and most Jacuzzi pumps are either a 200 or 1000. They should be around $5.

Good Luck!!
Thanks

Posted on Jun 20, 2009

  • Mukesh Kumar Jun 21, 2009

    Try a external power cord.


×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Put in a new fuel pump car still won't start has a security light on what do we do to get it started


If the Security Light is on but is not flashing, the security system is fine. If the security light is flashing then turn the ignition key to the run position (do not start). Wait over ten minutes and then try to start the engine. After the ten minutes you should notice that the light stopped flashing. If the engine starts then you do have a problem with the Passlock Security System.

Feb 28, 2014 | Mercury Grand Marquis Cars & Trucks

1 Answer

I have a 1987 Plymouth Voyager that starts, fuel pump comes on but it just runs a few seconds and stops. If you turn the key off and back on, the fuel pump comes back on but shuts back off in a few se


On the fuel rail will be a small round valve type thing with a rubber vacumn tube running to it ,check the tube and make sure its connected as this will stop it from running as it opens the fuel rail for the injectors

Jan 03, 2013 | Cars & Trucks

1 Answer

D3500 dually diesel has rough running problems for about ten minutes. Then runs great. Smoke is blue/white at first and truck wont run over 1800 rpm for ten minutes; then runs fine. I am told that it is...


I would look more at your injector pump than the lift pump....Dodge does have a problem with there fuel delivery ( not enough consistent PSI ) which in turn takes out the injector pump mainly because the pump has be running to lean...So look at replacing your delivery pump with something 14PSI or greater, unfortunately sounds as though you will have to get your injector pump either replaced or rebuilt

Dec 31, 2010 | 2002 Dodge Ram 3500 Truck

1 Answer

My dodge durango stop suddenly , the engine was off,tried to cranck it but not starting ,after ten to twenty minutes started .i drove for ten km.then off again. kindly advice


Sounds like your fuel pump is going out. Next time it doesn't start, cycle the key from off to run position (not start) and listen for the soft hum of fuel pump. If it's not there, you need a new pump.

Jul 22, 2010 | 2004 Dodge Durango

1 Answer

Hyd controls get hard after machine has run ten


You got a pressure crossover problem there , main pump pressure is leaking into the servo system I would suspect the pump.

Apr 10, 2009 | Garden

Not finding what you are looking for?
Pool & Spa Logo

Related Topics:

126 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1339 Answers

Bill Jordan

Level 2 Expert

372 Answers

David Spradling
David Spradling

Level 3 Expert

5056 Answers

Are you a Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...