Question about Hoover U5753-900 WindTunnel Bagless Upright Vacuum

Open Question

Hoover vacuum sucks from the bottom but not from the hose

Hoover vacuum sucks from the base but not from the hose. It gets clogged in the hoses and there is nothing coming through into the "wind tunnel"

Posted by Anonymous on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Repairman can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Repairman (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
reddevil6
  • 1673 Answers

SOURCE: Hoover wind tunnel vacuum cleaner shuts off during use

Check the inlet down by the brush roll to make sure it isn't clogged. If not and the hose isn't clogged, then probably the thermo protector (part #28382093) maybe bad. It is mounted near the motor. Could be motor Part #43576188. But I would suspect a clog in the inlet or hose, or the thermo protector has gone bad.

Posted on Jan 22, 2008

Ad
  • 4 Answers

SOURCE: Hoover Wind Tunnel ON/Off Switch

Replace the rocker switch inside the handle. Part #28161067, it's about $2.50.

Posted on Jul 19, 2008

  • 1 Answer

SOURCE: Hoover Self Propelled wind tunnel vacuum U6433-900

I need to replace the actuator pivot arm on my Hoover Wind Tunnel to fix the self propel feature. I can see where it needs to go but I can not seem to get the cover off the vacuum so I can get to it. How do I do this?

Posted on Sep 16, 2008

  • 1 Answer

SOURCE: replace on/off switch on hoover vacuum

My wife picked one up on the side of the road that someone had tossed. The power switch would not turn off. I took the two bolts out of the top part of the handle, and then removed the screws along the back. This will remove the required panels to access the On/Off switch. Once I found the actual on/off button, I found it to be frozen in the "ON" position. After manipulating it for a few minutes, I got the switch to work. This machine now operates great, and I now have a Hoover :)

Posted on Jan 03, 2009

Pnutgllry
  • 57 Answers

SOURCE: Hoover Wind Tunnel bagless- issue with turning on

Have you tried to plug the vaccuum in another outlet that is on another breaker? It could be the vaccuum tripped the breaker. Turn the breaker back on. The manual mentions the thermal protector could have been activated. If this happened it resets and your vac should run after 30 minutes. I have a Widepath Tempo and it has tripped the surge protector. If this is the problem try turning some things off that are also on that breaker/outlet, or unplug them when you use the vac.

Posted on Jan 06, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hoover not sucking


Remove all filters and try the suction on your hand, NOT THE FLOOR!
Filters are vital to keeping the motor working.
Most vacuum sucking probs are a result of a clogged filter or filters. Sometimes, hoses also. Or a full bag.
Remove all filters, clean them thoroughly, check hose for obstruction.
Use another vacuum to remove dust/dirt (or an air compressor) from the dirty filters.
That's first step.

Feb 26, 2015 | Hoover Vacuums

1 Answer

I have a Hoover Turbopower 5100 . I have power, and my spinner turns. But I have no suckson power. I look for and blockage. couldn't find a thing. what's wrong?


Same problem here, after 1 month of use, it just wont suck on the bottom side, the hose works correctly with the accessories, but the bottom wont suck, the brush works fine by the way. I removed the hood checked the inside, looked for clogs and nothing.

Oct 01, 2013 | Hoover U6437-900 / U6439-900 Windtunnel...

1 Answer

I have a Hoover "The


you can try and unscrew things from the bottom. or you can get a thin piece of plastic and try and fish it out

Jul 21, 2011 | Hoover Vacuums

1 Answer

The hose will no longer suction on my hoover u6485900. The vacuum doesn't seem to be sucking when it's upright either.


First take the hose of the vacume and make sure you are getting suction where the hose attaches to the machine. If you are then there is a clog in the hose. Try to shake the hose to hear if something is stuck in there or take the brush off the hose and look in the hose for obstruction.

Mar 11, 2011 | Hoover U6485900 Bagged Upright Vacuum

1 Answer

My Hoover stopped sucking! If I use the attachment for stairs that works just fine, but in the upright mode for carpet it won't **** at all.


The tube in the power head probably has either a clog or a leak/crack. Since the hose attachment works fine, then the hose should be clear. You may be able to clear it without much difficulty, but replacement should be done at the Hoover shop.

Aug 25, 2010 | Hoover F5872-900 SteamVac Wet/Dry Vacuum

1 Answer

Hoover tc5238 bagless cylinder vacuum cleaner - no suction


You have a clogged hose. Sometimes a Q-tip or something like that gets sucked up and then stuff jams up against it. You can use a long stiff wire with a hook bent in the end to reach the jam and work it loose. Just be very careful not to poke the wire through the hose! Work slowly and get the clog out a bit at a time.

The clogged hose would also account for the red light.

Apr 08, 2009 | Vacuums

1 Answer

Hoover windtinnel suction problem


the intake hos at the bottom might be clogged.first take all the filters out and disconnect the hos completely from the vacuum,then check and see if you have suction.the intake hose is the clear looking one at the bottom that wrapps itself up from the base to the backside of the upright.you can use a coat hanger to push out the clog if there is one just bend the tip till its rounded.work it down into the intake hose from the back.after removing the hose and the filters you should have suction.just make sure all the filters get cleaned .you can blow out the hose with a garden hose

Apr 02, 2009 | Hoover U6437-900 / U6439-900 Windtunnel...

2 Answers

Hoover z400 clogged


There should be a bottom plate covering the brush roll that you can remove, if you can't dig out the what is in there, try using your hose and suck it out from the bottom, maybe you will be able to get it out.

Mar 05, 2008 | Hoover F5858-910 SteamVac Vacuum

2 Answers

Hoover doesn't suck well


Did you check the inlet from the bottom? Take the bottom plate off, make sure that the tube(inlet)is free of any clogs. Also if the belt is stretched, then it won't drive the brush roll like it should, replace it part #38528033.

Feb 04, 2008 | Hoover U5444-900 5100 Wind Tunnel 15 Inch...

Not finding what you are looking for?
Hoover U5753-900 WindTunnel Bagless Upright Vacuum Logo

Related Topics:

37 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hoover Vacuums Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18414 Answers

Gerry Harvey
Gerry Harvey

Level 3 Expert

1474 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Are you a Hoover Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...