Question about D-Link DGS-1500-28 SmartPro DGS-1500-28 Layer 3 Switch DGS-1500-28

Open Question

Create inter vlan routin - D-Link DGS-1500-28 SmartPro DGS-1500-28 Layer 3 Switch DGS-1500-28

Posted by Anonymous on

  • Anonymous232 Feb 02, 2015

    Hi Anonymous, I want to help you with your question, but I need more information from you. Can you please add details in the comment box?

×

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to enable two xDSL ports of the MA5600 to communicate with each other?


Two xDSL ports of the Huawei MA5600 communicate with each other through service ports.
If the two Huawei xDSL ports are on different boards, establish a standard VLAN, create one service port for each Huawei xDSL port, and then add the created two service ports to the established standard VLAN.
NOTE:
The service ports can be added to the standard VLAN only when the attribute of the VLAN is QinQ.
If the two xDSL ports are on the same board, establish a super VLAN, create one service port for each Huawei xDSL port, and then add the created two service ports to the sub VLAN of the established super VLAN.

Apr 19, 2017 | The Computers & Internet

2 Answers

Hello, I have a Linksys SRW2016 and 2048 switches with one cisco 1800 series router. I have successfully created two vlans on one switch and when i try to connect a trunk port to cisco router it...


Make sure that the frame encapsulation is set on the router to 802.1q on each of the sub-interfaces. You could also try fixing the speed and duplex on both the router and the switch in case there is a problem negotiating the speed and duplex.

Hope that helps!

Oct 04, 2010 | Linksys SRW2016 (745883562435) 16x1000...

1 Answer

ProCurve 1800-24G (1010071458): how to create vlan's at hp 1800g24 switch...


You will have to log into the switch, select VLAN and create a VLAN.

http://h17007.www1.hp.com/us/en/support/converter/index.aspx

May 18, 2010 | HP ProCurve 1800-24G (1010071458)

1 Answer

Inter-vlan routing


Unfortunately, the 5224 is a Layer 2 switch. In order to route between VLANs, you need a Layer 3 device somewhere else on your network. In other words, either a true router, or a multi-homed PC acting as a router, or a true Layer 3 switch. The 5224 is incapable of routing within itself. Sorry!!

Nov 09, 2009 | Computers & Internet

1 Answer

How to create vlan in nortol 3510 L3 switch


You would need to trunk the VLANS to the router and create sub
interfaces and then, create access lists applied to
the interfaces to control inter vlan communication. I hope this helps,

Router interfaces something like this, may not work on all versions of
IOS:

interface FastEthernet0/0
no ip address
speed 100
full-duplex
!
interface FastEthernet0/0.1
description VLAN1_Servers
encapsulation dot1Q 1 native
ip address 192.168.1.1 255.255.255.0
!
interface FastEthernet0/0.2
description VLAN2_QA
encapsulation dot1Q 2
ip address 192.168.2.1 255.255.255.0
!
interface FastEthernet0/0.3
description VLAN3_DEV
encapsulation dot1Q 3
ip address 192.168.3.1 255.255.255.0
!
interface FastEthernet0/0.4
description VLAN4_FIN
encapsulation dot1Q 4
ip address 192.168.4.1 255.255.255.0

Aug 01, 2009 | Nortel Enet Routing Switch 3510-24T Incl...

1 Answer

How can i make 3 vlans without accessing each vlan port or each vlan are private or each pc onnected to each vlan are block and can't access each pc's


create a vlan and add a port into that vlan and connect a pc into that vlan
do the same for all 3 pcs making sure that the same vlan id is never used

Jul 17, 2009 | Computers & Internet

3 Answers

Routing vlans on 3com switch 4500


i can't set ip address over 4 vlans. the 3com switch 4500 always give error message "there's not enough routing resources available".please help....

Oct 28, 2008 | 3Com 4500 24-Port Ethernet Switch

1 Answer

Two different subnet in same vlan how to creat HSRP


You can only create HSRP within the same domain or per vlan .For instance for vlan 20 the config will be as follows:
Primary side
interface vlan 20
ip address 192.168.1.1 255.255.255.0 secondary
ip address 192.168.2.1 255.255.252.0
standby 1 ip 192.168.1.2
standby 1 priority 105
standby 1 track[ interface name]
standby 1 preempt
standby 2 ip 192.168.2.2
standby 2 priority 105
standby 2 track ( put the the outgoing interface which this group will check incase it goes down i.e wan interface)

Backup configuration
interface vlan 20
ip address 192.168.1.3 255.255.255.0 secondary
ip address 192.168.2.3 255.255.252.0
standby 1 ip 192.168.1.2
standby 1 preempt
standby 2 ip 192.168.2.2
standby 2 preempt

NB Make sure that your LAN devices have their gateway pointing to HSRP IP but not the physical interface for example for group 1 the HSRP IP will be 192.168.1.2.Do the same for vlan 50





Nov 20, 2007 | Cisco Catalyst 4006 Chassis ( 4006)

2 Answers

Inter Vlan routing


Just For InterVLAN routing, Mark (enable) administration Access for ALL VLAN :P

Sep 18, 2007 | Computers & Internet

Not finding what you are looking for?
D-Link DGS-1500-28 SmartPro DGS-1500-28 Layer 3 Switch DGS-1500-28 Logo

Related Topics:

34 people viewed this question

Ask a Question

Usually answered in minutes!

Top D-Link Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2260 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18402 Answers

Are you a D-Link Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...