Question about John Deere Garden

Open Question

Engine runs for a little while then starts sputtering and shuts off

Posted by Anonymous on

3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 74 Answers

SOURCE: 1999 f250 soon as engie warms up a little starts

check egr valve make sure it is not being opened at Idle when warm generally you can see the rod for the valve through the holes on the valve when warm watch the valve raise rpm approx. to 2000rpm you should see that rod move up let off it should rest again at idle, If it is stuck up or if the vacuum solenoid is some how failing and letting vacuum to the egr valve at warm idle opening it will cause an extremely poor Idle, this of course may not be it but theres a good chance. if you can see inside the egr to the rod for the valve, It could help you diagnose it as an egr problem or let you know to look elsewhere

Posted on Mar 27, 2010

swoop611
  • 488 Answers

SOURCE: engine starts and runs for

IAT sensor is the Intake Air Sensor.. It could be temperature or amount and as the engine is stalling, I would suspect that the sensor is not measuring the amount of airflow correctly..Substitute a known good unit as these sensors are not a repairable item..

Posted on Aug 12, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

After start it backfires, sputters then runs


Hi,when starting bike you put the chock on,remeber this is to make a richer mixture for cold start,so when you start the bike put put the choke off a little bit as it warms up,other wise wat you are doing is couseing it to floud,so again as the bike warms up put the choke off little bit at a time,all the best.

Sep 01, 2015 | Honda VT 1100 C2 Shadow Sabre Motorcycles

1 Answer

02 mitsubishi lancer oz rally automatic and when I turned it off the engine sputtered a little so I turned it back on started up back fine and shut it off and it sputter again Its neverdone thisHelp?


I think what you are describing may be "run on" or Dieseling" which is a way of saying that an ngine with spark plugs that should stop when the key is turned off, continues to run in a rough manner. This is typically caused by glowing carbon in the cylinder, often on the head next to a fouled spark plug tip.
I would recommend changing the spark plugs and spending the $ for some "tune up in a can" that removes carbon deposits from inside the cylinders.
Hope this helps.

Apr 04, 2015 | 2002 Mitsubishi Lancer OZ Rally

1 Answer

My riding mower keeps shuting off after using it for a little while


try and run it with the gas cap loose maybe the vent is plugged

Apr 28, 2012 | Garden

1 Answer

My 01 alero will start fine amd run a little bit thrn sputters and dies. Will restart right away but the longer it sits the longer it runs. New ign coils wires plugs amd fuel press. regulator, is it the...


i would look into the idle air controll valve it controlls the idle on your car and since it starts a shuts off does it idle a little low when you start it then just stall out and shut off

Jun 11, 2011 | Oldsmobile Alero Cars & Trucks

1 Answer

My mercury villager start for a few seconds then shut off


is the check engine light on? This could be a number of different problems a check engine code would hopefully lead u in the right direction.I would also need a little more info on what it is doin does it run fine for a few seconds or does it sputter n misfire and will it start right right back up? let me know and good luck

Dec 30, 2010 | 2000 Mercury Villager

1 Answer

Engine starts and runs for a minute or so starts to sputter then shuts off. will restart, sputtering and shuts after a few minutes. code shows iat sensor, where is it located on the 2003 ford taurus


IAT sensor is the Intake Air Sensor.. It could be temperature or amount and as the engine is stalling, I would suspect that the sensor is not measuring the amount of airflow correctly..Substitute a known good unit as these sensors are not a repairable item..

Aug 12, 2010 | 2003 Ford Taurus

2 Answers

When driving my kia it seems to stall but not cut out just momentarily ? and i have a light on dashboard look like a little tap .... slight noise from engine sounding a little like loose belt maybe


2001 kia sportage, 164,000, driving on highway and engine starts to sputter momentarily, then runs good , then sputters, runs best if you barely push gaspdal, to much pedal and sputters again

Mar 01, 2010 | 2001 Kia Sportage

1 Answer

Have to choke MTD to keep it running


check fuel pump diaphram is not streched or hard, check fuel filter for blockage, or fuel tank cap might be not venting, if none work drain and clean out carby bowl.

Jul 19, 2009 | Mtd LAWN MOWER PART # 787-01341...

Not finding what you are looking for?
Garden Logo

Related Topics:

23 people viewed this question

Ask a Question

Usually answered in minutes!

Top John Deere Garden Experts

Phil Walker
Phil Walker

Level 3 Expert

605 Answers

Tim Whalen

Level 3 Expert

3074 Answers

Matt Olenzek
Matt Olenzek

Level 2 Expert

293 Answers

Are you a John Deere Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...