Question about Vacuums

Open Question

When i turn the vacuum on the motor turns after two seconds. It act as if the bag is full.

Posted by Anonymous on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 2 Answers

SOURCE: Won't start.

There is a reset button at the back of the powerhead. The user manual can be downloaded from the electrolux website, although I didn't find it very useful. There was some info on how to change the powerhead drive belt.

Posted on Jan 08, 2008

Ad
  • 1 Answer

SOURCE: Electrolux Epic 6500SR Full Bag sensor working, Does not Reset properly

The problem was a sticking switch that was not being reset. The vacuum on/off switch mechanism is comprised of two switches. One is the main switch that turns the vacuum on and off. The second is a shut off switch that gets tripped when the full bag sensor is engaged. This second switch is supposed to get reset when you push the on/off switch on the outside of the machine. The full bag shutoff switch was stiff and it, therefore, was taking a couple of presses of the on/off switch to move the shutoff switch back into the running position.

Posted on Jun 20, 2008

  • 13 Answers

SOURCE: Full bag system works properly, but doesn't reset easily

Either there is something wrong with your switch. Which it doesnt sound like it. Take it to your dealer or call another one it sounds like the control valve needs to be replaced. I am a dealer 1-866-966-9350.

Posted on Oct 03, 2008

  • 389 Answers

SOURCE: Our vacuum bag was full and we keep on vacuuming.

Get a professional repairer to examine it. Even with an over-full bag, dirt will not have got in to the motor if the pre-motor filter was correctly positioned and in good condition. However, the motor may have been damaged through lack of air flow and consequent over-heating. Your machine may well need a new motor, and that's a job you won't be able to do for yourself.
Sorry to be the bearer of bad news. I value your feedback, so please remember to rate this response. Good luck!

Posted on Jul 19, 2009

  • 73 Answers

SOURCE: Bag full indication comes on; changed bag; still wont run.

Turn the knob on the top of the vacuum all the way to the right and try it again

Posted on Aug 27, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a Bissell DigiPro canister vacuum and it has no suction. It is only 4 months old. What would the problem be?


Probably a clog in the hose. Disconnect the hose at both ends. Drop a coin in one end and allow it to fall through and out the other end. If it doesn't, the hose is blocked. Plug the end of the hose into the blower of the vacuum and turn it on. Make sure the other end of the hose is in a plastic bag. This should clear the clog.
Also, check the power nozzle behind the brush. Something may have gotten caught in the elbow near where the wand plugs in.
A full bag will also cause this, or if there's a lot of fine dust in your area, clogged pores in the bag will act the same as a full bag.

Jan 20, 2011 | Bissell 6900 DigiPro Bagged Canister...

1 Answer

While vacuuming the red light for the bag of the vacuum came on and the vacuum stopped. The bag was no where near full so I replaced it with a new bag - same problem. It vaccumes for a minute or then stops...


I'm assuming this is the Epic 6500 or similar model.
Detach the hose, turn vacuum on. If it runs, place palm of hand against inport hole. If it shuts off the problem is with either the control valve setting or the control valve assembly itself.
For cvs, turn dial on top of vacuum all the way to the largest dot, and try above test again. If that doesn't work, then it's the CVA. It needs to be cleaned or replaced, which is an in shop job. Fro repair, take it to the nearest Aerus Electrolux store. I recommend a full clean and service to remove any dust/dirt from the motor, fan assembly, and other internal parts.

Another problem, which relates to the dial setting, is that fine dust will quickly clog the pores of the bag, resulting in the machine "thinking" the bag is full. Turning the dial to the proper setting helps get the bag fuller. The middle setting is the normal setting, and is for areas without fine dust and sand.

Dec 05, 2010 | Electrolux Vacuums

1 Answer

Little suction motor on


If you turn on the motor and the bag inflates fast your engine is working fine.

You can have something clogged in the mini-emptor, or the fill tube in the exterior bag which can potentially restrict airflow. Also if your bag is full to the line - that is when the airflow begins to reduce.

Mar 17, 2010 | Kirby Ultimate G Bagged Upright Vacuum

1 Answer

Put in new bag but as soon as we turn vacuum on motor stops red light comes(bag full)


make sure the bag is installed properly and the bag door is making contact with the small switch by the bag.

Jan 03, 2010 | Electrolux Guardian Bagged Canister Vacuum

3 Answers

With a new bag -after turning vacuum on, it shuts down


This vac is prone to a control valve failure with the exact symptoms you describe. There is a dial valve on top of the machine designed to regulate how full the bag will get. The valve which sits underneath the dial on the vac likely has a broken plunger and will need to be replaced. Take it to an AERUS Electrolux dealer / shop for an experienced tech to work on.

Sep 13, 2009 | Electrolux Epic 6500 Vacuum

1 Answer

Aerus Model 152C- vacuum doesn't run


it probably does think you have a full bag.make sure you have it cleaned out and has a bag in there or it might be the sensor for the vacuum and is not working properly. contact your nearest electrolux vac store.or you are not using proper bags.

Jun 28, 2009 | Electrolux Vacuums

1 Answer

Bag full indication comes on; changed bag; still wont run.


Turn the knob on the top of the vacuum all the way to the right and try it again

Jun 15, 2009 | Electrolux UltraLux 2000 Bagged Canister...

1 Answer

Electrolux Epic 6500SR Full Bag sensor working, Does not Reset properly


The problem was a sticking switch that was not being reset. The vacuum on/off switch mechanism is comprised of two switches. One is the main switch that turns the vacuum on and off. The second is a shut off switch that gets tripped when the full bag sensor is engaged. This second switch is supposed to get reset when you push the on/off switch on the outside of the machine. The full bag shutoff switch was stiff and it, therefore, was taking a couple of presses of the on/off switch to move the shutoff switch back into the running position.

Jun 19, 2008 | Electrolux Epic 6500 Vacuum

1 Answer

Lux Legacy shuting off by itself


i would say it is over heating but some times you cant tell because electrolux have a sensor so when the get hot the turn off till they gool down soo if you really like the vacuum get it look at by a vacuum repair man.

hope this helps

May 10, 2008 | Electrolux Lux 7000 Bagged Canister Vacuum

Not finding what you are looking for?
Vacuums Logo

Related Topics:

13 people viewed this question

Ask a Question

Usually answered in minutes!

Top Vacuums Experts

AskDyson
AskDyson

Level 3 Expert

2572 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18402 Answers

D. Floyd Kolb
D. Floyd Kolb

Level 3 Expert

43501 Answers

Are you a Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...