Question about OKI MicroLine 420 Matrix Printer

Open Question

Oki microline 420 9 pin printer

I am trying to print labels on this printer. It worked for a while but now it will not print more than one label before it feeds up like a whole page and then prints again etc. We want one labe right after another and it must be the printer because we have another printer just like this, set up in the exact same way that still works correctly.

Posted by on

6 Suggested Answers

  • 161 Answers

SOURCE: okidata ml390/391 Turbo

you have to set this on your computer. when the print box comes up you need to choose the label catagory to make your printer print labels just right

Posted on Aug 06, 2007

  • 139 Answers

SOURCE: Oki Microline 320 Turbo page alignment

This sounds like a problem in the computer program that is sending the prints to the printers....especially since it is happening in several of them.

Posted on Jan 23, 2008

  • 1 Answer

SOURCE: Alarm light Microline 320 Turbo 9 pin printer - won't print

We swapped out the printer for another one we had in the office that was working. The new printer also got the alarm light. From that we concluded that it was a bad serial card. We swapped the serial card from another printer, and the original printer started working perfectly. Now we just need to find out where we can purchase another serial card, as we have no more 'spares' around here.

Posted on May 23, 2008

  • 28 Answers

SOURCE: Continual feeding of labels?

the settings of the printer must have been changed

Posted on May 24, 2008

  • 57 Answers

SOURCE: label not advancing to tear-off perforation

Try this to have the printer auto-sense the size of the labels:
1. Make sure that printer power is off.
2. Press and hold the feed button.
3. Turn printer power on.
4. When the status light blinks, release
the feed button.
5. The printer advances the media to
measure and verify the length of
individual labels or tags. The printer
then prints a status summary and
remains in diagnostic dump mode.
6. To begin normal operation, tap the
feed button. The printer prints "out of
DUMP" and advances a label.

Posted on May 30, 2008

  • 45 Answers

SOURCE: empty light

The label sensor on the 3400 is in the hinged area where a metal plate swings down to make loading labels easier. The sensor can't be adjusted left or right like some other Intermec models, so it's critical that the labels be snug to the left side (as viewed from the front) so the sensor can read the leading and trailing edges of the labels.

There is a small "Guide" in the slot of the plate that should keep the labels in position. Use the thumbscrew beneath the plate to adjust the guide so that the labels are snug but you can still pull the labels without much effort (with the head open). This almost always fixes the problem. If the guide and tumbscrew are missing, look in the bottom of the printer for the pieces, including the washer.

Close the head, hit the Feed button a few times, and labels should feed consistantly (the feeds should probably move the label to the start of the printhead and then to the tear bar).
If the labels still don't feed, be aware that the same light is used to show that the ribbon is out. If you use direct thermal printing (without a ribbon), check the bottom switch on the back is set toward "DT" and then turn the printer off and on to read the switches.

Posted on Sep 18, 2008

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


1 Points

Related Questions:

1 Answer

Oki 321 turbo in PPR emulation mode, does a form

Generally the form feed character is sent by your software. Try setting the page length in the printer setup to be the length of one label.

Sep 28, 2009 | OKI MICROLINE 321 Turbo Matrix Printer

1 Answer

We have a microline 320 turbo. we installed a new dell computer and now cant get the printer to print corectly on contineas feed labels. The print head starts on the right side and prints off the sheet...

Try downloading and installing an updated driver for your printer.

Here is the driver download page for your printer: MICROLINE 320 TURBO < Drivers & software

Select your operative system, download the file, then run the installer.

Mar 03, 2009 | OKI MICROLINE 320 Turbo Matrix Printer

1 Answer

Okidata Microline 420

This would be the print head pins not moving forward or the ribbon bunched up at the top.

Sep 23, 2008 | OKI MicroLine 420 Matrix Printer

2 Answers

Okidata - label printing alignment

The solution posted did not work for my problem. Thanks for trying.

Aug 08, 2008 | OKI MICROLINE 320 Turbo Matrix Printer

1 Answer

Pharmacy labels are printing so big they are taking up two labels.

Try deleting the Oki from the Printers and Faxes folder and rebooting.
Windows may have screwed up the driver.

If that doesn't work, use Add New Hardware but don't let it choose the driver, use the manual option and pick your Ok model from the list.

It may have stupidly installed the 320 instead of the 320T driver; they may be different.

Aug 02, 2008 | OKI MICROLINE 320 Turbo Matrix Printer

1 Answer

Printer won't print labels

What driver are you using ? the default driver should be IBM Proprinter.
Hope this helps

Jan 24, 2008 | OKI MICROLINE 320 Turbo Matrix Printer

1 Answer

Okidata ml390/391 Turbo

you have to set this on your computer. when the print box comes up you need to choose the label catagory to make your printer print labels just right

Aug 06, 2007 | OKI MICROLINE® ML390 Matrix Printer

Not finding what you are looking for?
OKI MicroLine 420 Matrix Printer Logo

Related Topics:

116 people viewed this question

Ask a Question

Usually answered in minutes!

Top OKI Printers & Copiers Experts


Level 3 Expert

1113 Answers


Level 1 Expert

38 Answers

Dominion Computer...
Dominion Computer...

Level 2 Expert

269 Answers

Are you an OKI Printer and Copier Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides