Question about Hayward Industrial Products Hayward EcoStar Variable Speed Pump SP3400VSP

2 Answers

Just ran new wire to new hayward sp3400vsp pool pump due to a short in underground conduit. there's power to the pump but nothing showing in digital window on control panel. motor wont start. is there a reset button or something?

Posted by Anonymous on

  • David Spradling
    David Spradling Nov 12, 2017

    have to see if 220 volt or 120 volt see side of motor

×

Ad

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Hayward Indu... Master
  • 6,394 Answers

If voltage going to pump motor maybe spike took out control board on pump motor if correct voltage to unit bad pump motor

Posted on Nov 16, 2017

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 5,245 Answers

The short might have caused overheat and damage to the electronics.... contact hayward

Posted on Nov 14, 2017

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a Hayward sp3400vsp. The pump runs all night some times, the screen say is priming, it will shot off manually, and it wont do it all the time. help??


Sounds like the pump is sensing that there is a problem with water flow on the suction side.

Could be caused by air being sucked into the system. Do you notice air in the strainer chamber? Or bubbles coming from the inlets in the pool?

Could also be caused by something clogging or restricting the suction line.

May 31, 2014 | Hayward Industrial Products Hayward...

1 Answer

Why does my pool light trip the breaker ?


either water in light or in conduit break in wire or water in access boxes

Jun 29, 2012 | Hayward Pool & Spa

1 Answer

The capacitor is burned and i think thas the problem why the pumps doest'n star


Is there power to the pump or is a breaker being tripped? Find out where, exactly, the power is out. It could be loose wiring in the conduit or a loose connection where it wires into the motor. Many things.
www.cpo2go.com

Dec 02, 2010 | Hayward 1.5hp Max Flo Inground Pool Pump #...

1 Answer

Just wired Hayward super pump 1 hp and it ran great for maybe 1 minute. It then began making a series of clicking noises; but, I shut if off before worsening the problem...Please help anybody. What could...


better check the power coming into the pump. Is it 240 or 120?

Double check that you have the correct setting on the motor for whichever amount of power your feeding it.

Is it a brand new pump? If its brand new and you do in fact ave it wired correctly, id return it

Aug 14, 2010 | Hayward 1 Hp Max - Flo Swimming Pool Pump

1 Answer

My circuit breaker feeding the pool light trips every time I try and turn the pool light on.


Is the amperage in the circuit breaker above the rating for the power requirements for the pool lights? If so, is it double tapped and feeding something else at the same time? If not, I would guess a short in your wiring. Usually, the wire travels from the breakerbox underground through piping. If you had it installed a while ago, they probably used emt ( metal piping). That stuff falls apart underground and probably nicked some wires causing the short.

Jul 10, 2009 | Hayward Stainless Steel Astrolite II 100w,...

2 Answers

My new Hayward Super Pump is over Amping


Sounds like the wire gauge (thickness) is to small

Jun 04, 2009 | Hayward Pool Products Hayward Super Pump

5 Answers

Clicking noise in new Hayward Super Pump


It sounds like the wear ring on the impeller is hitting the diffuser. If it is new call Hayward to fix it under warrenty
Best of luck

Jun 04, 2009 | Hayward Pool Products HAYWARD 1.5 HP 2...

Not finding what you are looking for?
Hayward Industrial Products Hayward EcoStar Variable Speed Pump SP3400VSP Logo

Related Topics:

199 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hayward Industrial Products Pool & Spa Experts

CrisO

Level 2 Expert

242 Answers

Gene Haynes

Level 3 Expert

5245 Answers

David Spradling
David Spradling

Level 3 Expert

6394 Answers

Are you a Hayward Industrial Products Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...