Question about Frabill Aqua Life Bait Station 6 Gallon

Open Question

Need airotor pump

The airotor runs but don't pump.

Posted by Anonymous on

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1986 ford f150 starting problem. When ignition is turned on fuel pump continues to run. Engine runs rough until running temp reached.


Fuel pump(assist pump on tank has probably failed,making the main pump in frame work hard.But if it does this on both tanks,it is probably the high pressure pump on the frame.
Could also be bad fuel pressure regulator or vacuum line going to it.
There was also a problem with some year Fords tank selector valve below the frame malfunctioning. don-ohio (:^)

Jan 01, 2017 | Ford F-150 Cars & Trucks

1 Answer

2002 ford f250 sd changed the high pressue pump and this pump wont pump either what can it be new icm


Gas or diesel? Did you replace the fuel filter? Some new pumps are poor quality. What brand did you install? Do you hear the pump running? don-ohio (:^)

Nov 15, 2016 | Ford F-250 Cars & Trucks

1 Answer

Wont start fuel spark


You can check for power at the pump relay, or jumper it to make the pump run.

Jul 08, 2013 | 1997 GMC Sierra

1 Answer

'92 chevy lumina van running rough after fuel pump replacement


mass airflow sensors don't have a vacuum line, you sure you don't mean the EGR valve? if it was the regulator i doubt it would run good or make much of a difference unplugging the vacuum line, take a reading of the fuel pressure, if it starts to drop while the van is running you have a bad regulator.

Sep 30, 2012 | Chevrolet Lumina APV Cars & Trucks

1 Answer

Problem with 2000 ford taurus fuel pump


If the pump is running but not pumping gas, it's a bad pump or a clogged filter sock in the tank

Sep 18, 2017 | 2000 Ford Taurus

1 Answer

FUEL PUMP PROBLEMS 2003 YUKON DENALI XL


Hello
If you hear the pump whining then it is running and you will need to look elsewhere for the problem. These pumps either run or they don't by design.

Jun 24, 2012 | GMC Yukon Denali Cars & Trucks

1 Answer

After running for 10 minutes or so, the car dies...acts like it not getting enough gas...let it cool down and it will run fine for onther 10 minutes or so...1987 volkswagon cabriolet ...any suggestions


This vw has two fuel pumps one low pressure pump in tank and one high pressure pump under car make sure both are getting power and both are pumping, next try switching out the coolant temp sensor for the computer. The old vw cis fuel injection systems are very complex, so if you don't know what it is don't touch it get a book or better on old vw mechanic! ; )

Aug 07, 2011 | Volkswagen Cabriolet Cars & Trucks

1 Answer

2001 Chevy Silverado 1500 engine 4.3L V6. I just installed a air pump and started the truck.The air pump ran for about 30 second and stopped.I then took the cap off the pump relay and closed the contacts...


The air pump will only run for about thirty seconds on start up to run a self test, it will the run under normal conditions whenever the computer deems nessicary, if you have an airpump related code you most likely have an or vaccine leak somewhere

Jul 31, 2011 | 2001 Chevrolet Silverado

1 Answer

Can you tell me where the crankshaft sensor is located? Would this being bad make it not start sometimes? Sometimes it will start up, other times, not. Sounds like the fuel pump is not running when it...


the crank sensor is behind the crank pulley and must pull off the pulley to gain access to it and it must have the air gap set so the timing slots don`t hit it when the motor is running,this can cause your problem also if the wires rub through by the crank pulley can cause it as well.you say you don`t hear the fuel pump running when it won`t start then you need to make sure that is what is happening as this will cause an intermittent no start(pump works sometimes).do you get a 2 second run pump prime when the key is turned on and a no start then it could be the crank sensor as the computer looks for a crank signal from the crank sensor when trying to start the car.

May 03, 2011 | 2001 Pontiac Grand Am SE

1 Answer

98 z24 parked the car went out next day. Engine turns over but won't start. Ran the fuel pump direct and it runs. Disconicted the battery for 20 minute and stell nothing all fuses good and relays .


if the car runs when you feed the fuel pump directly then you have a fuel pump relay problem,no good or bad connection.if the fuses are good then its possible the relay may not be sending a signal(voltage) out to the pump to run or it is but there`s a wiring problem from the relay to the pump.you don`t say how or were you feed the pump.if you feed the pump using the spade connector for the pump feed in the wiring harness under the hood then the problem could be were that wire splices off back to the relay.i don`t think its the pcm not getting the signal while cranking or the check engine light would be on,as the pcm uses this to turn on the fuel relay to turn on the pump.

May 03, 2011 | Chevrolet Cavalier Cars & Trucks

Not finding what you are looking for?
Frabill Aqua Life Bait Station 6 Gallon Logo

Related Topics:

20 people viewed this question

Ask a Question

Usually answered in minutes!

Top Frabill Sport & Outdoor - Others Experts

yadayada
yadayada

Level 3 Expert

78919 Answers

Bill Eager

Level 3 Expert

433 Answers

Brad Brown

Level 3 Expert

17093 Answers

Are you a Frabill Sport and Outdoor - Other Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...