Question about EliteGroup MB ECS A770M-A 770 SB600 AM2+ RTL Motherboard

2 Answers

Hi i have a ecs a770m-a m/board inno 8800gts 2gig ocz when i turn on my machine it does the usual boot up then gets to the point were it says cmos battery low press f1 to resume i press f1 the it goes into standby then sometimes i press the power button power comes on for 1 second the switches off please help derek

Posted by on

  • Derek Jun 19, 2009

    hi thanks for the help but i know for sure it's not the battery thats the 1st thing i checkedi even stripped the pc down to the basics as sometimes it could be caused by a hardware fault but iv'e still got the problem

  • Derek Jun 19, 2009

    hi thanks for that i will pull the board in the morning and let you know how it goes i did think it might of been the video card as i have just bought that of EBAY last week? but will do the board 1st thanks again

    derek

×

Ad

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 39 Answers

"The CMOS memory holds the BIOS settings is powered using a battery so that the settings are not lost when the PC is turned off. Some motherboards can detect when the battery is getting weak (though many do not). The system is giving you a warning that the battery is getting low on power."

pcguide.com

Check your manual to find out what kind of batter *********** board uses and replace it, this should fix your problem.





Posted on Jun 19, 2009

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 1,684 Answers

You need to replace the small battery on your motherboard, You can get them at Radio Shack. The battery number is CR2032 it looks about like a quarter. With your computer off, open your computer case find the battery in its holder pop it out and replace it with the new one. Now when you power the system back on go into setup usually by pressing either the "del" key or "F2" key after you go to setup exit the screen by pressing either "esc" or "F10" your system will finish booting and you should be back up and running.

I hope this helps, if so please rate my solution.

Buddy
Corporate Computer
www.ccl-la.com
Over 21 years of PC and printer support/repair

Posted on Jun 19, 2009

  • Buddy Mcsparrin Jun 19, 2009

    Hello again,

    The only other thing that I have seen cause this type of error has a bad solder joint on the battery holder. If the connection was flakey to start over time as your system heated up and cooled down the joint will expand and contract and break connection. You may want to pull the board and resolder the 2 battery connections on the bottom.
    Buddy



×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Cmos settings incorrect press F1 for setup. Replaced the cmos and reset jumpers and still the same problem.


bios setup F1
make sure you load optimal/default settings and your hard drive primary/Operating system drive boots first F10 save ok enter

Jul 04, 2010 | EliteGroup MB ECS A770M-A 770 SB600 AM2+...

1 Answer

Sound Only through Headphones -ECS A770M-A


Start button>settings>control panel>sounds and audio devices>

Middle tab [audio]
default device, hit the down arrow
and choose the other device


I keep a shortcut on quicklaunch because I switch them all the time.

Jan 09, 2010 | EliteGroup MB ECS A770M-A 770 SB600 AM2+...

2 Answers

The ECS A770M-A onboard REALtek audio problem


if everything is up to date, softwares, and other related issues you had mentioned...seems like the audio amplifier in your pc is not functioning or it had been damamged...alc880 high definition audio driver, try to uininstall it, and if you had tried any other related alc drivers to install..remove it from the system and re-install it..if it works..no problem, if it dosnt..try to play your media player, if you are able to see graphics moving...then your audio amp is damaged..check out

Oct 14, 2009 | EliteGroup MB ECS A770M-A 770 SB600 AM2+...

1 Answer

I have an ECS gf7100pvt-m3 motherboard. The


Reset the CMOS on the board (remove the battery for about 5 minutes) and restart. Press 'Delete' (or the required key to enter the Bios) to re-configure the board options.

Oct 02, 2009 | EliteGroup Lga 775 GF7100PVT-M3/MCP73T-M3...

1 Answer

How to restore AMI Bios, Must flash it, but have no floppy on A770M-A Am running Phenom 9600 i recently downloaded an upgrade for the motherboard but when i flash it, it does not open ,it does not...


Did you remove the power cables before adjusting the jumper to clear the CMOS? also it should be at least 5 to 10 secs before putting the jumper to its original position.

Apr 04, 2009 | EliteGroup ECS P4M800-M7(3.1) LGA775 ALL...

1 Answer

A770m-aboot problem


Check the power supply, if its working right you should hear a beep on this motherboard.

Mar 30, 2009 | EliteGroup MB ECS A770M-A 770 SB600 AM2+...

1 Answer

Hello, I have ecs a770m-a motherboard.My moterboard ISN'T turning ON. I have power suuply working properly. At least it has +5, +12 outer voltage. I don't know what to do. I checked out all power...


Remove the CMOS battery off the motherboard and do a reset on the BIOS. At the switch it shorts and turns the power supply on. See link:

http://www.techpowerup.com/articles/other/22

those two header connections should lead to the Power Supply Connector.

Mar 22, 2009 | EliteGroup MB ECS A770M-A 770 SB600 AM2+...

1 Answer

ECS A770M-A randomly resetting BIOS


You should pull the cmos/bios battery & check for 3 volts. If it reads slighty under 3v replace the battery.

Mike

May 01, 2008 | Computers & Internet

1 Answer

No sound on A770M-A


Hi Lyubomir, there are a few things I'd like you to check. It's always suggested to clear the cmos/bios after purchasing a new board. The Mfg, make changes in the bios & they do not clear the bios when they finish. So please reset your cmos/bios jumper pg. 9, in your manual. Boot system & enter bios. Go over your settings & change as needed. When you come to Plug & Play OS choose No. This allows the bios to place IRQ's instead of windows. Also make sure your Onboard AUDIO Function is set to, (Enabled). When fiished save & exit bios. Double check pg. 43 for information spec's for the HD audio driver.
Try installing sound software again. If it still fails or barks the same error message try installing through device manager & point windows to the correct driver folder & OS located on your ESC driver CD. If it still fails. Run windows update untill there are no updates left for software or hardware.
Your link to ECS for A770M-A PCB:1.x
Suggest you save this link in your favorites.
http://www.ecs.com.tw/ECSWebSite/Products/ProductsDetail.aspx?detailid=844&CategoryID=-1&DetailName=Specification&MenuID=1&LanID=0

Please let me know how things work out!
Luck!

Mike


Apr 18, 2008 | Computers & Internet

Not finding what you are looking for?
EliteGroup MB ECS A770M-A 770 SB600 AM2+ RTL Motherboard Logo

240 people viewed this question

Ask a Question

Usually answered in minutes!

Top EliteGroup Computers & Internet Experts

David
David

Level 3 Expert

778 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Jerry Umali

Level 3 Expert

979 Answers

Are you an EliteGroup Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...