Question about Welding Tools

Open Question

Kende wel103 have power at hand piece but wire feed motor not working

Posted by Anonymous on

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
  • 22 Answers

SOURCE: kende mig wel103 keeps breaking

If it is breaking at the drive roller, chances are your spool of wire is too tight. It has to be able to spin freely as the drive roller pulls, but not too freely or you will end up with quite a mess inside there. Loosen the wingnut that holds the spool of wire and see if that remedies your problem.

If it is breaking somewhere else, let me know and I will try to help you.

Posted on Jan 06, 2011

Testimonial: "Thank you, we fixed the problem Cheers"

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Have 130xp welds the same with or with out the gas welds are not smooth


check wire feed speed , volts setting and current setting
if you are using solid wire with a gas bottle then the leads will be + to the hand piece and negative to the work
if you are using gas less wire ( no gas required) then the hand piece has to switched to the - terminal and the earth to the + terminal basically smooth welds is a combination of wire feed ,volts and amps suitable for the material thickness being welded

Jul 29, 2015 | Welding Tools

1 Answer

Can not get the wire feed adjust speed checked feed potemeomiter and it checks good.Feed potemeomiter is soldered to the board looking for possible causes.


Hi, sometimes the wire gets stuck when feeding through at the copper welding electrode tip piece.. Try unscrewing the welding tip on the welding hand piece to make sure the wire is not getting stuck there. If the wire come through with the tip removed, then screw the tip back on over the wire. See if the wire will feed through a meter or two untill it hits the welding tip.

Feb 25, 2015 | Welding Tools

1 Answer

I have a kende mig 105 gasless welder,but the wire isn't getting fed through on the feed wheel,tried different welding wire and also turned the wheel,tried tightening the wheel,slackening it as well,i


Here's a few things you can check:
When gun trigger is pulled, do the drive wheels turn? If they aren't, pull the trigger again; do you hear anything within the machine (contactors closing, gas solinouds opening, any clicking, etc.) that would indicate the trigger circuit is functional?
If the drive wheels are turning, but wire isn't being pushed thru the mig gun, check for proper drive roll vs. wire size. If that is correct, check gun liner for obstructions. Flux cored wire tends to stop up a wire liner fairly quickly.

Dec 21, 2014 | Welding Tools

1 Answer

Kende weld no arc


make sure your work-piece has a proper ground. and maybe check your gas connection. no leaks. maybe turn gas down.

Mar 27, 2013 | Welding Tools

1 Answer

I have a ProMig 175. Suddenly the wire feed motor does not work. The solenoid clicks. I have manually turned the wheel trying to reposition the contacts in the motor. No help.


Verify the polarity is correct for Flux or Mig configuration (should be on label under lid) - and ensure there are no loose connections on that polarity wire.

Loosen the tensioner + make sure the wire feed motor turns freely by hand.
My WeldPak 100 and SP-135T were tough to turn, but it did turn freely.

If it does spin freely, then inspect the contacts for the voltage selector. Make sure to unplug the power cord and keep clear of the big capacitor. My SP-135T contacts corroded while in storage.

Apr 12, 2011 | Lincoln Electric LINK2400-+2 CV-305 MIG...

1 Answer

Kende mig wel103 keeps breaking welding wire?


If it is breaking at the drive roller, chances are your spool of wire is too tight. It has to be able to spin freely as the drive roller pulls, but not too freely or you will end up with quite a mess inside there. Loosen the wingnut that holds the spool of wire and see if that remedies your problem.

If it is breaking somewhere else, let me know and I will try to help you.

Jan 06, 2011 | Welding Tools

1 Answer

My welder does'nt feed a constant feed motor seems to slow down and wire pushes my hand away when hitting metal.


If wire pushes your hand away when welding you need to do one of the following:
Reduce your wire speed, or increase the voltage.

Nov 24, 2010 | Campbell Hausfeld ® 115V MIG Flux Core...

1 Answer

Kende 150R gas/nogas mig welder


Hi I have the same welder with the same problem, I've striped it down and found that there are a few teeth missing on the gears that run the wire feed,
Had no luck finding any replacement parts though

Sep 05, 2010 | Troy MIG100 90-Amp. Wire Feed Welder

1 Answer

Wire feed problems with transmig 200, feed motor ok and liner ok


Check you have the correct WFR installed and the right contact tip. re set the tensioner, do this by releasing all the tention from the wire untill the drive moves but does not until the wire starts feeding, on a piece of wood, run the wire and this should be a nice feed without faultering, apply a little more tention if required, by stopping the wire by hand, the rollers should move without the wire tangleing up.

Oct 19, 2009 | Welding Tools

1 Answer

CAR RADIO KD-G332 CLICK ON SPEAKERS


Hi I am vortsh it sounds like you have the memory live wire fitted to the same circuit as the starter motor , there is always a live feed to the radio and some residual power will always be in the capacitors that drive the speakers .So when you have another piece of equipment activating especially one as power demanding as the starter motor , it would not be unusual for you to hear some e.m.f feedback from the speakers when they are off .
This is not harmful to your speakers to cure this try relocating your permanantly live memory feed usually an Orange wire here in the uk may be diffrent in the states check your manual .. if you have the power feed or the memory feed direct to the battery and not the fuse box this would explain your problem .. as the starter motor feed is direct from the battery hence E.M.F interference .. hope this helps to cure your problem Regards Vortash .

Jul 04, 2009 | Car Audio & Video

Not finding what you are looking for?
Welding Tools Logo

Related Topics:

42 people viewed this question

Ask a Question

Usually answered in minutes!

Top Welding Tools Experts

Brad Brown

Level 3 Expert

15642 Answers

yadayada
yadayada

Level 3 Expert

76132 Answers

Bill Boyd

Level 3 Expert

42705 Answers

Are you a Welding Tool Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...