Question about Kenmore Vacuums

Open Question

Model# CJUBL1

Will cut on but will not suction

Posted by Anonymous on

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Y Shark "Professional" model 540 26 is making a terribly loud noise and not picking up dirt. t also gets HOT


Check( 'beater bar',suction tube to canister) for accumulation of hair,carpet fiber,pet hair,etc....cut hair,etc,with scissors,clean...might also be hair stuck in belt that drives beater bar

May 08, 2017 | Shark Vacuums

1 Answer

Model No. 116.39110900


Remove the filter / bag from the compartment, close the cover and briefly turn on the vacuum - is there suction? If so, check that the bag isn't already full / or replace with a new bag. Make sure it the bag is not being pinched / caught under the cover.

If no suction, look closely at the edge of the filter / bag compartment opening of the vacuum. There should be a gasket that the cover presses against to help ensure a good seal. If this gasket is missing, cut, has an object lodged on it or is otherwise damaged - it may be preventing proper sealing of the door; allowing air to be pulled through the gap in the seal - and responsible for the loss of suction at the hose.

Oct 19, 2015 | Kenmore Vacuums

1 Answer

No suction from canister on electrolux guardian model c154e. green light on switch is on


Have you remove the hose and checked the suction at the intake of the vacuum? If the motor is running there will be suction.
If there's suction here, attach the hose to the vacuum, turn it on, and check the end of the hose for suction. If there is none or very little, there's a clog or bad leak in the hose. The easiest way to check for a clog is to drop a coin in one end, lift that end up allowing the coin to drop through to the other end and out. If it drops through, the hose is clear. If not, the easiest way to clear it is to plug the hose in to the exhaust port of the vacuum, place the other end into a large garbage bag or point it outside, and turn on the vacuum. This will usually clear a blockage.
Leaks that are severe enough to result in no suction will be readily apparent as tears, cracks, or cuts in the hose. A crushed hose will also result in the loss of suction.
If suction is fine at the end of the hose, do a visual check of the wands. It's unusual for them to be blocked, but not impossible.
Check the power nozzle above and behind the brush and where it attaches to the wand. The elbow can catch long objects resulting in a blockage.
If there don't appear to be any problems with the above mentioned items, you need to take the vacuum, with attachments, to a repair shop to have it checked. It may need a new motor, but that would be due to worn out or broken fans, and that is unlikely with Electrolux vacuum motors years older than that.

Dec 01, 2013 | Electrolux Guardian Bagged Canister Vacuum

1 Answer

DC15 Brushbar Problem. Intermittant operation of brushbar. Cuts out depending on angle of vacuum. Also cuts out on lifting from floor. Normal suction at all points and no blockage. Brushbar not...


DC15 Brushbar Problem. Intermittant operation of brushbar. Cuts out depending on angle of vacuum. Also cuts out on lifting from floor. Normal suction at all points and no blockage. Brushbar not jammed. Seems like a loose connection somewhere but where ? and what

Jun 29, 2011 | Dyson DC15 All Floors - The Ball Bagless...

1 Answer

Does not have great suction


My filter was completely plugged up when mine acted that way.
Also had a piece of tape or paper in the neck that really cut down on the suction.

Feb 21, 2011 | Dyson DC16 Root 6 Bagless Handheld...

2 Answers

My vax hoover performance 2200 keeps overheating and cutting out after only 10 minutes


mine too.. I got local place to do a deep clean (sic) of all the filters but its made little difference. Hardly does a room before cutting out and then you have to wait an hour for it to cool down. am veryy disapointed

Jul 04, 2010 | VAX Appliances 2000 Canister Vacuum

1 Answer

Machine turns on, has little suction, then stops working.


It would be helpful to know what model of vacuum cleaner you're talking about. Basically though, your machine has a blockage somewhere (hence very low suction), and is cutting out after just a few minutes because of overheating.  You need to explore the suction hose (or whatever your machine has), find the blockage and remove it. Blockages almost always happen where the pipe-work takes a sharp bend.  In the worst-case scenario (although in almost all modern machines this is not possible) the blockage may be in the vacuum fan enclosure itself, and then you'll probably need a professional to take care of it.

Feb 03, 2009 | Dyson DC14 Animal Bagless Upright Cyclonic...

1 Answer

Suction hose


i would first double check the hose, remove it and drop a marble through it to be sure. make sure the bag is new and also check the filter underneath the bag if it is clogged it could cut the suction.

Sep 16, 2008 | Hoover U6437-900 / U6439-900 Windtunnel...

Not finding what you are looking for?
Vacuums Logo

Related Topics:

85 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Vacuums Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18392 Answers

kakima

Level 3 Expert

102366 Answers

yadayada
yadayada

Level 3 Expert

75822 Answers

Are you a Kenmore Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...