Question about Car Audio & Video

1 Answer

Where is the mute in amplifer - Car Audio & Video

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 518 Answers

THERE IS NO MUTE ON THE AMP, BUT THERE IS ON THE HEAD UNIT

Posted on Jun 19, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have no sound on my Kenmark 19" LCD TV, it's not on mute and the volume is turned up?


Is this also true when you send the sound through a external amplifier?
Via scart or tulip-connectors?
If this doesn't the trick your sound chip is broken. Or somewhere in the line of amplification.

Nov 08, 2013 | Televison & Video

1 Answer

Power up beeps OK, but, NO speaker output of any received signal!


Try plugging in headsets to test if it is the fault of the 1)speaker leads 2)amplification circuit 3)speakers themselves.
Continue the troubleshooting by alternating between the inputs (radio, cd, tape, aux, phono). Make sure the mute and "monitor" switch are not on.

Good luck!

Mar 19, 2013 | Audio Players & Recorders

1 Answer

No output to speekers Sony STR-DE825


Check that the mute is not on.If a headphone is plugged into the receiver the speakers will be muted.Verify the the output selector is set to the correct source.Here is a simple check.Select a strong FM radio station.Plug in a headphone.If you are receiving an audio thru the headset.Then disconnect the headset and see if the audio is transmitted to the speakers.If you still have no speaker sound check to see if the speakers have fuses which may be blown.I would try another set of speakers to determine if it's the amplifer or the speakers.The amplifer has fuses as well. Wiilbe inside if not at the rear

Oct 21, 2012 | Sony STR-DE825 Receiver

1 Answer

D500 plays with muted sound


Please check the power to the circuits, it is possible that the voltage to the preamp section is reduced and so there is low amplification. You will need to inject a AF- audio frequency - signal to trace the loss of amplification.

Mar 13, 2012 | Cambridge Audio Audio Players & Recorders

1 Answer

Radio works can see cd counting put no sound


If you vehicle is equiped with an amplifer, that may be the problem. Also, (just to check) did you turn up the volume? I need to ask that. Sometimes we get so caught up, we forget the basics. The whole "too close to the forrest" thing. Does your unit have other functions, such as mute? Hope this helps.

Aug 14, 2011 | Car Audio & Video

1 Answer

I am having radio and cd trouble. My radio in very low and the mute button don't change a thing but you can see that it is showing mute but the sound is the same. After cutting the switch off in about 30...


There is a voltage for sure generated by the mute switch or the controller to cut off amplification in the audio amplifier. Since you have noticed the mute on the display, This must be disabled to get the volume back. so the circuit must be traced to confirm on the MUTE output and the voltage cut off to remove off the semiconductor switch.

Sep 11, 2010 | Honda GL 1500 SE Gold Wing Motorcycles

1 Answer

Hi my name is james im having trouble with my audio coming out the speakers what should i do


1. Do you have power to the unit. I assume yes.
2. Ensure the fader and balance is set to neutral to ensure you have output going to all the speakers.
3. Ensure the speakers are connected.
4. Ensure the speakers are not out of phase, if they are they will cancel each other out, and sound muted
5. Always test new model head units with a cd. not fm radio. Using fm radio on some head units will mute the sound if the station is not coming in clear enough.
6. Set your volume up a little, like on 15 or 20 (using the digital 40 level radios) (halfway in plain language)
7. Ensure the mute isnt on
8. If running through and amplifer, ensure the power, ground, remote, gain and phase are all correct.
9. Ensure rca input is going into the correct place on the amp
10. Ensure speaker output is actually connected to speakers.
hope this helps

Aug 08, 2010 | Pioneer AVIC-D3 Car DVD Player

1 Answer

Amplification does not work


It sounds like a source slecton issue. Try the following and if that does not help I would start with a simple stereo setup and source and work up from there.

The RV-8 is powered on, but there is no audio.
1. Make sure volume level is audible. Volume level can be
increased with the front-panel volume knob or the remote
control VOL �� and �� buttons.
2. Make sure audio has not been muted. The message “MUTE
ON” or “FULL MUTE ON” will appear in the on-screen and
front-panel displays when audio has been muted. To deactivate
mute, press the Mute button or adjust the volume level.
3. Check the INPUT SETUP menu DIGITAL IN and ANALOG IN
parameters to ensure the appropriate audio connector is assigned
to the selected input.
4. Make sure the RV-8 is receiving an audio signal. To do this,
follow the instructions that begin on page 2-29 to open the
STATUS menu for the current input source. Hint: (Use the "STAT2" Button on the remote.)

Apr 29, 2009 | Lexicon RV-8 V2.0 Amplifier

2 Answers

Humming noise in Harmon Kardon AVR 110


on what cd dvd ? cheak cable 1st rca swap out

Jan 29, 2008 | Audio Players & Recorders

1 Answer

RCA D52W17 Rear Projection HDTV......No Sound


in the sound settings is the amplifer set to external or internal.
if thats not the problem.. the audio amp chip might be out. to repair this a technician usally replaces what is know as the small signal board.

Jan 10, 2008 | RCA D52W19 52" Rear Projection Television

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

44 people viewed this question

Ask a Question

Usually answered in minutes!

Top Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4861 Answers

yadayada
yadayada

Level 3 Expert

76132 Answers

The Knight
The Knight

Level 3 Expert

74243 Answers

Are you a Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...