Question about Sunlight Supply Sun System Harvest Pro | 1000W HPS Grow Light Ballast | 902440

Open Question

Quit working...has a small hum but will not power on light

Posted by Anonymous on

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Singer Touch-tronic 2000 makes loud humming/buzzing noise, stitch selector lights quit working, needle bar stopped moving.


Sounds like you've got a thread jam going on in the bobbin case area. Good cleaning and a new needle will probably fix it. See: https://answers.yahoo.com/question/index?qid=20091202121550AAHxN8y

Apr 20, 2014 | Sewing Machines

1 Answer

Our ka auto 35lb ice maker quit working. It is humming but otherwise dead. No lights buttons don't work. Is it the control board or the waterpump


17aa09db-0057-4ad8-9b51-71828222e673.jpg
The control board controls everything so I believe it is=> W10141364 Main Control Board Can you tell me where the humming noise is coming from? If not the Repair Clinic will let you return the part for refund. More about=> Truetex I am here should you have questions, Thanks Sea Breeze

Mar 25, 2013 | KitchenAid KUIS18NNT 18" Automatic Ice...

1 Answer

Hums seconds only does not freeze


If it hums then quits and hums and quits and just keeps doing this then either the compressor start relay is burned out or the compressor is seized. Unless you are capable of diagnosing this you should have a tech check it out. If it's just a relay they are relatively cheap, but if it's the compressor it could cost more than the freezer is worth.

Dec 03, 2011 | Kenmore 12.8 cu. ft. / 362 liter Chest...

1 Answer

My Line 6 Spider III 30W amp just quit on me. I know the speaker works, I know my guitar and chord work, but the amp doesn't. The amp will power up and all the lights will work, I can press the different...


Test the amp by touching the tip of the cord you unplug from the guitar and preferably try it with a second cable as well. If at high gain you don't get a loud hum, best to take unit for service. If it hums, then check battery in your guitar. The battery in the guitar is enabled when a cable is plugged in and MANY forget to unplug the cable from the guitar and have a dead battery within a day and blame the amp. This applies to most guitars that have preamps in them... there are some that are "passive" that do not have a battery.

Jan 24, 2011 | Line 6 Spider Iii 30

1 Answer

My malibu landscape 300w transformer does not want to come on


Check that power pack is getting electricity.
Power pack should make a small humming sound when on.
Scratch a wire across both terminal screws and see if there is spark.
If a bulb burns out, and is not replaced, additional voltage can burn out other bulbs.
Power pack should be unplugged if bulbs are not burning since that can burn out power pack.
Change out a couple bulbs and then plug-in power pack.
Check connections where lights tie into wire.

My power pack was doing same thing, I bought another power pack from Home Depot to check my lights. All but 2 bulbs were burned out. I replaced bulbs and returned new power pack.. and then power pack quit for good a month later.

I found tips to preserve power packs:
1) Match wattage of bulbs with wattage of power pack
-15 each X 20 watt bulbs = 300 watts, so install 300Watt power pack
2) Installing a 500W power pack on 300W of bulbs will burn out bulbs and power pack.
3) Replace bulbs as soon as they burn out or other bulbs will burn out and power pack will burn out.
4) When working on bulbs, unplug power pack or it may burn out.
http://www.malibulights.com/guides_support/low_voltage_planning_guide/select_your_power_pack

Nov 22, 2010 | Intermatic Malibu 300W Power Pack...

1 Answer

I have a pioneer elite vsx 36tx receiver that quit working. When I turn it on it just hums. It seems like a power supply but not sure.


I have the same receiver.

Do you mean there is an audible hum from the unit, or that speaker output(s) hum?

Let's figure out what DOES work...

Do you get the audible relay click a few seconds after power up?

Does it tune FM?

Can you get the On Screen Display? Settings all ok?

What preceded this? RSVP.

Jan 19, 2010 | Pioneer VSX-36TX

1 Answer

Model Series MAC2254 hums after heating unit goes off. can turn fan switch off, it quits. what is wrong? audrey


the humming can be the fan itself or restrictions in ductwork. ducts to small will create excess noise.

Dec 10, 2009 | Heating & Cooling

1 Answer

Woofer Quit


Check the pin connection it is loose or the pins may be bent. Check Connection to sub hold it in tight if no pins are bent and see if the hum stops. Hope this Helps it is what was happening to my set>GOOD LUCK>If pins are bent straighten them>

Aug 13, 2008 | Logitech Z-340 Computer Speakers

1 Answer

Humming noise


IT sounds like the fan bearings are going out already, or have flat spots on them that cause vibration at speed. Try calling the manufacturer and tell them the fan either quit working or is about to quit.

May 08, 2008 | Okia / 450-Watt / ATX / 80mm Fan /...

1 Answer

Spkrs quit receiving signals


Hi, assuming you can open the enclosure of the Advent, work on the amp section (please make sure you've isolated the power supply and you will be working with the low voltage section of the circuitry only.) Inject an audio signal, it does not matter where in the amp section, just try the different solder points of the small capacitors normally in the 1uf value. at least one of them should give you a good amplified output from the speakers. In the absence of a signal gen, you may want to try (with care)using your bare finger which should produce a humming sound of about 60HZ or a slight thump in the speaker. If such a sound is produced, then the amp is good and the powersupply is doing its work. You have now isolated the problem to the 900MHz receiver. Am not sure if you can purchase modular replacement in your area but you can also try the sig gen or finger method except for the front end (rf section). Re the humming sound, such a problem is normally related with the power supply section with a defective or leaky capacitor. It is also possible that the input stage of your amp is not grounded right. You actually have just to work on it in stages to simplify fault diagnosis. Since you can hard wire, why not try salvaging parts/module from one unit and putting it in the other to make at least one working while looking for replacement parts/module for the other half of the Advent. Hopes this work out for you. Please let me know how things turn up. Regards

Apr 09, 2007 | Recoton Advent Advent AW820 Computer...

Not finding what you are looking for?
Sunlight Supply Sun System Harvest Pro | 1000W HPS Grow Light Ballast | 902440 Logo

Related Topics:

83 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sunlight Supply Garden Experts

Dennis Key
Dennis Key

Level 3 Expert

2478 Answers

john h

Level 3 Expert

12104 Answers

yadayada
yadayada

Level 3 Expert

75822 Answers

Are you a Sunlight Supply Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...