Question about Garden

1 Answer

Why does 15hp briggs engine quit running when disconnected from the battery

Battery is not being charged and when I disconnect battery the engine dies. I ran a wire directly from the mag to the battery and it continues to run but still only get about 12.7 volts to the battery. Is that sufficient to keep the battery charged or do I need more volts.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 171 Answers

Are you sure that the specific gravity of the battery is reading correctly,it it is reading low or it could be that your battery is sulfated .Did you have a battery tender on it during the Winter months,assuming you have Winter where you live? If the battery shows signs of swelling or slight roundness on its' sides it is usually a sign that you need a new battery.As for the mag ,sounds as though it is delivering enough voltage to do the job so my best answer for you would be pull battery,bring it to automotive center like Auto Zone or Advanced or maybe you have a Sears close by,have them check it with a load test.

Posted on Apr 19, 2014

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Repairman can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Repairman (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 138 Answers

SOURCE: 20 hp Intek. new battery. engine does not charge

Should be a voltage regulator on this to control generation, no repair remeove and replace but check all your connections before you buy a new regulstor

Posted on Aug 21, 2009

  • 133 Answers

SOURCE: Lawn tractor with dead battery. When jump started

Replace the battery and clean terminals. It sounds like you have a dead cell in the battery.

Posted on Sep 01, 2009

rwvanlue
  • 486 Answers

SOURCE: 17HP Briggs Intek engine ran good then quit. Now

Intake and exhaust valves need adjustment. Intake .004, exhaust .012.
look for wear or loose rocker arm bolt before adjusting valves.

Posted on Nov 22, 2009

Testimonial: "Adjusted the valves and can tell a difference in engine turning over. But, still won't fire except popping back thru the carburetor. Thanks"

  • 1 Answer

SOURCE: rally ride on lawn mower not starting. briggs and

i have a rally lawn tractor when i hook up the battery it wants to start key is off only thing i did was change the belt. was working fine before .

Posted on Jul 29, 2010

  • 100 Answers

SOURCE: my husqvarna mower starts and

sounds like venting problem...check fuel tank cap for venting hole...

Posted on Aug 14, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why doesn't my 25 h.p. briggs & stratton keep the starting battery charged?


Make sure it isn't a bad battery..try starting and then disconnect the neg cable it should stay running if the engines charging system is ok..if it shuts down the system will need checked out.good luck?

Jun 29, 2014 | Briggs & Stratton Garden

1 Answer

Engine will not run unless connected to battery. Model 28u707


Check your fuse on the line coming fro the engine to the switch if it is ok.your charging system is not working.good luck.

Apr 19, 2014 | Briggs & Stratton Garden

1 Answer

Shuts off while drivingi have a 2006 xlt 4x4 4.0l and i was backing in and it just shut off, and i tried restarting it at first it was fine cranked over but wouldn't start, not it won't even crank over. I...


I have seen this problem on v-8 engines but not on the v-6 and the defect I saw was not the result of a gear change. The defect I witnessed would disconnect the charging system even at 70 MPH and if you did not notice it, the battery would eventually run down until the engine quit. The battery saver feature is made to prevent a large drain from running down your battery. This happens several ways. If the charging circuit is working too hard it is identified as a drain and disconnected. You need to charge the battery independent of the vehicle and then try to return the vehicle to service. Or check to see if the battery is bad.

In short, today's charging system is not the same as in the old days where once your engine starts you can fully recharge a discharged battery. (Like after a jump start). The alternators are not made to recharge a battery from a 10% charge or they can overheat. I witnessed a low battery start to charge after a jump start and it automatically disconnected within 5 minutes of the engine running. This gave the owner no other option but to charge or replace the battery.

Sep 06, 2017 | Ford Cars & Trucks

1 Answer

How to check the charging system on a briggs Stratton vanguard engine


Check batt voltage, start then disconnect batt. connect voltmeter between pos. cale and battery voltage should read 12.6 and then 13.6 when testing voltage.

Sep 09, 2013 | Briggs & Stratton Briggs Stratton Vanguard...

1 Answer

No outputn on charging system only problem stated 3-4 weeks ago at 75 mph no power and battery lght on dash started flickering now battery dead charged battery and kept chage started engin e and...


I would suggest going to a auto parts store like AuotZone and have system check.They will do it for free.You also may want to try disconnecting the POSITIVE CABLE and not the NEGATIVE it will die when you disconnect the ground.

Mar 07, 2011 | 1999 Mercury Cougar

1 Answer

92 yj gauge show not charging disconnect battery engine dies but check with meter shows charging if you disconnect the battery should it keep running if its charging.


It is NOT good to disconnect the battery with the engine running as you could destroy the computer!!

Charge volts with digital multi meter shouild be 13.8v-14.4v...if low then battery must be fully charged to check charge rate.

Mar 10, 2010 | 1992 Jeep Wrangler

1 Answer

20 hp Intek. new battery. engine does not charge


Should be a voltage regulator on this to control generation, no repair remeove and replace but check all your connections before you buy a new regulstor

Aug 20, 2009 | Briggs & Stratton Garden

1 Answer

My battery light came on while i was driving my 1988 s-10


Your alternator is not charging. disconnect positive batt. cable while engine is running. if engine quits running, alternator is bad.

Aug 01, 2008 | Chevrolet S 10 Cars & Trucks

Not finding what you are looking for?
Garden Logo

Related Topics:

35 people viewed this question

Ask a Question

Usually answered in minutes!

Top Garden Experts

Dennis Key
Dennis Key

Level 3 Expert

2478 Answers

roeb

Level 3 Expert

630 Answers

john h

Level 3 Expert

12744 Answers

Are you a Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...