Question about Computers & Internet

1 Answer

Archie titanium 80 is making clicking noises when sound is coming out but is ok with headphones

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Cheetah:

    An expert who has answered 20 or more questions within one hour.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 124 Answers

Check mic is in mute

Posted on Apr 28, 2014

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

My sound has come off


Do you have an icon like this on the right under? Then click on it, and klik on the icon. Set the volumebar up.
24377939-avqeu4a1gllmaphynxf0bw03-2-0.png If this is ok, you can try a headphone. If the headphone works, then your soundcard is ok. It may be the internal switch. If you have still no sound, you can check if the driver is still ok. Otherwise your soundcard may be broken.

May 09, 2014 | Samsung RV515 Laptop

1 Answer

Gaggia titanium - between cups of coffee, we leave the machine on. After only a few minutes, the machine makes a loud clicking noise, and then the noise speeds up. A very loud, clicking noise, very...


Hi, That loud noise is the pump, pumping without water running through it. Thats not good. Will do expensive damage to whole machine if let go. It needs flowing water to stay operating for a good life. Already sounds like an ECU board. It may only be trying to rinse itself, but is cloged, and cant get enough water into it. It needs to be looked at by a repairer. I can helpyou there if you live on the sunshine coast. Dazza

Aug 21, 2011 | Gaggia Titanium Espresso Machine

1 Answer

I have a Fantom Titanium External Hard Drive that makes a clicking noise. The drive doesn't show up in windows. I have alot of files on this drive and would really like to recover them. What if anything...


Hello

OK, at the link below you will be directed to a tip i wrote on this exact error.

Click HERE.

Feel free to let me know if you have any further questions.

Kind regards
Andrea

Oct 03, 2010 | Fantom Titanium Hard Drive

1 Answer

Headphone jack works but no sound


I had this problem too, only there was zero sound, even when I clicked Test. I know the jack is good because it's never done any of the typical crackling or cutting out when the cord is pulled in a certain direction, etc. - I knew it had to be a setting of some kind. So here's how I solved this particular problem:

[N.B. - This is in Windows 7 OS]
I went into Control Panel -> Hardware & Sound -> Sound -> Manage Audio Devices.

In the popup window's Playback tab (which comes up by default,) I right-clicked on Headphones, then clicked Properties. The new popup window's General tab comes up as default; I clicked on the Levels tab, where there's a slider control for headphone volume. For whatever reason, this was set to 0. I changed it to 100 and I immediately got sound. 'Clicked OK, and exited Control Panel.
.

Apr 09, 2010 | Toshiba Satellite A215-S4747 Notebook

1 Answer

Audio from laptop speakers is fine, headphones are not.


Do these headphones work OK in another machine??

If not they are faulty / If so then sound port may be faulty.
'Ensure it is enabled in BIOS. press DEL key when booting and look for similar.

Mar 23, 2010 | Dell Vostro 1510 Laptop

1 Answer

No sound from in-built microphone and sound through headphones


Normal 0 Go to Control Panel and Click on Sounds, Click on Audio, then Click on the Microphone. Then Click on the drop down and select Camera Microphone.
Click OK and it should work.
Hope this helps. Bud

Nov 28, 2008 | Computers & Internet

2 Answers

Headphone jack


when the sound device is installed it should give you sound effect manager or sound device,to access this go to START then CONTROL PANEL then SOUND SPEECH AND AUDIO DEVICE,open Sound Effect Manager,then Sound Effect,select Headphones from the Enviroment Dropdown and click ok.test this output now.

If this doesn't resolve the problem ,
reinstall device again.

Jul 09, 2008 | Acer Aspire 3680 Laptop

1 Answer

No sound, too.


Tricky little one this IF your Not careful It will pass you like a speed train Without you noticing.

I also have a pair of Headphones with mic for Christmas, they are of a Usb plug-in type.
I noticed when i plug them in they DON'T respond.
I then messed about with settings/using different ports /making sure they were Found via New hardware install But to No avail.

ONE THING i did notice is that Usually When you plug a NEW device into your computer (hardware) i.e. your Nice new phones
You SHOULD get a sound & a detection of the device.
This dectection is notice by the pc in the bottom right hand corner of the taskbar.
eg.
New device found headphones ect....
I found out that my headphones wernt detected UNTIL i turned off my speakers.
Odd? well yes....
as seeing as you'd think ( IF ) youve already been into the settings, found your [phones] set them up using the wizard & the mic as well ( if you have one )
you should be ok.
SOMETIMES however EVEN if you havent STILL got your speakers on. Something strange happens I DON'T know how to explain it but what happens is...

The system detects a sound device like your phones.
It then decides on the spot either to Use them Or NOT bother
(stubbern eh?)
It also decides to Set- certain volume controls (mic (it usually mutes) / Volume is usuall ok but mutes phones & not speakers))
& other misleading configs
So as you can see its a little confused & this doesnt help us...

I DON'T know why it has these funny five minutes but it does.
The pc gets confused somwhere along the way if think mainly its a software conflict thing
You'd think it is an easy task, just pluging in headphones & thats it (Plug & Play) but #Oh No !!! thats Too much to ask'...

As I Said for some reason when i comes to sound, pc's detecing new devices & setting them up correctly 100% Doesnt happen with the best of us...
Now then.... (sorry for the Gibber BUT I HATE this problem)
1st of all...
Make sure your only using 1 sound set-up program like the standard windows one in the control panel (Sound & audio devices)
If you have others like the ones you get with mothboard drivers, unistall them for now (it only confuses your pc)
YOU can install them later if you like but if you do remember to rid the windows 1 or Disable it or leav it set at all defaults.

Jump into the sounds & audio device properties /Via control panel
Speaker settings at the bottom of the first page & go into advanced.
The speaker setup should stay on desktop speakers
Just to make sure go into the next page (performance)
& click on (restore defaults) & click ok
Back onto the first page...
Device volume / Check that mute is NOT ticked & then click on advanced
Check all sliderbars on NOT ticked
Click on options & then properties & tick all boxes. click on ok.
Double check that you have NO boxes ticked on the sliderbar volume control page.
Next goto the audio page
Sound playback device/sound recording device(SHOULD) be set to your headphone set.
If you click on advanced on the sound playback device,the speaker set up should STILL be set up with Speakers.
IF NOT MAKE SURE IT IS CHANGED.
This is where the problem usually is. (click ok)
open the next page (voice)
Both devices should be set with your headset
Again click the advanced tab & the output should be set with you speakers showing.
If you have a mic
Clcik on volume tab, click on options & advanced controls
Click on option again & the properties
make sure your headphones are set, tick the box for the microphone
Click on playback & make sure all boxes are ticked
Click on ok
& thats it.
Shut down & restat your pc
Oh one more thing Sir please kindly.......
Make sur you have your headset plug in before you do all this....

Many thanks.....










Dec 30, 2007 | Razer Barracuda HP-1 Consumer Headphones

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

16 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...