Question about Toro Garden

Open Question

Toro 6500D units wont lift off ground

Electrics seem ok. hydro oil ok.

Posted by Anonymous on

Ad

3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
rycgl
  • 1545 Answers

SOURCE: what hydrolic oil do I

Direct from the Toro/Lawn Boy data sheet is this information for the hydraulic oil. They state to use
AW Hydraulic Oil, biodegradeable, Mobil EAL224H. Here is a copy of the data sheet.

http://www.2lakewood.com/Paint_lube_sealants_adhesives.pdf

Posted on Mar 20, 2011

Testimonial: "Very Helpful, Thanks again for the info!!"

Ad
  • 6468 Answers

SOURCE: Changed battery and mower started with no problem. Cant get it to move though. Wheels wont turn. Lifted rear wheels off ground and they rotating in different directions??

there is a lever you move to push them around

Posted on Mar 23, 2012

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Time cutter hydro does not move but i can hear it whine


Did you check the could have air in the system, did you check the hydro oil level? In my experience with toro hydro systems is when i change the oil air gets in the system. At low rpm move control handles forward and reverse several times until air works itself out. if this doesn't work more than likely there could be internal pump problems.

Sep 02, 2013 | Toro Riding Lawn Mower. TimeCutter SS4235...

1 Answer

Hydro wont move on toro timecutter z4200 2010 model i can hear them whine but wont move


sorry to say your pump has gone out or there no fluid in it ether way your going buy a new pump

Sep 02, 2013 | Toro Garden

1 Answer

HYDRO STATIC DRIVE INOPERATABLE


Check the hydro is not in bypass, there will be a lever in the back plate or under the seat to engage and dissengage the unit ( push mode ) if ok then it is probably wear and internal oil leakage in the unit itself.

Aug 05, 2012 | Garden

1 Answer

My toro zero turn seems to overheat and stops moving from left side about half hour it runs fine.?


First check to see if you have any leaks especially on the problem let side. This includes the wheel motor. where hydro oil comes out, air can go in. either way it sounds like you need to take your pump out and open it up and check for metal inside. If you do not have any metal inside check the 5 pistons to see if they are stuck. What series hydro pump do you have?
10L 10A etc.

Jul 28, 2012 | Toro 42 In Deck 19 Hp Kohler Courage Twin...

1 Answer

Toro 52inch zmaster shudders in drive


Hi, check the drive belt for wear and flat spots and check any idlers pulleys and arms for tight spots. regards Phil

May 29, 2012 | Toro Garden

1 Answer

My Toro Personal Pace 22"


pull your spark plug and see if it will pull then, if so then it is hydro locked with fuel which can be caused y a bad fuel cap, not venting or a stuck open needle in carb causing gas to flood cylinder

Jul 27, 2011 | Toro Lawn Mower With Toro Power Tools

1 Answer

What hydrolic oil do I use for a toro wheelhorse 314 hydro?


Direct from the Toro/Lawn Boy data sheet is this information for the hydraulic oil. They state to use
AW Hydraulic Oil, biodegradeable, Mobil EAL224H. Here is a copy of the data sheet.

http://www.2lakewood.com/Paint_lube_sealants_adhesives.pdf

Mar 20, 2011 | Toro Garden

1 Answer

My mtx thunder 6500d amp hums when connected light turns on but no output


Make sure you have a proper ground wire connection. The ground wire should be connected solidly to the vehicle chassis in a paint-free location. If it is loose or there is paint t the connection site, you will have problems with the amp output. Also check the speaker wires to see if they are touching the vehicle chassis. This will cause a short circuit and you will not have output from the amp. Finally, check the leads from the head unit. They should be RCA cables, and should have a good connection to the amp.

Feb 22, 2011 | MTX Thunder 6500D Car Audio Amplifier

1 Answer

Rev counter not working


If it is not a fuse in the fuse box then check the harness that is connected to the counters.The rev counter has 3 wires on the back.One ground and two others.Check them both against the ground to see if there is voltage.

May 19, 2009 | 1988 Honda VFR 400 R NC24

Not finding what you are looking for?
Garden Logo

Related Topics:

22 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toro Garden Experts

Joseph Mueller
Joseph Mueller

Level 2 Expert

338 Answers

lnbn1975

Level 2 Expert

203 Answers

Mike Squire

Level 2 Expert

420 Answers

Are you a Toro Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...