Question about Husqvarna 562xp Auto-tune Husky Xp 562

1 Answer

Hesitation on acceleration rough idle

This saw is new about a month took back to dealer put on computer says nothing wrong but still have same isue once saw is warmed up good it is an auto tune saw

Posted by Anonymous on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Champion:

    An expert who has answered 200 questions.

    Cheetah:

    An expert who has answered 20 or more questions within one hour.

  • Husqvarna Expert
  • 216 Answers

There is a Service Bulletin to address the stumbling off idle. Your dealer can perform the SB for you and will prevent the problem.

Posted on Feb 03, 2016

Ad

5 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
MNfisherman
  • 11896 Answers

SOURCE: Husqvarna 385

Sounds like dirty carberator or carb needs adjustment. How is the spark plug?

Posted on Jun 22, 2009

  • 1 Answer

SOURCE: I've owned a 357 xp for 3 yrs now and my carb

I just had my 15 month old 357xp into the dealer for a week. It had the same issues as yours.i had a walbro carb on it and they replaced the car with a walbro from 2 other new 357s and no good. finally the company told them not to use a carb from the new saws but to use a replacement carb which is a zama. it ran perfect with the zama. the dealer thinks husky is having problems with the walbro's but doesnt want to admit it due to having to do a recall. go in, tell them what you know and request consideration for free replacement. they might do it to keep you quiet. jandtthompson8@msn.com for more info!

Posted on Dec 21, 2009

  • 2239 Answers

SOURCE: I have the same problem with my 350 Husqvarna

The adjuster screws on this carb has a red and white push on anti tamper device, this only allows 1/4 turn adjustment, there is a special tool to remove the cap, however it can be done useing a small self tapping screw, gently screw into the plastic cap, once it comes up against the adjuster screw below it will draw the cap back,remove the self tapper, do not completely remove the cap, the screw slot in the adjuster is only 2mm, so you now put a watch makers screw driver through the centre of the plastic cap and into the adjuster screw below. If you want to order the correct tools they are 540068201 and 531004863

Posted on Jan 11, 2011

wadingriver
  • 2069 Answers

SOURCE: chain saw will not start

sure sounds like you did it all.
Was the Plug wet with gas when you took it out to fuel it directly? I would take the plug back out, blow out or let the Cylinder totally dry. Then spray a bit of Starter fluid in the carb and see if you get life.
Old gas left in a saw is a Carburetor killer. The paper components in these carbs can not stand the new 10% ethanol gas.

Posted on Dec 07, 2012

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

89 ford probe hesitates when leaving a red light, then runs fine otherwise, fuel filter?


Engine Runs Rough, Stalls, Hesitates on Acceleration, Hard ...

repairpal.com > Problems > Ford > Probe
Ford Probe Engine Runs Rough, Stalls, Hesitates on Acceleration, Hard Starting, Poor Performance. This is a verified problem based on 9 reports. Learn more ...

Starting Problems - 1997 Ford Probe - RepairPal

repairpal.com > Questions > Ford > Probe > 1997 Ford Probe
Dec 5, 2010 - Starting Problems on 1997 Ford Probe ... If the engine runs rough,stalls, hesitates on acceleration, is hard to start, or has generally poor ...

A new misfire/hesitation on accel. Problem.. - ProbeTalk.com Forums

forums.probetalk.com > Tech Section > 2nd Gen (93-97) V6 2.5L

Feb 05, 2016 | Ford Cars & Trucks

1 Answer

I have a 2008 chevy equinox to which I actuall love...but recently av been having issues with hesitation at about 40 mph and 60 mph...once I take my foot off accelerator and then reapply foot to...


I wouldn't think the PCM/ECM is the problem , hesitation at about 40 mph and 60 mph.. Something in the ignition system is breaking down causing a misfire or maybe TPS - throttle position sensor , these wouldn't cost to much. The dealer should be able to find the problem . An usually lights Flickering could be loose connection , high resistance in the circuit. Fixing Strange Auto Electrical Problems

Apr 17, 2017 | Chevrolet Equinox Cars & Trucks

1 Answer

Idling rough and hesitating when accelerating


This sounds like the mass airflow sensor.

Jan 21, 2014 | 2003 Suzuki Aerio

1 Answer

Hard to start, dies, missing out, hesitation, low rpm take off missing out


Fuel filter clogged, weak or faulty fuel pump. Have fuel pressure checked, if its ok, then check igniton coil or module.

Dec 13, 2013 | 2000 Chevrolet Silverado 1500

1 Answer

Fuel mix and slow/fast running jet ajustment Dolmar sach 119. starts easy wont pull under load.


Set both the high and low speed screws from lightly seated to 1 1/4 turns out. This will give you a rough setting that will allow the saw to start and idle. Set the idle screw to where the chain just stops moving at idle.
With the saw warmed up adjust the low speed screw out until the saw smokes a bit and acceleration is sluggish. Bring the screw in small steps until the hesitation is gone from the acceleration...you may need to adjust the idle again after this.
Now hold the throttle wide open and while it is wide open adjust the high speed screw in until the noise becomes smooth and the saw "sings". Do not leave it at this setting as it will burn down in short order. Once the saw is singing back the screw out until you can hear the saw's tone "roughen"....then back the screw out a tad more for good power / fuel under load.
That's it in a nutshell...here's a good link also...

http://www.youtube.com/watch?v=3Lw0pJcEPYo&feature=player_embedded

Dec 08, 2010 | Garden

1 Answer

WILL YOU PLEASE TELL ME HOW TO ADJUST THE CARB AIR-GAS THE THREE YOU TURN WITH A SCREWDRIVER


Set both the high and low speed screws from lightly seated to 1 1/4 turns out. This will give you a rough setting that will allow the saw to start and idle. Set the idle screw to where the chain just stops moving at idle.
With the saw warmed up adjust the low speed screw out until the saw smokes a bit and acceleration is sluggish. Bring the screw in small steps until the hesitation is gone from the acceleration...you may need to adjust the idle again after this.
Now hold the throttle wide open and while it is wide open adjust the high speed screw in until the noise becomes smooth and the saw "sings". Do not leave it at this setting as it will burn down in short order. Once the saw is singing back the screw out until you can hear the saw's tone "roughen"....then back the screw out a tad more for good power / fuel under load.
That's it in a nutshell...here's a good link also...


Dec 07, 2010 | McCulloch Garden

1 Answer

I have a 2002 GMC Envoy, recently the service engine light will blink, usually when accelerating, when I let off of gas it stops. I took it to a mechanic and the computer said that nothing was wrong. They...


blinking service light indicate multiple active faults on the same circuit it could be several things anything from the throtle position sensor to a v.v.t. code if it is a 4.2 liter take it to a dealer or a better qualified mecanic who understands the problems accocited with this engine

May 10, 2010 | GMC Envoy Cars & Trucks

1 Answer

Hesitation during acceleration


could be the type of plug you are using.I was told only to use ngk plugs.I recently put bosch plugs in my mazda 3 and the check engine light came on and it started missfiring.

Apr 26, 2009 | 2004 Mazda 3

2 Answers

2004 nissan armada low idle then won't start


I had the smae problem with mine last week, it turned out to be the IPDM Independent power distribution moduel, looks like a big fuse box. I would take it to a side mechanic and have them fix it instead of going to the dealer it took like 45 mins to take the old one out and put the new one in. If you go to the dealer they are sure to charge something crazy. Hope that works for you.

Feb 21, 2009 | 2005 Nissan Armada

Not finding what you are looking for?
Husqvarna 562xp Auto-tune Husky Xp 562 Logo

Related Topics:

75 people viewed this question

Ask a Question

Usually answered in minutes!

Top Husqvarna Garden Experts

Phil Walker
Phil Walker

Level 3 Expert

608 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Roland W VanLue
Roland W VanLue

Level 3 Expert

486 Answers

Are you a Husqvarna Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...