Question about Home

1 Answer

Jacuzzi Select model 10 years old. Motor

Jacuzzi Select model 10 years old. Motor circulates water at low pressure, no high pressure. Water is 102 degrees, light works, but no high velocity water flow or pressure

Posted by on

  • Anonymous Mar 19, 2014

    Possibly limescale?? Live in high limescale Area

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 80 Answers

Sounds like the high speed relay is stuck or not working at all, It is in the main contol box, and can be manually tripped to see if this is indeed the problem. Unless you are a skilled repair tech, this job is better left to a pro.

Posted on Aug 19, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Have a jacuzzi model H25000, z150/350. It won't get to high temperature only temp up to 90 degrees. What can I do?


This usually relates to one thing: a dirty filter. Here's why: pump tries to such enough water through the filter. It can't because it's dirty so the water pressure is too low to allow the heater to come on. So, it keeps running trying to heat. Pull out your filter and leave out for a day/ your temp should go up..if it does not then you will need to look at the pressure switch isn't closing. The switch can be adjusted for a very temporary fix. The permanent fix is replacement. Hope this helps Happy New Years Tim

Jan 02, 2017 | Cars & Trucks

1 Answer

Taco 007 not working


If the motor is getting warm I would suggest replacing the Cartridge assuming all the air is out.

Jan 23, 2014 | Taco Cartirdige Circulator Model 007

1 Answer

Water not pumping


Is the pump running? If so I would say you lost your impeller. If not running I would check for a circuit breaker for the motor.

Apr 10, 2013 | Intex Automatic Salt Water System for ...

1 Answer

Pool pump running low psi


your pump should be just fine once the water starts flowing again. You may have run it too long without enough water to cool the seal.
If it is leaking water between the Jacuzzi Pump housing and the motor then you will need a new pump seal. Those are common pool parts.

Rod
US Parts Center
888-521-6183

Jun 09, 2012 | Jacuzzi Magnum Force Series Pool Pump 1...

1 Answer

I have an above ground pool with a jacuzzi pump. (1.5 hp). I just replaced the sand in the sand filter. I also put on a new o-ring on the jacuzzi pump cover. When I turn on the filter, the pump fills up...


I think you have a air leak. A 1.5 hp motor is very strong and should vacuum well. Be careful to not over tighten the top of your pump housing.

Is your impeller in good shape? It may be worth your while to remove the pump motor from the pump. While you have it apart, replace all the seals (there is a kit for this). Inspect the impeller and all parts of the housing - any junk inside? Remove it. After you complete the rebuild, reinstall the motor, fill the pump housing with water, secure the top and start the pump.

Let me know what happens ...

thanks for your interest in FixYa.com

Jul 03, 2011 | Jacuzzi Pool & Spa

1 Answer

I Have a Jacuzzi Magnetak pump. I do not know the horse power. 115 volt, 12.4 amps, 3450 rpm. It is attached to a DE filter sstem. The pump is at least 6 years old. It runs well and pumps well for 1-3...


The earth filter is in need of a good cleaning. You may even need to acid wash it. Welcome to the high-maintenance draw-backs of a DE filter! Once cleared your system should go back to operating normally.

Jul 30, 2010 | Jacuzzi Cyget In Ground Pool Pumps

1 Answer

Apparently no water pressure to upper washing arm.


Hi sounds like there is a blockage in the circulation pump which causes low water pressure as it cannot push the water around. You would have to remove the unit and turn on it's side and remove the circulation pump to clear the blockage.

Also check all the holes in your spray arms for any blockages. Best to remove each arm and clean in the sink. Any blockages causes the arms not to turn.

Jan 24, 2010 | Frigidaire Dishwashers

1 Answer

I have a Jacuzzi laser sand filter. The system worked fine until I noticed that the circulating motor was extremely hot when running. The pump and motor were very old and in poor shape. So I replaced the...


this sounds like a supply power problem. The motor is not getting enough power. Check the line to see how many amps you're getting. The motor will tell you how many amps you need on the data plate. When a motor heats up and trips it's internal high limit, it's usually due to insufficient supply power. Heat is a byproduct of inefficiency. Also, if this is running on 220v, make sure both legs of 110 have power. Sometimes motors can attempt to run even though half the volts are missing.

Oct 30, 2009 | Jacuzzi Cyget In Ground Pool Pumps

2 Answers

I have a jacuzzi 1/2 hp submersible well pump. Does this need any regular maintainance to keep it happy.


No preventative maintenance is necessary. However, a happy pump always has water above it and should not pump sand. If the water level in the well is below the pump/motor they will overheat. If this is a problem your local pump company can install a module to protect your pump from this type of event.

Please rate this answer.

Jul 03, 2009 | Jacuzzi Brothers 1/2 Hp 8gpm 2 Wire...

1 Answer

Jacuzzi hot tub will not shut off


I take it for granted that you know when the tub is in cycle mode for water circulation, ( the tub will do this every 4 to 8 hours unless programed otherwise). If it is truly going into the low speed on the pump, the problem lies in the circuit board. The double click you hear is the relay for the pump turning off and then on again. This is a costly problem to diagnose as circuit boards start at 200.00 and go up. If it is the relay, the only way to replace one is to replace the circuit board.

Jul 03, 2009 | Jacuzzi EH0 / EH1 / EG9 Fuzion 6666 Corner...

Not finding what you are looking for?
Home Logo

Related Topics:

364 people viewed this question

Ask a Question

Usually answered in minutes!

Top Home Experts

Donni Steen

Level 3 Expert

659 Answers

Tom Chichester

Level 3 Expert

34781 Answers

Brad Brown

Level 3 Expert

15667 Answers

Are you a Home Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...