Question about Hayward H-series Electronic Gas Pool Heater H400

Open Question

Ao & po codes on hayward h400idl2

Heate fires initially with "service" light and all lights blinking. after aprox 15 sec. unit shuts off woth ao and po codes followed by if which is more than likely caused by one or both of the other malfunctions. unit is weathered so the code key is unreadable to know which parts are effected.

Posted by Anonymous on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 1 Answer

SOURCE: Hayward H300 Spa Heater will not fire up

try to replace the thermo sensor it is located on the left side of tghe unit and has 3 wires running to it.

Posted on Jun 13, 2009

  • 990 Answers

SOURCE: heater lights for about 4 to 5 sec. then gas shuts off,

You may have spider webs in the gas orfaces. Pull the tray and unscrew the orfaces from the gas manifold then clean with a toothpic or the like, These will be very small webs and are hard to see but they dirvert gas from the burner with the ignitor and when it does light the ignitor can't reconigse the flame and it will go out. i've seen this happen after the heater is off for the summer season and I've seen it happen ovet night. This iss one of the things you can avoide by cleaning and serviceing the heater once a year. i hope this was a help.Good luck

Posted on Oct 05, 2009

  • 990 Answers

SOURCE: Hayward H400 heater won't light and service light

This is a code for what is called a prover switch. What it is a circut for the air pressures. Depending on model you can have one or two of these. Their will always be one for the exaust perssure and this will often be the culpret. If the sensor is good a sooted exchanger, rat nests on the exchanger or in the exaust can cause this. If you have a second switch it will be for burner air pressure and you will look for the same problems only inside the burner cabnet. Good luck, I'm sorry I can't be more help. But at least you know to look to the vent system.

Posted on Dec 29, 2009

  • 4 Answers

SOURCE: I had code AO displayed on my hayward H250IDE. I

Check your wiring again on all the safety devices - Water pressure switch and both Hi- limits in the header.

Posted on Mar 01, 2010

Testimonial: "Thank you very much for the assit. I did find a kink in the vent safety switch. Thanks again."

  • 64 Answers

SOURCE: H Series Pool & Spa Heater 400k Btu Propane Gas Milivolt Ignition H400p1: how do i fix the AO code on my hayward heater?...

AO will apply to your blower, blower tubing, or blower vacuum switch. You need to check these items.

Posted on May 20, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have Hayward H400IDL2 heater I recently had #1 and #2 1.5 amp fuses blow. I replaced them and then the #4 2.5 amp blew so I replaced it. When I press the mode button to spa the heater blower comes


Good Day, missed your post for a few days. #1 & #2 fuses are on the high voltage side. This could mean a problem with incoming voltage or a bad fuse or main circuit board. Call our tech line at 908 355-7996. I have attached a link to the manual. http://www.hayward-pool.com/pdf/manuals/H-seriesLowNOx-H250IDL2-H350IDL2-H400IDL2.pdf

Aug 24, 2014 | Hayward H400idl2 400,000 Btu Low Nox...

1 Answer

I have Hayward H400IDL2 heater 6 years old. I recently had #1 and #2 1.5 amp fuses blow. I replaced them and then the #4 2.5 amp blew so I replaced it. When I press the mode button to spa the heater


Hi, this is John the Hayward tech. If you are now seeing the #4 fuse go that is on the low voltage side. I would guess the main circuit board. I left a manual on your other post.

Aug 24, 2014 | Hayward Pool & Spa

1 Answer

Hayward H400IDL2 pool heater with service code SF


call manufacturer then get tech support they will walk you through it and help you

Nov 27, 2011 | Hayward Pool & Spa

1 Answer

AO Smith Burner Issues


This system uses an electrical test to make sure that the burner is lit. The flame sensor will either be broken or will be covered in deposits (clean with an emery cloth).

The flame sensor is usually a small metal rod that would be in the direct line of fire of the burner with 1 wire attached.

CAUTION:

The ignitors can be very fragile and are expensive. They are very brittle, do not touch it.

Jun 07, 2010 | Water Heaters

1 Answer

My service light is on and I have a bO code. The heater will run some times, more time than not it will not run. Thanks Dave


The bO code is a normal code. It stands for bypass operation and just means that the heater is wired into an automatic controller such as a jandy or aqualogic. If there is a call for heat and the heater doesn't fire, you should be getting an error code. It may take several (3 or so) attempts at firing before you will get the code. HTH

May 15, 2010 | Hayward H400idl2 400,000 Btu Low Nox...

1 Answer

Hayward H400iDL2 pool heater burned up after only 3 seasons!


I dont know about your particular model. I do manage two Hayward 380,000 pool heaters that are natural gas fired and I have never had this problem you describe.

I also manage another dozen or so assorted other gas and propane devides. One propane device sooted so bad we had to discard it. It did this, according to the propane tech, because it couldn't breathe - there were louver type vents on the door that leads directly outside. He did, however, find a ruptured diaphram in the regulator and he replaced it. Hmmmmmm, couldn't breathe eh????

I'm not too surprised at the repair cost you cite. The exchanger is of course copper and there is the labor involved and lots of it. The age of your unit at this point is not relavent. What you do need to determine is why the unit sooted up like this. If you are gas fired, you know this is considered a clean fuel (compared to all others except electricity). What ever caused it must be repaired or you will be looking at another sooted up problem and repair ... and it will not be in three years, it could be next week.

I hope you find some value to my comments . Thanks for posting this question at FixYa.com

Positive comments welcome

a

Nov 02, 2009 | Hayward H400idl2 400,000 Btu Low Nox...

1 Answer

AO error code


I would have to agree with you concerning the control module.

Jul 31, 2009 | Hayward H Series Pool & Spa Heater 400k...

Not finding what you are looking for?
Hayward H-series Electronic Gas Pool Heater H400 Logo

Related Topics:

51 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hayward Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1338 Answers

Bill Jordan

Level 2 Expert

372 Answers

john h

Level 3 Expert

12104 Answers

Are you a Hayward Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...