Question about Hayward TriStar Energy Solution Variable Speed Pump Control with Pro Logic Interface

1 Answer

Need to leave on for 24hours through process of removing algae using yellow out

Algae removing using yellow out

Posted by Anonymous on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Hayward Master
  • 6,514 Answers

Also super shock pool and brush pool

Posted on Jun 15, 2016

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a kenmore refrigerator with a water filter at bottom of the grill it has a new filter but the streamof water is weak ice maker works well?


There may be algae contamination of the system. Disconnect the water supply and run in a mixture of 2 tsp of Baking Soda (bicarbonate of soda) in 1 cup of water through the line, from tap connector to dispenser. Leave the solution sitting in the lines for 1/2 hour prior to flushing with clean water and removing any ice made with the solution. Bicarbonate of soda is great for destroying cell walls of plants and fungi (algae, mold etc) and removing smells.

White vinegar is also hostile to algae, and doesn't leave a lingering smell, but bleach should be avoided, or used very sparingly, in systems used to supply water for consumption by people or pets.

Jan 03, 2015 | Kenmore Side by Side Refrigerator

1 Answer

Officejet K5400 Won't print yellow


Hi David,

Turn Off Your Printer Remove K&Y Printhead from your printer. Put the Printhead in the bowl in the same Position As in the Printer And Pour Little hot water in the bowl till the printhead is half dipped in the Water. Leave in for 15-20 Min. after that Clean the Printhead with clean clothes.. Must Ensure that no Water is in the Circuit of Printhead. leave the printhead for 30 min. After that put Back in the Printer. You will Get the Better result than ever BUT PLease Donnot use clean Printhead Utility immediately after this process use after the Day. If it Doesnot Work Then Clean the Printhead in Hot Water Several Times.. Do not Remove Printheads Regularly From Your Printer..
I Have the Same Printer And Suffered Same Problem A Month Ago with Yellow Colour...


Regards,
Sean

Aug 10, 2012 | HP Officejet Pro K5400 All-In-One InkJet...

1 Answer

Sand filter gauge reads zero. have good circulation, however the pool is still green and not clearing up.


Green could be metal or algae. Remove algae with algae removing product. Remove metal with a sequestering agent. I suggest you try the metal first. Follow all package directions. Run your filter 24/7 until this clears up. This may take up to a week. You may want to use a flocking agent in your sand filter. Is your gauge broken? Are you CERTAIN you have water circulation? Have you checked your sand in your filter? Your impeller is intact and working?

Let me know about your progress.

Oct 19, 2011 | Hayward SAND FILTER, PRO SERIES

4 Answers

After a few months use there is a green algae like growing in the bottom of the water container. I am using filtered water. Is this normal and Is there a solution?


Hello,

Using filter water of course helps keep things clean and so forth. To help solve this algae problem when you descale and clean machine use vinegar and that should help from algae building up. Thanks Mike

Sep 14, 2011 | Keurig Elite B40 Coffee Maker

1 Answer

When vaccuming the pool the dirty water is comming back in the pool through the filter. I backwashed till clear. At first the water is clear but after several swipes with the vaccuum the water starts...


if the debris your are trying to vacuum up is more fine than the sand can catch (specifically with algae or dead algae), it will blow right through the filter. there is a setting on your filter called either drain or waste. when using this setting the water completely bypasses the sand and comes straight out the back wash outlet. this is a rather tedious task as you lose alot of water, but it is the only way to remove this type of particulate. make sure the pool is overfilled when you begin. good luck!

Aug 29, 2010 | Hayward SAND FILTER, PRO SERIES

1 Answer

Chlorine generator not working(brand new)


Super shock your pool ... take it to around 20 ppm CL using liquid or powdered CL. Brush your pool daily for several days ... run your filter at least 16 hours a day ... 24/7 would be better. Maintain 5 ppm CL and brush weekly after you get the algae under control.

Jul 23, 2010 | Intex Automatic Salt Water System for ...

2 Answers

Picture is red


If you are running component video, make sure the blue is plugged in and in the right spot. Component video works like this: the green is a black and white image, the red and blue are cover overlays to make the image display properly. So if everything looks plugged in right, then try plugging in a composite video (Yellow) or S-video cable switching to the appropriate input, and see if the image is still red. If so, go to the set up and set the set to factory defaults, and see if that fixes the color issue, It's possible that the color settings on the TV are messed up, with the S-video plugged in go through the set up menu and see if you can correct the color issue IF THE IMAGE IS STILL RED WITH THE S-VIDEO OR COMPOSITE VIDEO, otherwise the issue is a problem with the component video cable.

Oct 01, 2009 | Philips 60P8342 60" Rear Projection...

2 Answers

Pump is running high keep shocking it, had algae, cleaned it out, back flushed several times, cannot figure out why it's still running high? (unsure of brand)


DE filter? If so then you need to give the filter an acid bath to purge the dead alge from the filter (Fingers, Grids or Discs). Go with 1part muriatic acid to 3 part water. Let soak overnight. The water should turn almost neon green.Rinse off and reassemble. SHould be Good to go. DE and Cartridge filters should be given an acid bath once a year.

Jun 30, 2009 | Pentair Kreepy Krauly Inground Automatic...

1 Answer

Yellow water in Intex 18 x 48 pool after using Salt Water System


Stop using the generator until you can neutralize the metals in the well water. You'll need a sequestering agent and would be best served taking the sample in for analysis to be sure you are dosing correctly. The yellow water can be from iron in the water being ionized, chlorine reaction, or algae, although you should not have algae in new water. You may also want to remove excess phosphorus using a product like phosfree. Again, the store should be able to give you the correct dose based on pool size.

Jun 13, 2009 | Intex Automatic Salt Water System for ...

1 Answer

Camera time and date


Every time I use my camera after leaving it for 24hours I need to reset time date. Camera will not start until updated. I have a similar but intermittent problem - sometimes when restarting the camera it starts up but with all the default settings - I have to reset the time and the user 1 and 2 settings etc. I suspect that like many other cameras there is an internal battery that needs to be replaced after a couple of years - I'm going to bring it to a local repair place and have them run a diagnostic. If I get and answer I'll let you know. If anyone else has a possible solution let us know . Thanx

Jul 28, 2007 | Nikon Coolpix 8700 Digital Camera

Not finding what you are looking for?
Hayward TriStar Energy Solution Variable Speed Pump Control with Pro Logic Interface Logo

Related Topics:

46 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hayward Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1363 Answers

Bill Jordan

Level 2 Expert

372 Answers

john h

Level 3 Expert

12650 Answers

Are you a Hayward Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...