Question about Yaesu FT-2800M VHF Transceiver

1 Answer

Ft-2800m hum on tx

Pl tone hum on repeater

Posted by Anonymous on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 435 Answers

Bad mic cable, bad capacitor somewhere

Posted on Feb 03, 2015

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

FT-90R Pl 136.5 does not open repeaters. Other radio detects the tone. Other PLs work.


check to see that your radio is set to encode or send the 136.5 tone and that it is not set to decode. Most ham repeaters do not transmit the tone so if your radio is set to decode 136.5 and the repeater is not transmitting the tone it will mute and you wont hear anything.

Jun 13, 2014 | Yaesu Radio Communications

1 Answer

People can hear me but i cant hear them


I'm taking a long shot at checking the receive PL tone. Make sure that it's turned off and try it

Feb 07, 2014 | Yaesu Ft-270r Vhf Ft 270r Ft 270 R

1 Answer

Ft 2800 wont turn on


First check your wiring, be certain you have a good ground, and that your hot wire is indeed "hot". Also check your ignition sense cable (if any) to see if it is "hot". If it appears your are getting power to the radio the next thing to check would be the on/off/volume potentiometer. It could be dirty or defective. Try cleaning with compressed air. If none of these appear to solve the issue, your radio may need repair.

Best regards.

Oct 09, 2013 | Yaesu FT-2800M VHF Transceiver

1 Answer

Tk3312 will not recieve repeater but audio is fine and channels with out pl are fine


1- Did you choose the right Tone for both RX & TX?

If you have RF present but not the right tone, the green led should turn on.
One of the side key should be a Momentary "Squelch Off" (By default, it programs like that). Use it when you you see the green led turn on.

If you have the wrong Tone Squelch programmed, the side key will let you hear the repeater to confirm the problem.

2- If it didnt do the trick, Look for a RX/TX frequency mismatch. maybe your RX/TX frequencies are wrong for this channel?

3- If you have checked all the above, maybe your radio have a bad ceramic filter and your unit has lost it's sensibility. (Youll hear only people near to you.)
If it's the case, usualy only one half of the filter goes bad. Try swapping the Bandwith type in programmation. If WIDE, try NARROW or the opposite. If you receive in narrow but not in wide, the filter is bad. In more than 50 radios with Sensitivity problem, I only got one with both Wide/Narrow sides of filter bad.
If you have access to a spectrum analyser, on a "RX Test" you should see ~0.2uV. Anything higher than 0.3uV mean you have a serious RX problem.

Sep 06, 2012 | Kenwood Tk-3312 Uhf Handheld Radio

1 Answer

HT-1000 has low Tx audio and programmed PL doesn't


While there are some adjustments which can be made in the RSS, doing so would not necessarily solve your problem, as it may create another. These setting would require the radio to be adjusted by a service tech using a service monitor. Your PL problem may simply be a programming issue. Double check the PL setting in the radio, also check to see if it is to be inverted or standard PL. If your radio is Transmitting low to other units, you could also be mixing narrowband and wideband radios. If so, one will talk softly to the other, while the opposing radio will be very loud talking back (among other things). And one other simple thing to check when having Tx issues is the antenna. Be certain you are using the correct antenna, the antenna is free of dry cracks or damage; and the antenna is attached properly.

After checking all the above, if you do not solve the problem, contact your local dealer or service center.

Best regards.

Sep 19, 2009 | Motorola HT1000, MTS2000, MTX8000/9000...

1 Answer

Yaesu FT-416 not Transmitting


Check the connection going to the BNC antenna connector from the circuit board. I have seen this wire break before. KB9EKH

Feb 24, 2009 | Vertex FNB-27SM,...

3 Answers

HT 1000, MT1000, Radius P110 Tx problems


Sorry about taking so long to respond. These radios have worked properly in the past. They have increasingly become worse to the point they will not Tx. I have tried to com-cate with a good radio but unsucc. I'm thinking the Tx freq has been altered? Can one freq (Tx) be altered and not the other (Rx) or will both become altered?

Oct 04, 2008 | Motorola HT1000, MTS2000, MTX8000/9000...

Not finding what you are looking for?
Yaesu FT-2800M VHF Transceiver Logo

Related Topics:

89 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yaesu Radio Communications Experts

eradiostore
eradiostore

Level 3 Expert

1654 Answers

Nyte_Ryder

Level 2 Expert

101 Answers

yadayada
yadayada

Level 3 Expert

76649 Answers

Are you a Yaesu Radio Communication Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...