Question about Car Audio & Video

1 Answer

I also have an S430 2004 Benz and the Audio System Does Not Work

This mostly happens in the morning when I drive to work.
Sometimes in the afternoon, it works.

Not sure what could be causing this but I tend to think is a manufacturer problem.

What can I do to fix this issue?

Carlo

Posted by on

  • 4 more comments 
  • Carlo Vasquez Jun 19, 2009

    Intermittently is the correct word.

    This odd audio system defect behavior is caused I am sure from manufacturer.



    Sometimes it works and sometimes it does not work.

    The audio system would say in the dash board "System Audio Is not Available".

  • Carlo Vasquez Jun 19, 2009

    Intermitenttently is the perfect word for this manufacturer issue.



    The system indeed has degraded it self this way, I thought it was something temporary but now it happens almost every day. Sometimes it works and sometimes it does not work.



    What can I do to fix this issue replace the unit? Either way I don't think this would be a cheap repair.

  • Carlo Vasquez Jun 20, 2009

    Well apparently I would have to invest some of my time to find out what is really happening with my system. The outshell does not say what made is it. I am afraid to open the system and start breaking things.



    I will invest some of my time to investigate further. I thought that this problem came across this website already and I was looking for a solution. I will post more information later during next week.

  • Carlo Vasquez Jun 23, 2009

    Well Jerry that is a possibility but I really don't think it's that. I would know if it has a short on a wire depending on noise level but this is not the case.



    Noise is not there in the morning but its there in the afternoon. Maybe system has gotten wet and in the morning when there is lots of moisture system gets degraded...not sure just throwing things out.



    Thanks for the advice though.

  • Teddi B May 11, 2010

    Who is going to be working on it? Do you have any aftermarket audio parts or components? Before spending anything lets try to figure out whats wrong. Inform me as much as you can about the audio setup and the problem your having. I do car audio, video and security as a hobby. I also volunteer for this website, and I build computers among other things. The more you let me know the better I can help you. I'm going to be doing some research on-line now about this. I'll be waiting to hear from you any time.

  • Teddi B May 11, 2010

    It works intermittently?

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Teacher:

    An expert who has written 2 tips or uploaded 1 video tip.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 65 Answers

You might have a short in your wires

Posted on Jun 23, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi I have an Audi 2.6 1998 cabriolet, in the morning went to work with it an everthing was fine, started it that afternoon after work to go home, (this was about 2 months ago and still trying to locate...


It sounds like the timing is off or a bad timing belt/chain.The dieseling effect is usually due to excessive carbon buildup inside the combustion chamber.Try a fuel injection service to see if that solves the problem of the pre-ignition.

Oct 02, 2010 | 1996 Audi A4

1 Answer

My xbox won't read any disks. It was working fine yesterday afternoon but las night and this morning when i insert a dvd or game it jus says ''open tray''


sometimes you have to open up the console, if not warranteed, and unplug, then re-plug the drive itself on the board, that seems to work 8 out of 10 times if there is no problem with the eye mechinism inside.

Good luck.

Mar 25, 2010 | Microsoft Xbox 360 Console

1 Answer

Vehicle momentarily loses power while driving then resumes


Sounds like an electrical issue maybe the plug from firewall to cab is loose or on computer is loose, sometimes those coonections or pins get loose,i had a new car with 200 miles on it and it went dead in heavy traffic,had to get towed to dealer they found loose connection!!!!With audible noise when happens tells me its wiring,check all connections and wires to connections make sure there not loose!!!Best of Luck to you!!!!!

Aug 12, 2009 | 2003 Ford Expedition

1 Answer

2004 JGC AC Runs Cold in morning Hot in Afternoon


umm no this doesnt sound correct to me, did they hook up the ac guages and check to see the pressure? cuz you might just be low on r134a i suggest you take it to another shop for another opinon

Jul 27, 2009 | Jeep Grand Cherokee Cars & Trucks

1 Answer

Garmin Edge 305 will power off in a min or 2 riding in afternoon


This is a generic problem with the 205 and the 305 go to MTBGurublog and look up 305 problems there is a blog that shows how to open and fix it

Jul 07, 2009 | Garmin Edge 305 GPS Receiver

1 Answer

'07 Hyundai Elantra w/intermittent Radio Problem!


Is it still under warranty? Could be! Take it into Hyundai Service Center, have it checked/ diagnosed. At least the wiring/connections can be checked to see if they are the problem.. then again, the problem is intermittent, and those are the most difficult to run down Sometimes a "shock" or "wiggle" test reveals the cause.

May 11, 2009 | 2008 Hyundai Accent

1 Answer

Subs fading out briefly but speakers working fine


Holy mackerel you have a ton of power i bet that ****** is loudddddd-sounds like your charging system isnt quite keeping up with the amount of current draw that your amps can pull.Upgrade your alternator and look into a dual battery system using an isolator-that way your alt will charge both batteries but your amps will only pull off the one battery-you can look online into how to set that up its not that hard for someone that has managed to install the gear that you already have- Some folks if not most would encourage you to get some sort of capacitor to store power blahblahblah-BUT a dual battery system has waaaaayyyy more storage capacity than a capacitor does-check out the pro competitors online they arent using capacitors to run their stuff they use banks and banks of batteries to get their power-brother you need more juice

Apr 15, 2009 | Jl Audio 1000/1 Car Audio Amplifier

1 Answer

Audio problem


Your problem is a common one with AUDI sound systems
Microcontroler in you device is failing.
When the stereo warms up, it stabilizes.
I know people who resolved thair situation by installing u 5W bulb inside the stereo to heat up the microcontroler. The solution lasts for a very short time because microcontroler burns up.
Second solution is to exchange the damaged microcontroler but you must find a person who knows what he is doing
And for the end, I never succeded to repair mine :)

Jul 02, 2008 | 2000 Audi A6

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

89 people viewed this question

Ask a Question

Usually answered in minutes!

Top Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4862 Answers

yadayada
yadayada

Level 3 Expert

76164 Answers

The Knight
The Knight

Level 3 Expert

74251 Answers

Are you a Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...