Question about Whirlpool Washing Machines

1 Answer

Whirlpool LXR9245EQ2 tub won't fill at beginning of cycle

Whirlpool LXR9245EQ2 top loading washer For some strange reason, when I started the washer this morning, it went straight to agitating instead of filling with water first. I tried changing the cycle, even tried putting it on a rinse cycle, still no fill. Changed the size of the load, no fill, but when I moved it while the cycle was agitating, the water started flowing as the size knob was between sizes. I was able to hold it there while the tub filled and get my load completed, but I can't do this for every load. Is this something I can fix myself? Payday isn't until the 1st.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 6,784 Answers

HI, you have a combination issue. the Water fill level pressure switch and, the cycle selector switch are both damaged and, they should be replaced. the total cost of these switches will run you about $90.00.

We recommend the hands of a skilled service tech when repairing this type of electrical issue.

Posted on Jun 18, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Whirlpool top loading washer, LXR9245EQ2, quit agitating, spinning and makes a clacking noise, pump looks like it's still holding the water in the tub though and won't pump out?


There are two clips that hold the pump to the motor, remove it and inspect, turn pump axle in either direction. If not replace the pump. However if you remove it you may find a sock or something in which case you can remove item and put back into service. If jammed you need to replace with a new pump. Good luck, masta tech
P.s.if water remains in tub it has something blocking it, be ready to capture any water in tub when removing hose clamps. If it a small amount you may be able to just lean it backward to hold water.

Aug 21, 2011 | Whirlpool LSR5132PQ Top Load Washer

1 Answer

Squealing when filling.


there is a loose washer in the valve and the water is gong behind the washer therfore makeing the sound,, change the shut off valve and you will no longer have a sound,, good luck,, and make sure you trun off your waer to your house before removing the valves

Jun 18, 2009 | Whirlpool Calypso GVW9959K Top Load Washer

1 Answer

Whirlpool LXR9245EQ2 top loading washer tub won't fill


try taking the knob off and see if the nut is tight on the timer,it might if came loose

Jun 18, 2009 | Whirlpool Washing Machines

2 Answers

Maytag Atlantis MAV6200AWW Washer Problem?


I HAVE AN ATLANTIS MAYTAG WASHER . I HAD THE SAME PROBLEM AND I SOLVED AS FOLOLWS. REMOVED THE MOTOR, I APPLIED GENERAL PURPOSE GREASE ON BOTH SIDES OF THE SLIDING MOTOR SURFACE PLATE (MOTOR BASE) . THE GRASE HELPS THE MOTOR TO SLIDE BECAUSE AS YOU KNOW THE MOTOR DOES NOT HAVE ANY ADJUSTMENT. TRY IT PLEASE . GOOD LUCK

Feb 20, 2009 | Maytag Atlantis MAV6000 Top Load Washer

1 Answer

Cold cycle does not work


hey thats crazy.anyway first things first.water passes through the fill valve.in the valve[ where the black fill hoses attach to your washer] are screens that stop minerals from going into the valve itsself and blocking up the valve internaly.i know its going tobe tough[trust me i've done 100s]but its how your complaint is solved 99 out of 100 times.you turn off the water remove the cold hose and clean the cold fill screen.also while the hose is off flush it into a bucket or the washer tub[wont hurt a thing]make sure you put the screen back into the valve.so next time valve wont get harmed.if the screen is clean and you have water at the cold facuet at the washer.you could have a bad valve.that would be a voltage check.we wont go there now.if you still need help you can email me thru fixya.hope this helps. God bless ,tom

Jan 08, 2009 | Whirlpool LTE5243D Top Load Stacked...

2 Answers

Whirlpool LSB6300 died mid-cycle now only clicks


HOPE THIS WORK, DON'T FORGET TO RATE ME
  • Timer is fried.
  • Washer went off-balance and tripped the off-balance switch.
  • Dec 28, 2008 | Whirlpool LSB6300PW Top Load Washer

    1 Answer

    Washer Will Not Fill


    Could you retype this to better describe?

    Feb 24, 2007 | Whirlpool Calypso GVW9959K Top Load Washer

    Not finding what you are looking for?
    Washing Machines Logo

    Related Topics:

    183 people viewed this question

    Ask a Question

    Usually answered in minutes!

    Top Whirlpool Washing Machines Experts

    Dan Webster
    Dan Webster

    Level 3 Expert

    8220 Answers

    Sal DeAngelo

    Level 3 Expert

    2183 Answers

    yadayada
    yadayada

    Level 3 Expert

    76164 Answers

    Are you a Whirlpool Washing Machine Expert? Answer questions, earn points and help others

    Answer questions

    Manuals & User Guides

    Loading...