Question about Microsoft Outlook 2010

1 Answer

Outlook 2010 archiving to wrong user

Archiving to a user that isn't active. All personal folders disappeared after archiving.

Posted by Anonymous on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Microsoft Master
  • 2,219 Answers

It looks like the folders were closed after archiving.

Try opening them again by using File, Open Data File and then picking the appropriate data file.

Posted on Jan 10, 2015

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Dr_Joseph
  • 86 Answers

SOURCE: How do I copy Microsoft Outlook personal folders

use the export option

Posted on Jan 26, 2009

APremkumar
  • 564 Answers

SOURCE: i want to move outlook personal folders from pc

Hi,
Export it first from outlook for a current copy making sure you check mark "include sub folders"- then copy it to the taget PC, then import it back on the new pc from import/export in Outlook.

Make sure you get all of the personal folders, contacts etc.


if you need the steps how to do it, here they are:

To export an individual Outlook folder, such as the Contacts folder or the Calendar folder, follow these steps: 
1. On the File menu, click Import And Export. 
2. Click Export To File, and then click Next. 
3. In Create a file of type click Personal Folder File (.pst), and then click Next. 
4. In Select the folder to export from, click the folder you want to export. Click to select Include Subfolders if it applies, and then click Next. 
5. In Save exported file as, click Browse to select the location of the .pst file to receive the data that you want to export. Or, type the path and file name, and then click Finish. 



How to import .pst file data
To import a .pst file into Outlook, follow these steps: 1. On the File menu, click Import And Export. 
2. Click Import from another program or file, and then click Next. 
3. In Select the file type to import from, click Personal Folder File (.pst), and then click Next. 
4. In File to Import, click Browse to locate the .pst file that you want to import, and then click Next. If you know the path, type it in the box. 
5. In Select the folder to import from, click the folder that contains the data that you want to import.

If the folder contains subfolders, and you want to include this data in the import process, click to select the Include Subfolders check box. If the destination for importing is the currently selected folder, click Import items into the current folder. Otherwise, click Import items into the same folder. This creates matching items in the destination folder that you select. 
6. Click Finish. 


and also try this link

Hope this helps,
Thanks,
Prem

Posted on Feb 18, 2009

  • 298 Answers

SOURCE: my outlook 2003 keeps deleting my sent emails. where do they go?

You probaly have 'Auto Archiving' turned on

To fix:
Select TOOLS, OPTIONS, OTHER and uncheck "Auto Archive"

Cheers!

Posted on Mar 26, 2009

  • 311 Answers

SOURCE: Personal Folder can not deleted. If we want to

hello
for thsi please run this command
click on start - run - outlook /resetnavpane
then try to delete
or try to run outlook in a safe mode
start - run - outlook /safe then try to delete
OR
search for *.pst on your compuetr and then delete the folders that you want to

Posted on Mar 07, 2010

SOURCE: export data from outlook 2010 to another outlook 2010

To export Outlook 2010 data follow below mentioned steps :

1. Click on File -> Open -> Import
2. Select Export to a file and click Next.
3. Select Outlook Data File(.pst) and click Next.
4. Now Select the items or folders like Inbox, calendar, tasks, contacts etc. which you want backup and then click Next.
5. Mention a location where you want to save your backup and click Finish.

Now you can transfer this backup to any portable device like Pen Drive, portable hard disk or compact disk and then can import it to another computer.

Regards
Jane

Posted on Feb 15, 2012

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

5 Answers

Recurring pst corruption after repair


If nothing helped even other methods from Microsoft, use third party software Outlook Repair Toolbox http://www.outlook.repairtoolbox.com/how-to-repair-outlook.html

Mar 29, 2015 | Microsoft Office Outlook 2007: Windows

Tip

Automatically saving mails in different pst files in outlook 2007


You have several email address for corresponding with different recipieints such as friends and family.Things get annoying when all message end up in the same mailbox.creating individual folder for specific recipients makes navigation and archiving easy

you can instruct outlook to store the mails in different pst files depending on the sender's address .This also simplifies archiving different emails.start outlook and go to "tools">account settings .In the list of created account,select email address that will be need to be stored in the new PST files .click on "change folder". in the dialog that appears ,you can either select existing folder or create "outlook data files " and link it to the account .if you create a new pst files, select the storage type and click "ok" in dialog box that appears. In the "create an open outlook data file" window,define the storage location for the new data file with your desire"file name".Enter the name that the outlook should use in a navigation list under "name ' in the "create a personal folder diaog".if you want you can even password protect file .close all open dialog by either clicking on "ok" or close .repeate this steps if you want to link other account to other pst files .

on Apr 24, 2010 | Computers & Internet

3 Answers

Find a lost outlook email folder


if you have been using MS Outlook app for your email, the file extension is either .OST for a personal mailbox or .PST for a mail archive. If you search for either of those terms you should be able to narrow down your search. If it is your personal mailbox, it will be called outlook.ost.
Your OST file is usually located at C:\ Documents and Settings\ username\ Local Settings\ Application Data\ Microsoft\ Outlook\ outlook.ost.

Jan 27, 2015 | Microsoft Office Outlook 2007: Windows

1 Answer

Why, since change over from BT Yahoo to BT mail, when I download my messages fom BT To Windows Live Mail do they not go into the BT Trash Box like they used to?


Every mail provider has its own way of deleting or trashing the mail. Also each account has its own folder for trash. You should look in the Trash folder of the correct provider and correct account. But look careful. It could be your not trowing it away, but archiving the mail to a complete other folder from BT mail. Swiping to the left can deletion but like in Gmail, swiping to the left is archiving.

Oct 02, 2014 | Computers & Internet

1 Answer

How do you import contacts


When you install Outlook 2010, it automatically converts the Personal Address Book that you used in an earlier version of Microsoft Outlook. Outlook 2010 then adds the converted data to your Outlook 2010 Contacts folder.

If Outlook 2010 does not automatically convert your Personal Address Book, you can import your Personal Address Book to Outlook 2010. To do this, follow these steps:
  1. Start Outlook 2010.
  2. Click the File menu.
  3. Click Open, and then click Import. The Import and Export Wizard opens.
  4. Click Import from another program or file, and then click Next.
  5. Click Personal Address Book, and then click Next.
  6. Click Browse, locate the Personal Address Book that you want to import, and then click OK.

    Note Earlier versions of Outlook assign a .pab file name extension to a Personal Address Book. By default, Outlook stores the Personal Address Book in the following folder: C:\Documents and Settings\username\Local Settings\Application Data\Microsoft\Outlook
  7. Click Next.
  8. Click Finish to import the Personal Address Book.

Jul 17, 2014 | Microsoft Outlook 2010

3 Answers

Migrate Entourage emails to Outlook 2010


Imap account have the options for transferring the data between several email clients.
Or try this link: Entourge to Windows Outlook

I hope this will help

Feb 10, 2014 | Apple MacBook Mac Notebook

1 Answer

I can't read offline and any messages on screen, and can't send messages too.


Dear Friend,

Please download latest version of Yahoo Messenger....... and use following instructions -

Click the Messenger menu in Messenger.
  1. Select Preferences.
  2. Click the Archive category.
  3. Check the Enable Archiving option. Enable each item that you want to archive. If you'd like to automatically delete archives after a certain number of days, place a check in the box next to Automatically Delete Files Older Than and enter a number.
  4. Click OK at the bottom of the window.
Please Note: Uncheck the Enable Archiving option if you'd like to disable Archiving.
To view your archive:
  1. Click the Contacts menu in Messenger.
  2. Select Message Archive.
  3. A new window called Message Archive for {your ID} should appear.
  4. Select the archive folder you want to review.
To delete your archive:
  1. Click the Contacts menu in Messenger.
  2. Select Message Archive.
  3. A new window called Message Archive for {your ID} should appear.
  4. Select the Messages folder and then click the X button if you want to delete your complete Message Archive or select the desired folder and then click X to selectively delete.
A few things to remember:
  • Under the Message menu, you can reply, save, and print messages, as well as view your archiving preferences.
  • Under the Edit menu, you can copy messages to your clipboard or delete messages.
  • Under the View menu, you can enable timestamps.
Please Note: Archives (.dat files located on your system) are encrypted and can only be viewed by the Yahoo! ID that created them. These archives are stored locally on your system, so the conversations held on that specific computer are only accessible from that computer. Once archives are deleted, they're gone, and cannot be retrieved.


Please vote after working...
Best regards,
Pramod Bhikam Singh

Apr 22, 2011 | Yahoo Messenger

1 Answer

I have a 4 year old blog on blogspot.com When they changed format a couple of years ago, my archive disappeared from the blog. The archive is still on the blogsite as I can access it for editing purposes -...


What setting you do in your blogger archiving. Follow these steps.
1. Sign in your blogger account.
2. Go to setting.
3. Archiving.
4. Set monthly.
I think its default setting is no archive.so that you can not see your archives.

115af60.jpg

Jun 09, 2010 | Computers & Internet

1 Answer

Archive Calendar


check with microsoft for an update, any problems with outlook is microsoft's baliewick. www.microsoft.com/outlook upgrade.

Apr 29, 2009 | Computers & Internet

2 Answers

My outlook 2003 keeps deleting my sent emails. where do they go?


You probaly have 'Auto Archiving' turned on

To fix:
Select TOOLS, OPTIONS, OTHER and uncheck "Auto Archive"

Cheers!

Mar 26, 2009 | Microsoft Outlook 2003 for PC

Not finding what you are looking for?

Open Questions:

See all Microsoft Outlook 2010 Questions

Microsoft Outlook 2010 Logo

Related Topics:

152 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Computers & Internet Experts

micky dee

Level 3 Expert

2658 Answers

Piyal Perera
Piyal Perera

Level 3 Expert

528 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18389 Answers

Are you a Microsoft Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...