Question about Intex 4000 GPH Filter Pump

1 Answer

I am replacing with the 2500 pump and we changed the hoses and the pump will only run about 30 seconds no water goes through and then shuts off automatically and will not restaart. the fan or suction mechanism does not seem to be working in the pump at all

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 93 Answers

Take a pliers and try to turn shaft with pump off if turns start pump make sure water is in basket sounds like impeller is stuck

Posted on Jun 18, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Error after short prime cycle


AIR LEAK IN SUCTION LINE. PUT A GARDEN HOSE WITH A RAG AROUND IT TO BACKFEED FROM INTAKE IN POOL. WITH PUMP "OFF" TO LOCATE BREECH IN LINE.

Apr 21, 2014 | Pentair IntelliFlo VF High Performance 3HP...

1 Answer

My pressure washer is a G 2500 oh n i have no pressure coming out, it turns on but no pressure.


Good news, your engine runs
But your pump may be bad

Here's how to test your pump
Check oil as outlined lower down
Disconnect the washer hose and gun
Connect water hose and turn on water and water should pass straight through the pump
Look for clogs in the hose-end where water hose connects to machine

Turn on machine and see if water shoots out pump
If water shoots out of pump, but no water shoots out of gun, then you may have a 'mud-dobber' wasp clog in your washer line or gun

Look for clogs in the end of each water connection.
Now connect washer hose without the gun, tun on the machine, and see if water shoots out of washer hose
Finally, the gun trigger mechanism may be bad
I don't know which gun you have ... but we replaced guns on our machine now-and-then ... google-search power washer guns for a replacement

Check your pump oil
Pump oil is SAE20 or SAE30 non-detergent motor oil
Pump should be no more than 1/2 full of oil
Use plastic hose to drain pump oil
Do not turn machine on its side or turn machine over or engine oil will run into carburetor

Oct 20, 2010 | Karcher 2500 PSI Pressure Washer

1 Answer

I get brown stuff coming back into the pool when I turn on the pump in filter mode. This goes on for about 30 seconds and then clears off, but the water remains cloudy even after long period of running...


You have a multi-port valve? There is a 'rinse' mode on the handle. After you back-wash, move the control to 'rinse' and run for 30 seconds or so ... them return it to filter mode. Always shut the pump off enwh changing the valve settings - ALWAYS wait at least 10 seconds when switching the pump from off to on. Always move the handle in a clock-wise direction.

I suggest you run your filter for longer periods each day, maybe even 24 hours until it gets cleared up. Have you removed the metal from your water using a sequestering agent? Use according to package directions. Balance your water. Keep the CL around 5 ppm, the pH at 7.4, the calcuim around 250, the TA at 100. Cyanuric acid should be betrween 60 and 100 but no more. Use "super blue" in your pool according to package directions. Have you checked the Combied Clorine? (The difference between Free CL and Total CL = Combined CL)

Jul 24, 2010 | Hayward SAND FILTER, PRO SERIES

2 Answers

Pump runs for 30 seconds then shuts off then turns back on


It's overheating. check for water flow, clogged filter, clogged strainer basket, something caught up in impeller,bad motor bearings

Mar 09, 2010 | Pool & Spa

1 Answer

My Flotec pump runs 5 seconds shuts off for 30


fully submerse pump in bucket of water, tilt to get all air bubles out,(keep hose off) plug in and it should work fine

Dec 02, 2009 | Flotec 1/6 Hp 1260 Gph Utility Submersible...

2 Answers

Miele CVA615


miele's parts are available direct through them only

Sep 22, 2009 | Miele CVA615 Espresso Machine

2 Answers

I have a 200 chevy 2500 pickup, and this morning while doing maintenance i saw that my radiater was clug-up with rust clunk i clean it , i took the hose that goes from the top of radiater to the top of the...


The rust that you saw may come from the engine, the metal parts of the radiator or the water pump itself. Removing the hoses for cleaning is fine as long as it is returned to their proper places. For the sources of the rust check first the radiator cap for corrosion, you may need to have it replaced as well. Check out the metal coils of the radiator if there is rust build up. To get to the water pump you will have to remove some serpentine belt and the timing belt to get to it. The work that will be used to get to it and replacing it is almost the same as in replacing a timing belt. Make sure to check the timing belt while at it to save time and labor. Whenever I replace my timing belt I also have the water pump checked and replaced if needed.

Aug 29, 2009 | 2000 Chevrolet 2500

1 Answer

I have 108,000 miles on my 2005 2wd 2500 hd should i go ahead and have the water pump and belts and hoses chenged ?


I would replace only if needed. If you have never changed I would change hoses and belts. Water pump, I would not change until it goes bad or is making noise.

Jul 20, 2009 | 2005 Chevrolet Silverado 2500HD 2WD

1 Answer

Lower radiator hose leak at water pump housing


water pump housing is cracked ,replace the water pump

Apr 11, 2009 | 2002 Chevrolet Suburban 2500

Not finding what you are looking for?
Intex 4000 GPH Filter Pump Logo

Related Topics:

145 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intex Pool & Spa Experts

avionik99

Level 1 Expert

27 Answers

Jay Finke
Jay Finke

Level 3 Expert

1363 Answers

Mike

Level 3 Expert

4340 Answers

Are you an Intex Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...