Question about Hayward EC-40 DE Pool Filter with pump

1 Answer

Hayward pump wont prime. air bubbles coming back into pol with water and de

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 512 Answers

You have a leak, if DE is getting back in pool your filter is either dirty and needs to be taken apart and throughly cleaned, or you have a ripe in one of the DE cells. The pump not priming is a leak somewhere before where water enters pump. Could be a bad o-ring in a valve. Hard to tell what is is without troubleshooting, piece by piece. I would start with cleaning Filter first.

Posted on Jun 17, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a Hayward sp3400vsp. The pump runs all night some times, the screen say is priming, it will shot off manually, and it wont do it all the time. help??


Sounds like the pump is sensing that there is a problem with water flow on the suction side.

Could be caused by air being sucked into the system. Do you notice air in the strainer chamber? Or bubbles coming from the inlets in the pool?

Could also be caused by something clogging or restricting the suction line.

May 31, 2014 | Hayward Industrial Products Hayward...

1 Answer

Hayward Power Flo LX Is there supposed to be water in the strainer basket during operation


Yes, absolutely, no air at all! You should not see bubbles in the pot. If you do, then there is an air suction leak.

Note: many people they have a problem when they actually don't. When the pump is operating efficiently & properly, "Solid" water in the pot/basket area, it will look like the pump has NO water. But if you see Pressure showing on the pressure gauge or water being moved through the inlet jet fitting, then you know the pump is working, you have no problem.

If you actually do not have water in the pot, then you need to prime the pump.

Jan 26, 2014 | Pool & Spa

1 Answer

1 hp water well pump hums but willnot start shaft to well is free


You may have an air lock/bubble. Try priming the pump with water before you switch on the pump.

Feb 29, 2012 | AO Smith Pool Pump Motor Hayward Swimming...

2 Answers

My Hayward sand filter is blowing air and debris back into pool. When I shut it off, air/water comes billowing up through skimmer. What could be causing this and how can I fix it?


You have an air leak in your system somewhere. When it get's in your filter tank the water pressure compresses the bubble and when the system goes off the bubble expands and rushes back through the system and blows the skimmer lid.
Check your pump lid and "O" ring for cracks and be sure it's lubed correctly. Check the plumbing going into the pump and be sure it is tight. If you loose prime or the pump runs with a dirty basket for any leingth of time the water will overheat and shrink the plumbing to loosten it. If this is the case you will need to replumb the pumb.
These are the usual things, but it could be many others. If you open the filter it should have an internal air bleed. Check to be sure this is in good condition and sticks up into the top of the filter.
Good luck, I hope this helps.

Jul 24, 2010 | Hayward SAND FILTER, PRO SERIES

1 Answer

How to get rid of air bubbles


The water going back into the pool has air bubbles or?
Open the bleed valve at the top of the filter housing until just water comes out, be careful you'll get sprayed.
Check all the hose connection for tightness.

May 25, 2010 | Hayward EC-40 DE Pool Filter with pump

1 Answer

Water surging back to pool when shut off


sounds like you have air built up inside the filter when the pump shuts off. the most likely cause is a suction side air leak, bad lid o-ring or union o-ring or maybe even the threaded fitting going into the pump. When you turn the pump off, you may be able to see water squirting out wherever the leak is. Once you find/fix the suction side leak the filter should stay filled with water and not surge backwards when the pump turns off. Make sure you keep the filter clean as well.

Apr 22, 2010 | Hayward SAND FILTER, PRO SERIES

1 Answer

Hayward Self-Priming Pump with AO Smith 1 HP 56J frame motor. Stopped moving inground pool water. Added water to pump basket (low). Turned on pump, return jets sent "bubbles" into pool, stopped, then...


the pump must not have any air leaks in the suction side of it,, or it will just **** air and not water,,, water is very heavy you see, however i think its the impeller in the pump thats the problem,,,you should try to put water in the out let of the pump so you fill the pump with water first if its dryed out it may just wear out the impeller before it starts to **** water up, if this still dont work turn off the stop **** and strip out the pump to look at the impeller any wear on it and it will need a new one fitted
i hope this has help you, good luck

Nov 20, 2009 | AO Smith Pool Pump Motor Hayward Swimming...

1 Answer

When my pump turn on it does not want to work you hear it running but that is it, it sound like it needs to be primed or something to kick in gear


you will need to fill the pump hair/lint pot full with water before you try to start it up. If it keeps losing prime, you'll need to investigate why it's happening. A possible air leak on the suction line, a cracked lid o-ring, an extremely dirty filter, or an air leak in the multiport valve on the filter. When the pump picks up prime, check for air bubbles in the pump pot, excessive air getting into the pump indicates a suction side leak. Any other leaks on the pressure side will lead you to where it may be letting air into the system and causing the pump to lose prime while the system is off.

Nov 09, 2009 | Hayward SAND FILTER, PRO SERIES

1 Answer

Saeco Magic Deluxe flashing water light, & not draining


The pump could be out or it could just need primed. Saeco sells a cheap hand pump that you insert into the receiver and force water into the system while the pump is pumping. This will often prime the pump and get things going. Call 1 800 933 7876 and tell one of the customer service reps you need a priming pump.

Aug 06, 2007 | Saeco Magic De Luxe Espresso Machine

Not finding what you are looking for?
Hayward EC-40 DE Pool Filter  with pump Logo

310 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hayward Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1340 Answers

Bill Jordan

Level 2 Expert

372 Answers

john h

Level 3 Expert

12173 Answers

Are you a Hayward Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...