Question about Philips Audio Players & Recorders

1 Answer

I hooked everything up to my pc correctly but when i go into the control panel and click on sounds and audio devices it say there are no audio devices plugged in

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Night Owl:

    An expert who has answered 10 or more questions between 12 midnight and 6am on the same day.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 72 Answers

You need to download the sound drivers. Go to whatever type of computer.com and click on support and driver download. EX. If its a compaq computer go to compaq.com

Posted on Jun 16, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Speakers


if your computer came with a motherboard disc the sound drivers could be on it


click start control panel administration tools computer management device manager scroll to sound video and game controllers you might see a yellow question exclamation mark? ! or a red X Right click to

reinstall drivers

click start control panel sounds and audio volume advanced speakers

make sure you have selected the

(appropriate speakers) also audio you will find 3 drop down lists make sure you have the selected correct speaker settings there


click start control panel sounds and audio devices select advanced there might be a tick in the mute box untick it


hope it helps

Jun 14, 2012 | Computers & Internet

1 Answer

We have some speakers that we pluged up and it isnt working at all..im not sure why though..we have everything hooked up.. i checked theRealtek HD Audio Manager but i just cant get it.. Please help :)...


if your computer came with a motherboard disc the sound drivers could be on it
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers or uninstall
click start control panel sounds and audio,volume,advanced,speakers make sure you have selected the
(((appropriate speakers))) also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices select advanced there might be a tick in the mute box untick it
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar
if his does not fix the problem

have you tried this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable) also you might check
the speakers plug/outlet is usually at the back of the computer you will have to open up the computer to check the lead attached to the rear of the input plug make sure the connection is good
try cleaning your computer of dust using a fine air blower from a compressor making VERY sure that there is no MOISTURE in the air line specifically around the sound card and the CPU central processing unit dust causes static to build up in a computer
hope this helps

Jun 04, 2011 | Logitech S120 2 Speakers

2 Answers

I have them hooked up to the computer but they stopped the noise did i hook them up in the wrong hole in the back of the computer? or did they stop working i think they are still working but i think i...


if your computer came with a motherboard disc the sound drivers could be on it
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers or uninstall
click start control panel sounds and audio,volume,advanced,speakers make sure you have selected the
(((appropriate speakers))) also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar
if his does not fix the problem

have you tried this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable) also you might check
the speakers plug/outlet is usually at the back of the computer you will have to open up the computer to check the lead attached to the rear of the input plug make sure the connection is good
try cleaning your computer of dust using a fine air blower from a compressor making VERY sure that there is no MOISTURE in the air line specifically around the sound card and the CPU central processing unit dust causes static to build up in a computer
make sure you have an earth ******** before touching any parts inside your computer

May 06, 2011 | Sony SRS Z50 PC multimedia speakers

1 Answer

My laptop is a emachine and i dont know what i did and everything like my music and photos completely erased and also my audio dont work, it has a red X on the sound icon. Can you tell me what te problem...


if your computer came with a motherboard disc the sound drivers could be on it
you might have to uninstall then restart your computer then reinstall both the sound drivers and the sound card make sure you have both of these devices backed up to a disc before uninstalling
a yellow? question mark means you need to install/update driver to do this
right click to install driver also
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers select appropriate speakers also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar
if his does not fix the problem

have you tried this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable)

hope this helps

Feb 02, 2011 | E-Machines eMachines Desktop PC

2 Answers

I just hooked up my Labtec LCS-2420 speakers to my new computer and can't get any sound out of them. I can get the cheap ones that came with the computer to work, but not the Labtec. I hooked them up to...


if its a 6 channel connection its a little tricky try reconnecting your speakers that has a green connections. try playing a music while troubleshooting the connection...hope this helps..ITTech7574

Aug 29, 2009 | Labtec LCS 2420 Computer Speakers

1 Answer

My sound is not working i went to control panel sounds and tried everything and it didnt work. if i plug speakers into it i get no response from the sound. and just with nothing plugged in it still doesnt...


ok.....then go to start button, then control panel, then system icon not sound icon then device manager, double click on sound, video and game controllers, this will bring up your audio device/s, click on it/them and in the audio device window does it say your device is functioning correctly, if not install the driver by selecting tabs up the top of this window, ask it to search for driver via internet too to find the driver, if it cant find one what is your audio device called? go to dell website and get the correct driver for your audio device to work on your pc ok, welcome

Jul 01, 2009 | Dell (0Y4801) for Inpsiron 600M, Latitude...

1 Answer

No sound or voice from the pc?


Have you installed the audio driver? If you have installed an audio driver, it most likely an incorrect one. To check if you have installed a correct audio driver. Go to the Control Panel - click on Sounds and Audio Devices - click on the Sounds tab - click on any of the Program events and click the play button. If you hear a sound from the speakers the audio driver is correctly installed. Also connect a headphone to the laptop and repeat this test.
If you don't hear any sounds and the play button is greyed out, it means the correct version of the audio driver wasn't installed.
You can check if this is true - go to Control Panel - System - Hardware tab - Device Manager and look for any devices that have a yellow ? against the device. This indicates a device driver is required to make this device work.
You need to download the correct device driver for your model laptop, and it must be a XP or Vista version that matches the Windows version that is installed on your laptop.

Jun 03, 2009 | Compaq Presario Notebook

2 Answers

My speakers won't work we tried everything


do you have the audio drivers installed on your computer.go to control panel,sound,speech and audio devices and then click on sounds and audio devices.it should open up another window sound and audio devices properties.click on audio and check default audio device.should have some devices e.g realtekAC97.if its not there, google it to install and it should work.if this doesnt work please let me knoa.

May 30, 2009 | E-Machines eMachines T3830 PC Desktop

1 Answer

I have no sound on my computer i tried everything ????


try to uninstall the all the sound drivers in your device manager.
click on start then go to control panel then click on system then select the hardware tab then click device manager then click the + sign beside the audio video game controller then highlight each driver then right click mouse and select uninstall. be sure to uninstall them all. after all has been uninstalled restart your computer. windows will reinstall all the drivers then check if you get to hear any sound. try to check also your sound and audio devices in the control panel and select the audio tab and see if the driver listed is the correct driver for you audio if not click the dropdown box and select the correct driver.
to know what are the devices in your computer go to support.dell.com and enter your service tag number. this is normally on a white label at the back of your computer.
in the support.dell.com page click the option which will allow you to see what are the current device specifications that is connected to your computer to give you an idea of the right driver for such device

Jul 11, 2008 | Computers & Internet

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

147 people viewed this question

Ask a Question

Usually answered in minutes!

Top Philips Audio Players & Recorders Experts

Gyula Lacz

Level 3 Expert

484 Answers

kakima

Level 3 Expert

102366 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Are you a Philips Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...